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1 Preface

1.1 Documentation Overview

The user documentation for the R&S SMW consists of the following parts:

● Getting Started printed manual
● Online Help system on the instrument, incl. Tutorials
● Documentation CD-ROM with:

– Getting Started
– Online help system (Web Help and *.chm) as a standalone help

– User Manuals for base unit and options
– Service manual
– Data sheet and product brochure
– Links to useful sites on the Rohde & Schwarz internet

Online Help

The Online Help is embedded in the software. It offers quick, context-sensitive access
to the complete information needed for operation and programming. The online help
contains help on operating the R&S SMW and all available options.

Getting Started

The Getting Started is delivered with the instrument in printed form and in PDF format
on the documentation CD. It provides the information needed to set up and start work-
ing with the instrument. Basic operations and typical signal generation examples are
described. Safety information is also included.

This manual is available in several languages. You can download these documents
from the Rohde & Schwarz website, on the R&S SMW product page at http://
www.rohde-schwarz.com/product/SMW200A.html > Downloads > Manuals.

User Manual

User manuals are provided for the base unit and each additional (software) option.

The User Manual for the base unit is a supplement to the Getting Started manual and
provides basic information on operating the R&S SMW in general. In this manual, all
instrument functions are described in detail. Furthermore, it provides a complete
description of the remote control commands with programming examples. An introduc-
tion to remote control is provided, as well as information on maintenance, instrument
interfaces and troubleshooting.

In the user manuals for the individual software options, the specific instrument func-
tions of this option are described in detail. For additional information on default settings
and parameters, refer to the data sheets. Basic information on operating the
R&S SMW is not included in these user manuals.

 

 

Documentation Overview

http://www.rohde-schwarz.com/product/SMW200A.html
http://www.rohde-schwarz.com/product/SMW200A.html
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The user manuals are available in PDF format - in printable form - on the Documenta-
tion CD-ROM delivered with the instrument.

All user manuals are also available for download from the Rohde & Schwarz website,
on the R&S SMW product page at http://www.rohde-schwarz.com/product/
SMW200A.html > Downloads > Manuals.

Service Manual

The service manual is available in PDF format on the CD delivered with the instrument.
It describes how to check compliance with rated specifications, instrument function,
repair, troubleshooting and fault elimination. It contains all information required for
repairing the R&S SMW by replacing modules.

Release Notes

The release notes describe the installation of the firmware, new and modified func-
tions, eliminated problems, and last minute changes to the documentation. The corre-
sponding firmware version is indicated on the title page of the release notes.

The latest versions are available for download from the R&S SMW product page, at
http://www.rohde-schwarz.com/product/SMW200A.html > Downloads > Firmware.

Web Help

The web help provides online access to the complete information on operating the
R&S SMW and all available options, without downloading. The content of the Web
Help corresponds to the user manuals for the latest product version.

The web help is available from the R&S SMW product page, at http://www.rohde-
schwarz.com/product/SMW200A.html > Downloads > Web Help.

Tutorials

A set of tutorials is embedded in the software. The tutorials offer guided examples and
demonstrations on operating the R&S SMW.

Application Notes

Application notes, application cards, white papers and educational notes are further
publications that provide more comprehensive descriptions and background informa-
tion.

A subset of application notes is provided on the documentation CD-ROM delivered
with the instrument.

The latest versions are available for download from the Rohde & Schwarz website, at
http://www.rohde-schwarz.com/appnotes.

Documentation Overview

http://www.rohde-schwarz.com/product/SMW200A.html
http://www.rohde-schwarz.com/product/SMW200A.html
http://www.rohde-schwarz.com/product/SMW200A.html
http://www.rohde-schwarz.com/product/SMW200A.html
http://www.rohde-schwarz.com/product/SMW200A.html
http://www.rohde-schwarz.com/appnotes
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1.2 Conventions Used in the Documentation

1.2.1 Typographical Conventions

The following text markers are used throughout this documentation:

Convention Description

"Graphical user interface ele-
ments"

All names of graphical user interface elements on the screen, such as
dialog boxes, menus, options, buttons, and softkeys are enclosed by
quotation marks.

KEYS Key names are written in capital letters.

File names, commands,
program code

File names, commands, coding samples and screen output are distin-
guished by their font.

Input Input to be entered by the user is displayed in italics.

Links Links that you can click are displayed in blue font.

"References" References to other parts of the documentation are enclosed by quota-
tion marks.

1.2.2 Conventions for Procedure Descriptions

When describing how to operate the instrument, several alternative methods may be
available to perform the same task. In this case, the procedure using the touchscreen
is described. Any elements that can be activated by touching can also be clicked using
an additionally connected mouse. The alternative procedure using the keys on the
instrument or the on-screen keyboard is only described if it deviates from the standard
operating procedures.

The term "select" may refer to any of the described methods, i.e. using a finger on the
touchscreen, a mouse pointer in the display, or a key on the instrument or on a key-
board.

1.2.3 Notes on Screenshots

When describing the functions of the product, we use sample screenshots. These
screenshots are meant to illustrate as much as possible of the provided functions and
possible interdependencies between parameters. The shown values may not represent
realistic test situations.

The screenshots usually show a fully equipped product, that is: with all options instal-
led. Thus, some functions shown in the screenshots may not be available in your par-
ticular product configuration.

 

 

 

 

Conventions Used in the Documentation
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2 Welcome to the IEEE 802.16 WiMAX Digital
Standard
The R&S SMW-K49 is a firmware applications that adds functionality to generate sig-
nals in accordance with the IEEE 802.16 standard WiMAX.

WiMAX is a wireless metropolitan-area network technology that provides interoperable
broadband wireless connectivity to fixed and portable users. It provides up to 50 kilo-
meters of service area, allows users to get broadband connectivity without the need of
direct line-of-sight to the base station, and provides total data rates up to 75 Mbps -
enough bandwidth to simultaneously support hundreds of businesses and homes with
a single base station.

The R&S SMW-K49 key features

The R&S SMW simulates IEEE 802.16 WiMAX at the physical level. The IEEE 802.16
WiMAX signals are generated in the arbitrary waveform mode; the signal is first calcu-
lated and then output. The following list gives an overview of the main functions:
● Support of IEEE 802.16TM-2004/Cor1/D5 and IEEE 802.16e-2005
● Physical layer modes: OFDM, OFDMA, OFDMA/WiBro
● Forward and reverse link, FDD and TDD duplexing
● Burst types: FCH, DL-MAP, UL-MAP, DCD, UCD, HARQ; ranging, fast feedback,

data
● Multiple zones and segments (PUSC, FUSC, AMC, sounding)
● Diversity and MIMO coding (DL, UL)

This user manual contains a description of the functionality that the application pro-
vides, including remote control operation.

All functions not discussed in this manual are the same as in the base unit and are
described in the R&S SMW user manual. The latest version is available for download
at the product homepage.

Installation

You can find detailed installation instructions in the delivery of the option or in the
R&S SMW Service Manual.

2.1 Accessing the IEEE 802.16 WiMAX Dialog

To open the dialog with IEEE 802.16 WiMAX settings

► In the block diagram of the R&S SMW, select "Baseband > IEEE 802.16 WiMAX".

A dialog box opens that display the provided general settings.

 

 

Accessing the IEEE 802.16 WiMAX Dialog

http://www.rohde-schwarz.com/product/SMW200A.html
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The signal generation is not started immediately. To start signal generation with the
default settings, select "State > On".

2.2 Scope

Tasks (in manual or remote operation) that are also performed in the base unit in the
same way are not described here.
In particular, this includes:
● Managing settings and data lists, i.e. storing and loading settings, creating and

accessing data lists, accessing files in a particular directory, etc.
● Information on regular trigger, marker and clock signals as well as filter settings, if

appropriate.
● General instrument configuration, such as checking the system configuration, con-

figuring networks and remote operation
● Using the common status registers

For a description of such tasks, see the R&S SMW user manual.

 

Scope
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3 About the IEEE 802.16 WiMAX Option
This section gives an overview of the supported features in more details.

● Configuration of OFDM (orthogonal frequency division multiplexing) and OFDMA
(orthogonal frequency division multiple access) physical layer mode.

● Downlink and Uplink mode.
● Pre-defined settings for receiver tests.
● All frame duration settings defined by the standard, including a "user" mode with

freely configurable Frame Duration, and a "continuous" mode. In "continuous"
mode, gaps between bursts/subframes are eliminated.

● Sequence length of up to 511 frames.
● Up to 64 bursts per frame/zone with independent power setting.
● Channel bandwidth and sampling rate settings according to the ETSI, MMDS,

WCS, U-NII or WiBro bands, or alternatively arbitrary settings in "User" mode.
● Full RS/CC, CC and CTC channel coding.
● BPSK, QPSK, 16-QAM or 64-QAM modulation, independently configurable for any

of the 64 bursts.
● FCH, DL-MAP and UL-MAP burst generation in "automatic" mode (using signal

configuration parameters set by the user) or in "user" mode, with arbitrary data.
● Ranging Bursts in uplink
● Up to 8 Zones per frame in OFDMA mode
● Predefined data sources such as PN9, PN11 and others, or arbitrary user data.
● Optional generic MAC headers and CRC for each burst.
● Subchannelization modes.
● Clipping for reducing the crest factor.

Table 3-1: Parameters of the modulation system IEEE 802.16 WiMAX

Digital standard 802.16-2004 meets IEEE Std 802.16™-2004/Cor2/D4 and
802.16e-2005

Physical layer modes OFDM, OFDMA, OFDMA – WiBro

Link direction forward link and reverse link

Frame durations 2, 2.5, 4, 5, 8, 10, 12.5, 20 ms, continuous, user
definable

Sequence length 1 – 511 frames (depending on frame duration)

Clipping Vector or scalar clipping, applied before filtering

Marker modes Restart, frame start, frame active part, pulse, pat-
tern, on/off ratio

Parameters in OFDM Mode  

Duplexing TDD, FDD

Predefined frames Short, mid and long length test messages for testing
receivers with all modulation types and RS-CC rates
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Digital standard 802.16-2004 meets IEEE Std 802.16™-2004/Cor2/D4 and
802.16e-2005

Level reference FCH/Burst or preamble level

Frequency bands ETSI, MMDS, WCS, U-NII, User

Channel bandwidth 1.25 – 30 MHz, depending on selected frequency
band

Sampling rate 1.5 – 32 MHz, depending on channel bandwidth

Tg / Tb settings 1/4, 1/8, 1/16, 1/32

FFT size 256 (fixed)

Nr. Of possible subchannels in subchannelization
mode

1, 2, 4, 8, 16 (all)

Nr. Of bursts per frame 0 – 64

Preamble / midamble modes Burst preamble / midambles off, burst preamble in
downlink, midamble repetition 5, 9 or 17 in uplink

Modulation & RS-CC rates BPSK ½, QPSK ½, QPSK ¾, 16-QAM ½, 16-QAM
¾, 64-QAM 2/3, 64-QAM ¾

Data all 0 , all 1, pattern (up to 64 bit), PN 9 to PN 23,
data lists

Burst power range -80 dB - +10 dB

MAC functions One generic MAC header + CRC available per burst

Parameters in OFDMA Mode  

Duplexing TDD

Level reference Subframe RMS Power or preamble level (downlink
only)

Frequency bands ETSI, MMDS, WCS, U-NII, WiBro, User

Channel bandwidth 1.25 – 30 MHz, depending on selected frequency
band

Sampling rate 1.5 – 32 MHz, depending on channel bandwidth

Tg / Tb settings ¼, 1/8, 1/16, 1/32

FFT size 128, 512, 1024 or 2048

Subcarrier Permutation PUSC, FUSC (downlink only), AMC 2x3, Sounding
(uplink only)

Nr. Of bursts per frame 0 – 64

Modulation & CC rates QPSK ½, QPSK ¾, 16-QAM ½, 16-QAM ¾, 64-
QAM ½, 64-QAM 2/3, 64-QAM ¾, 64-QAM 5/6

Data all 0 , all 1, pattern (up to 64 bit), PN 9 to PN 23,
data lists

Burst power range -80 dB - +10 dB

MAC functions One generic MAC header + CRC available per burst



About the IEEE 802.16 WiMAX OptionR&S®SMW-K49

14User Manual 1175.6732.02 ─ 07

Digital standard 802.16-2004 meets IEEE Std 802.16™-2004/Cor2/D4 and
802.16e-2005

Parameters in OFDMA - WiBro Mode

(identical to OFDMA)

 

Duplexing TDD

Level reference Subframe RMS Power or preamble level (downlink
only)

Frequency bands ETSI, MMDS, WCS, U-NII, WiBro, User

Channel bandwidth 1.25 – 30 MHz, depending on selected frequency
band

Sampling rate 1.5 – 32 MHz, depending on channel bandwidth

Tg / Tb settings ¼, 1/8, 1/16, 1/32

FFT size 128, 512, 1024 or 2048

Subcarrier Permutation PUSC, FUSC (downlink only), AMC 2x3, Sounding
(uplink only)

Nr. Of bursts per frame 0 – 64

Modulation & CC rates QPSK ½, QPSK ¾, 16-QAM ½, 16-QAM ¾, 64-
QAM ½, 64-QAM 2/3, 64-QAM ¾, 64-QAM 5/6

Data all 0 , all 1, pattern (up to 64 bit), PN 9 to PN 23,
data lists

Burst power range -80 dB - +10 dB

MAC functions One generic MAC header + CRC available per burst
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4 WiMAX Configuration and Settings
► To access the IEEE 802.16 WiMAX settings, select "Baseband > IEEE 802.16

WiMAX".

The remote commands required to define these settings are described in chapter 5,
"Remote-Control Commands", on page 120.

● General Settings for WiMAX Signals...................................................................... 15
● Trigger Settings.......................................................................................................20
● Marker Settings.......................................................................................................25
● Clock Settings......................................................................................................... 28
● Local and Global Connector Settings......................................................................30
● Frame Configuration General Settings....................................................................30
● Frame Configuration OFDM....................................................................................32
● FCH Configuration Downlink OFDM....................................................................... 43
● Generate UL-MAP Uplink OFDM............................................................................45
● DL-MAP Configuration Downlink OFDM.................................................................47
● UL-MAP Configuration Downlink OFDM.................................................................48
● More Parameters Uplink OFDM..............................................................................49
● MAC Header Configuration OFDM......................................................................... 50
● Frame Configuration OFDMA................................................................................. 52
● Zone Configuration OFDMA....................................................................................59
● Sounding Zone Configuration OFDMA................................................................... 68
● CSTD OFDMA........................................................................................................ 74
● Data Configuration OFDMA.................................................................................... 77
● FCH Configuration Downlink OFDMA.....................................................................85
● DL-MAP Configuration Downlink OFDMA...............................................................86
● UL-MAP Configuration Downlink OFDMA...............................................................91
● Generate UL-MAP Uplink OFDMA..........................................................................95
● Ranging Uplink OFDMA..........................................................................................97
● HARQ Configuration OFDMA................................................................................. 98
● Fast Feedback Configuration OFDMA..................................................................105
● SUB-DL-UL-MAP Configuration OFDMA..............................................................107
● MAC Header Configuration OFDMA.....................................................................109
● PDU MAC Configuration OFDMA......................................................................... 112
● Filter / Clipping Settings........................................................................................ 115

4.1 General Settings for WiMAX Signals

In this dialog IEEE 802.16 WiMAX digital standard is enabled and reset and all the set-
tings for the signal in both transmission directions are made.

► To access this dialog, select "Baseband > IEEE 802.16 WiMAX > General".

 

 

General Settings for WiMAX Signals
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This tab contains the standard general settings, valid for the signal in both trans-
mission directions.

State
Activates the standard and deactivates all the other digital standards and digital modu-
lation modes in the same path.

Remote command: 
[:SOURce<hw>]:BB:WIMax:STATe on page 125

Set to Default
Calls the default settings. The values of the main parameters are listed in the following
table.

Parameter Value

General Settings  

State Not affected by "Set to default"

Physical Layer Mode OFDM

Version 802.16-2004/Cor1-2005 and 802.16e-2005

Duplexing TDD

Link Direction Downlink

Frame Duration 10 ms

Sequence Length 1 frame

Predefined Frames User

Level Reference FCH/Burst

Clipping Off

General Settings for WiMAX Signals
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Parameter Value

OFDM mode  

Frequency Band ETSI

Channel Bandwidth 1.75 MHz

Sampling Rate 2.00 MHz

BSID (4 LSBs) 0

Tg/Tb 1/4

Nr. of used Subchannels 16 (all)

Frame Preamble Long

FCH Configuration On, Auto mode, Frame Number Offset = 0 and Con-
figuration Change Count = 0

Nr. of Bursts 1

OFDMA mode  

Frequency Band ETSI

Channel Bandwidth 1.75 MHz

Sampling Rate 2.00 MHz

n = 8/7

Tg/Tb 1/4

FFT Size 2048

Subcarrier Permutation PUSC

Subchannel 0 ... 59 State ON

OFDMA - WiBro mode  

Frequency Band WiBro

Channel Bandwidth 8.75 MHz

Sampling Rate 10 MHz

n = 8/7

Tg/Tb 1/8

FFT Size 1024

Subcarrier Permutation PUSC

Subchannel 0 … 59 State ON

Frame Duration 5 ms

Remote command: 
[:SOURce<hw>]:BB:WIMax:PRESet on page 123

General Settings for WiMAX Signals
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Save/Recall
Accesses the "Save/Recall" dialog, i.e. the standard instrument function for storing and
recalling the complete dialog related settings in a file. The provided navigation possibil-
ities in the dialog are self-explanatory.

The file name and the directory it is stored in are user-definable; the file extension is
however predefined.

See also, chapter "File and Data Management" in the R&S SMW User Manual.

Remote command: 
[:SOURce<hw>]:BB:WIMax:SETTing:CATalog? on page 124
[:SOURce<hw>]:BB:WIMax:SETTing:LOAD on page 124
[:SOURce<hw>]:BB:WIMax:SETTing:STORe on page 125
[:SOURce<hw>]:BB:WIMax:SETTing:DELete on page 124

Generate Waveform File…
With enabled signal generation, triggers the instrument to store the current settings as
an ARB signal in a waveform file. Waveform files can be further processed by the ARB
and/or as a multi carrier or a multi segment signal.

The file name and the directory it is stored in are user-definable; the predefined file
extension for waveform files is *.wv.

Remote command: 
[:SOURce<hw>]:BB:WIMax:WAVeform:CREate on page 126

Physical Layer Mode
Selects the physical layer mode.

The settings of the frame are provided in the subdialog "Frame Configuration" (see
Frame Configuration OFDM ,Frame Configuration OFDMA ) in accordance with the
selection.

"OFDM" The OFDM mode supports signal generation according to IEEE
802.16-2004 section 8.3 with a fixed FFT size of 256.

"OFDMA" Orthogonal Frequency Division Multiple Access (OFDMA) groups
multiple subcarriers of the OFDM into sub-channels. A single client or
subscriber station might transmit using all of the sub-channels within
the carrier space, or multiple clients might transmit with each using a
portion of the total number of sub-channels simultaneously. OFDMA
thus enables a more flexible use of resources. It can support nomadic
and mobile operation.

General Settings for WiMAX Signals
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"OFDMA - WiBro"
The OFDMA – WiBro (Wireless Broadband) mode groups multiple
subcarriers of the OFDM into sub-channels. A single client or sub-
scriber station might transmit using all of the sub-channels within the
carrier space, or multiple clients might transmit with each using a por-
tion of the total number of sub-channels simultaneously. OFDMA thus
enables a more flexible use of resources. It can support nomadic and
mobile operation.

The OFDMA – WiBro mode is identical to the OFDMA mode. When
selecting OFDMA – WiBro, these parameters are set to their WiBro
defaults (see Set to Default):
● Frame Duration: 5ms
● Frequency Band: WiBro
● Channel Bandwidth: 8.75 MHz
● Sampling Rate: 10 MHz
● Tg/Tb: 1/8
● FFT Size: 1024

Remote command: 
[:SOURce<hw>]:BB:WIMax:MODE on page 123

Version
Selects the version of the standard to use.

"802.16 Rev2/D3"
Selecting "802.16 Rev2/D3" ensures that all signal parameters are in
line with the latest Revision 2 version of the standard.
Using this mode is recommended.

"802.16-2004/Cor1-2005 and 802.16e-2005"
Selecting 802.16-2004/Cor1-2005 and 802.16e-2005 provides back-
ward compatibility for devices that do not yet comply with the latest
Release 2 version.

Remote command: 
[:SOURce<hw>][:BB]:WIMax:SVERsion on page 126

Duplexing
Selects the duplexing. The duplexing mode determines how the uplink and downlink
signals are separated.

"TDD" In TDD mode, the same frequency is used for both directions of
transmission (uplink and downlink). With one baseband, either down-
link or uplink frames can be generated.

General Settings for WiMAX Signals
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"FDD" (OFDM only)
In FDD mode, different frequencies are used for downlink and uplink
directions. If only one link direction is considered at once, the IEEE
802.16 standard defines no differences between TDD and FDD sig-
nals on the physical layer.
The FDD mode has been provided for convenience, it completely fills
the defined frame with bursts to simulate a continuous transmission
environment. It is recommended to use TDD mode instead if FDD
devices are to be tested with frames including transmission gaps.

Remote command: 
[:SOURce<hw>]:BB:WIMax:DUPLexing on page 121

Link Direction
Selects the transmission direction.

"Downlink" The transmission direction selected is base station to subscriber sta-
tion. The signal corresponds to that of a base station.

"Uplink" The transmission direction selected is subscriber station to base sta-
tion. The signal corresponds to that of a subscriber station.

Remote command: 
[:SOURce<hw>]:BB:WIMax:LINK on page 123

Filter / Clipping...
Access to the dialog for setting baseband filtering, clipping and the sequence length of
the arbitrary waveform component, see chapter 4.29, "Filter / Clipping Settings",
on page 115 .

4.2 Trigger Settings

This tab provides access to the settings necessary to select and configure the trigger,
like trigger source, mode, trigger delay, trigger suppression, as well as to arm or trigger
an internal trigger manually. The current signal generation status is displayed in the
header of the tab together with information on the enabled trigger mode. As in the
"Marker" and "Clock" tabs, this tab provides also an access to the settings of the rela-
ted connectors.

This section focuses on the available settings.
For information on how these settings affect the signal, refer to section "Basics on ..."
in the R&S SMW user manual.

► To access this dialog, select "Baseband > IEEE 802.16 WiMAX > Trigger In".
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This dialog comprises the settings required for configuring the trigger signal.

Routing and Enabling a Trigger
The provided trigger signals are not dedicated to a particular connector but can be
mapped to one or more globally shared USER or local T/M/(C) connectors.
Use the Local and Global Connector Settings to configure the signal mapping as well
as the polarity, the trigger threshold and the input impedance of the input connectors.
To route and enable a trigger signal, perform the following general steps:
● Define the signal source and the effect of a trigger event, i.e. select the "Trigger In

> Mode" and "Trigger In > Source"
● Define the connector, USER or T/M/(C), the selected signal is provided at, i.e. con-

figure the Local and Global Connector Settings.

Trigger Settings Common to All Basebands
To enable simultaneous signal generation in all basebands, the R&S SMW couples the
trigger settings in the available basebands in any instrument's configuration involving
signal routing with signal addition (e.g. MIMO configuration, routing and summing of
basebands and/or streams).

The icon  indicates that common trigger settings are applied.

You can access and configure the common trigger source and trigger mode settings in
any of the basebands. An arm or a restart trigger event applies to all basebands, too.
You can still apply different delay to each of the triggers individually.

Trigger Mode ← Trigger Settings Common to All Basebands
Selects trigger mode, i.e. determines the effect of a trigger event on the signal genera-
tion.

For more information, refer to chapter "Basics" in the R&S SMW user manual.

Trigger Settings
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● "Auto"
The signal is generated continuously.

● "Retrigger"
The signal is generated continuously. A trigger event (internal or external) causes a
restart.

● "Armed_Auto"
The signal is generated only when a trigger event occurs. Then the signal is gener-
ated continuously.
An "Arm" stops the signal generation. A subsequent trigger event (internal with or
external) causes a restart.

● "Armed_Retrigger"
The signal is generated only when a trigger event occurs. Then the signal is gener-
ated continuously. Every subsequent trigger event causes a restart.
An "Arm" stops signal generation. A subsequent trigger event (internal with or
external) causes a restart.

● "Single"
The signal is generated only when a trigger event occurs. Then the signal is gener-
ated once to the length specified at "Signal Duration".
Every subsequent trigger event (internal or external) causes a restart.

Remote command: 
[:SOURce<hw>]:BB:WIMax[:TRIGger]:SEQuence on page 138

Signal Duration Unit ← Trigger Settings Common to All Basebands
Defines the unit for describing the length of the signal sequence to be output in the
"Single" trigger mode.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:SLUNit on page 135

Trigger Signal Duration ← Trigger Settings Common to All Basebands
Enters the length of the signal sequence to be output in the "Single" trigger mode.

Use this parameter to deliberately output part of the signal, an exact sequence of the
signal, or a defined number of repetitions of the signal.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:SLENgth on page 135

Running/Stopped ← Trigger Settings Common to All Basebands
For enabled modulation, displays the status of signal generation for all trigger modes.
● "Running"

The signal is generated; a trigger was (internally or externally) initiated in triggered
mode.

● "Stopped"
The signal is not generated and the instrument waits for a trigger event.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:RMODe? on page 135
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Arm ← Trigger Settings Common to All Basebands
Stops the signal generation until subsequent trigger event occurs.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:ARM:EXECute on page 133

Execute Trigger ← Trigger Settings Common to All Basebands
For internal trigger source, executes trigger manually.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:EXECute on page 133

Trigger Source ← Trigger Settings Common to All Basebands
The following sources of the trigger signal are available:
● "Internal"

The trigger event is executed manually by the "Execute Trigger".
● "Internal (Baseband A/B)"

The trigger event is provided by the trigger signal from the other basebands.
If common trigger settings are applied, this trigger source is disabled.

● "External Global Trigger 1 / 2"
The trigger event is the active edge of an external trigger signal provided and con-
figured at the global USER connectors.

● "External Global Clock 1 / 2"
The trigger event is the active edge of an external global clock signal provided and
configured at the global USER connectors.

● "External Local Trigger"
The trigger event is the active edge of an external trigger signal provided and con-
figured at the local T/M/(C) connector.
With coupled trigger settings, the signal has to be provided at the T/M/C 1/2/3 con-
nectors.

● "External Local Clock"
The trigger event is the active edge of an external local clock signal provided and
configured at the local T/M/C connector.
With coupled trigger settings, the signal has to be provided at the T/M/C 1 connec-
tor.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:SOURce on page 136

Sync. Output to External Trigger ← Trigger Settings Common to All Basebands
For an external trigger signal, enables/disables the output of a signal synchronous to
the external trigger event.
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"On" Corresponds to the default state of this parameter.
The signal calculation starts simultaneously with the external trigger
event but because of the instrument’s processing time the first sam-
ples are cut off and no signal is output. After elapsing of the internal
processing time, the output signal is synchronous to the trigger event.

"Off" The signal output begins after elapsing of the processing time and
starts with sample 0, i.e. the complete signal is output.
This mode is recommended for triggering of short signal sequences
with signal duration comparable with the processing time of the
instrument.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:EXTernal:SYNChronize:OUTPut
on page 134

External Trigger Inhibit ← Trigger Settings Common to All Basebands
For external trigger signal or trigger signal from the other path, sets the duration a new
trigger event subsequent to triggering is suppressed. In "Retrigger" mode for example,
a new trigger event will not cause a restart of the signal generation until the specified
inhibit duration does not expire.

For more information, see chapter "Basics" in the R&S SMW User Manual.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger[:EXTernal]:INHibit on page 138
[:SOURce<hw>]:BB:WIMax:TRIGger:OBASeband:INHibit on page 134
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Trigger Delay
Delays the trigger event of the signal from:
● the external trigger source
● the other path
● the other basebands (internal trigger), if common trigger settings are used.
Use this setting to:
● synchronize the instrument with the device under test (DUT) or other external devi-

ces
● postpone the signal generation start in the basebands compared to each other
For more information, see chapter "Basics on ..." in the R&S SMW User Manual.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger[:EXTernal]:DELay on page 137
[:SOURce<hw>]:BB:WIMax:TRIGger:OBASeband:DELay on page 134

4.3 Marker Settings

This tab provides an access to the settings necessary to select and configure the
marker output signal, like the marker mode or marker delay settings.

This section focuses on the available settings.
For information on how these settings affect the signal, refer to section "Basics on ..."
in the R&S SMW user manual.

► To access this dialog, select "Baseband > IEEE 802.16 WiMAX > Marker".
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This dialog comprises the settings required for configuring the marker mode and
the marker delay.

Routing and Enabling a Marker
The provided marker signals are not dedicated to a particular connector but can be
mapped to one or more globally shared USER or local T/M/(C) connectors.
To route and enable a marker signal, perform the following general steps:
● Define the shape of the generated marker, i.e. select the "Marker > Mode"
● Define the connector, USER or T/M/(C), the selected signal is output at, i.e. config-

ure the Local and Global Connector Settings.

Marker Mode
Marker configuration for up to 3 marker channels. The settings are used to select the
marker mode defining the shape and periodicity of the markers. The contents of the
dialog change with the selected marker mode; the settings are self-explanatory.

"Restart" A marker signal is generated at the start of each ARB sequence.

Marker Settings
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"Frame" A marker signal is generated at the start of each frame.

"Frame Active
Part"

The marker signal is high whenever a burst is active and low during
inactive signal parts (such as the gaps between bursts in uplink mode
or the uplink subframe in downlink TDD mode).
This marker can be used to decrease the carrier leakage during inac-
tive signal parts by feeding it into the pulse modulator.

"Pulse" A regular marker signal is generated. The pulse frequency is defined
by entering a divider. The frequency is derived by dividing the sample
rate by the divider. The input box for the divider opens when "Pulse"
is selected, and the resulting pulse frequency is displayed below it.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PULSe:DIVider
on page 141
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PULSe:FREQuency?
on page 141

"Pattern " A marker signal that is defined by a bit pattern is generated. The pat-
tern has a maximum length of 32 bits and is defined in an input field
which opens when pattern is selected.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PATTern on page 141

"ON/OFF
Period"

A regular marker signal that is defined by an ON/OFF ratio is gener-
ated. A period lasts one ON and OFF cycle.
The "ON Time" and "OFF Time" are each expressed as a number of
samples and are set in an input field which opens when ON/OFF ratio
is selected.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:ONTime on page 140
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:OFFTime on page 140

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:MODE on page 140

Rise Offset
Sets the value for the rise offset. The rising ramp of the marker is shifted by the set
value in samples. Positive values shift the rising ramp to later positions; negative val-
ues shift it to earlier positions.

The value range is -64000 to 64000.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:ROFFset on page 140

Fall Offset
Sets the value for the fall offset. The falling ramp of the marker is shifted by the set
value in samples. Positive values shift the falling ramp to later positions; negative val-
ues shift it to earlier positions.
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The value range is -64000 to 64000.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:FOFFset on page 140

Marker x Delay
Defines the delay between the marker signal at the marker outputs relative to the sig-
nal generation start.

"Marker x"
For the corresponding marker, sets the delay as a number of sym-
bols.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay on page 139

"Current Range without Recalculation"
Displays the dynamic range within which the delay of the marker sig-
nals can be set without restarting the marker and the signal.
Move the setting mark to define the delay.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay:MINimum?
on page 139
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay:MAXimum?
on page 139

"Fix marker delay to current range"
Restricts the marker delay setting range to the dynamic range.

Remote command: 
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut:DELay:FIXed on page 139

4.4 Clock Settings

This tab provides an access to the settings necessary to select and configure the clock
signal, like the clock source and clock mode.

This section focuses on the available settings.
For information on how these settings affect the signal, refer to section "Basics on ..."
in the R&S SMW user manual.

► To access this dialog, select "Baseband > IEEE 802.16 WiMAX > Clock".
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This dialog comprises the settings required for configuring the clock signal.

Defining the Clock
The provided clock signals are not dedicated to a particular connector but can be map-
ped to one or more globally shared USER and the two local T/M/C connectors.
Use the Local and Global Connector Settings to configure the signal mapping as well
as the polarity, the trigger threshold and the input impedance of the input connectors.
To route and enable a trigger signal, perform the following general steps:
● Define the signal source, i.e. select the "Clock > Source"
● Define the connector, USER or T/M/C, the selected signal is provided at, i.e. con-

figure the Local and Global Connector Settings.

Clock Source
Selects the clock source.
● "Internal"

The instrument uses its internal clock reference.
● "External Global Clock 1/2"

The instrument expects an external clock reference at the global USER connector,
as configured in the "Global Connector Settings" dialog.

● "External Local Clock"
The instrument expects an external clock reference at the local T/M/C connector.

Remote command: 
[:SOURce<hw>]:BB:WIMax:CLOCk:SOURce on page 143

Clock Mode
Enters the type of externally supplied clock.

Remote command: 
[:SOURce<hw>]:BB:WIMax:CLOCk:MODE on page 142
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Clock Multiplier
Enters the multiplication factor for clock type "Multiple".

Remote command: 
[:SOURce<hw>]:BB:WIMax:CLOCk:MULTiplier on page 142

Measured External Clock
Provided for permanent monitoring of the enabled and externally supplied clock signal.

Remote command: 
CLOCk:INPut:FREQuency?

4.5 Local and Global Connector Settings

Each of the "Trigger In", "Marker" and "Clock" dialogs as well as the "Trigger Marker
Clock" dialog provides a quick access to the related local and global connector set-
tings.

For more information, refer to the description R&S SMW User Manual, section "Local
and Global Connectors".

4.6 Frame Configuration General Settings

► To access this dialog, select "Baseband > IEEE 802.16 WiMAX > Frame Configu-
ration".
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This dialog contains the general parameters required for frame configuration.

Frame Duration
Selects the frame duration.

Only distinct values are allowed in the standard. For test reasons, continuous genera-
tion or generation for a freely selectable duration (User) are available. In continuous
mode, the frame duration equals the sum of the burst durations in OFDM mode or the
subframe duration in OFDMA mode.

Remote command: 
[:SOURce<hw>]:BB:WIMax:FRAMe:TIME on page 122

User Frame Duration
(available for Frame Duration set to User)

Sets the frame duration for selection User. The values are freely selectable.

Remote command: 
[:SOURce<hw>]:BB:WIMax:FRAMe:TIME:USER on page 123

Downlink Subframe Duration
(available for uplink direction in TDD mode)

Delays the first uplink burst by the set time duration.

Remote command: 
[:SOURce<hw>]:BB:WIMax:SUBFrame:TIME on page 126

Initial Delay of Burst 1
(available for the uplink direction in FDD mode with physical layer mode OFDM)

Delays the first uplink burst by the set time duration.

In FDD mode, this parameter is provided for convenience to enable a constant delay of
the signal with respect to an internal or external frame trigger.

Remote command: 
[:SOURce<hw>]:BB:WIMax:FRAMe:BURSt:DELay on page 122

Sequence Length
Sets the sequence length of the signal in number of frames. The signal is calculated in
advance and output in the arbitrary waveform generator. Burst data sources are contin-
uously read over the whole sequence length.

Remote command: 
[:SOURce<hw>]:BB:WIMax:SLENgth on page 125

Predefined Frames
Selects the frame type.

"Test Message BPSK 1/2 Short, Test Message BPSK 1/2 Mid,…(OFDM only)"
Predefined setups for receiver test messages according to IEEE
802.16-2004 section 8.3.11

Frame Configuration General Settings
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"Downlink/Uplink 35MHz QPSK 1/2, Downlink/Uplink 35MHz QPSK 3/4,…(OFDMA/
OFDMA-WiBro only)"

Predefined setups for receiver test messages. The available prede-
fined frames depend on the selected link direction.

"User" The settings for the frame can be defined by the user.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:FRAMe:PREDefined on page 220
[:SOURce<hw>]:BB:WIMax:AOFDm:FRAMe:PREDefined on page 149

Power Reference
Selects the power reference.

"FCH / Burst
(OFDM only)"

The instrument's level setting refers to the mean power of FCH
(Frame Control Header) or bursts with a burst power setting of 0 dB.
To obtain the absolute burst power value, the burst power value has
to be added to the level value.

"Preamble (OFDM uplink and downlink OFDMA/OFDMA - WiBro downlink only)"
The instrument's level setting refers to the preamble, which is
FCH / Burst power + 3dB in OFDM mode.

"Subframe RMS Power (OFDMA/OFDMA - WiBro only)"
The instrument's level setting refers to the rms power of the sub-
frame. This includes the preamble and all symbols with allocated car-
riers in downlink or the whole uplink subframe in uplink.

"Subframe RMS Power w/o Preamble (OFDMA/OFDMA - WiBro only)"
The instrument's level setting refers to the rms power of the sub-
frame, excluding the preamble. This includes all symbols with alloca-
ted carriers in downlink or the whole uplink subframe in uplink.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:POWer:REFerence on page 221
[:SOURce<hw>]:BB:WIMax:AOFDm:POWer:REFerence on page 150

Frame Configuration
Accesses the dialog for configuration of the frame.

The dialog depends on the selected physical layer mode, see chapter 4.7, "Frame
Configuration OFDM", on page 32 and chapter 4.14, "Frame Configuration OFDMA",
on page 52.

Remote command: 
n.a.

4.7 Frame Configuration OFDM

This dialog provides all parameters to configure frames in OFDM mode. The selected
link direction determines the availale parameters.

1. To access this dialog, select "General > Physical Layer Mode > OFDM".
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2. Select "Frame Configuration (OFDM) > Frame Configuration"

4.7.1 Frame Configuration Common Settings

► Select "Common".

This dialog contains the common parameters required for frame configuration in
OFDM mode.

Provided are the following settings:

Frequency Band OFDM
Selects the frequency band for the carrier frequencies. The available ranges for setting
the channel bandwidth and the sampling rate depend on the selection here.

"ETSI" The frequency band as defined Norm by the European Telecommuni-
cations Standards Institute applies.
The range is 1.75 to 28 MHz for the channel bandwidth and 2 to 32
MHz for the sampling rate.

"MMDS" The frequency band as defined by the"Multichannel Multipoint Distri-
bution Service" applies. The RF frequency range is 2500 to 2686
MHz.
The range is 1.50 to 24 MHz for the channel bandwidth and 1.72 to
27.52 MHz for the sampling rate.

"WCS" The frequency band as defined by the "Wireless Communication Ser-
vice" applies. It is in the 2.3 GHz band of the electromagnetic spec-
trum from 2305 to 2320 MHz and 2345 to 2360 MHz.
The range is 2.5 to 15 MHz for the channel bandwidth and 2.88 to
17.28 MHz for the sampling rate.
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"U-NII" The frequency band as defined by the "Unlicensed National Informa-
tion Infrastructure" applies. It is in the 5 GHz band of the electromag-
netic spectrum from 5150 to 5350 GHz and 5750 to 5825 GHz.
The range is 10 to 20 MHz for the channel bandwidth and 11.52 to
23.04 MHz for the sampling rate.

"User" This mode is provided for choosing any other channel bandwidth /
sampling rate combination.
The range is 1.25 to 28 MHz for the channel bandwidth and 1.44 to
32 MHz for the sampling rate.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:FBANd on page 217

Channel Bandwidth OFDM
Sets the channel bandwidth. The range is 1.25 to 28 MHz.

The selected channel bandwidth has to be a multiple of 1.25, 1.5, 1.75, 2.0 or 2.75
MHz. The channel bandwidth determines the parameter n (see Sampling Ratio n
OFDM):
● For channel bandwidths

– that are a multiple of 1.75 MHz then n = 8/7
– that are a multiple of 1.5 MHz then n = 86/75
– that are a multiple of 1.25 MHz then n = 144/125
– that are a multiple of 2.75 MHz then n = 316/275
– that are a multiple of 2.0 MHz then n = 57/50

● else for channel bandwidths not otherwise specified then n = 8/7
The sampling rate is derived from the channel bandwidth as follows:

SamplingRate = floor(n * ChannelBandwidth / 8000) * 8000

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BW on page 216

Sampling Ratio n OFDM
Indicates the sampling ratio. The sampling ratio is determined by the channel band-
width (see Channel Bandwidth OFDM).

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:N? on page 221

Sampling Rate OFDM
Sets the sampling rate. The possible settings depend on the selected frequency band.
The full range in "User" mode is 1.44 to 32 MHz.

The sampling rate is related to the channel bandwidth by the parameter n:

SamplingRate = floor(n * ChannelBandwidth / 8000) * 8000

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:SRATe on page 222

BSID OFDM
Sets the 4 LSBs of the Base Station ID.
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The BSID is transmitted in the FCH (when set to "Auto" mode), and it is used to initial-
ize the randomizer.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BSID on page 207

No. of Bursts OFDM
Sets the number of active bursts in one frame.

With number of bursts = 0, a preamble only or a preamble with an FCH burst is gener-
ated.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt[:COUNt] on page 216

Tg/Tb Ratio OFDM
Selects the ratio of guard period to symbol period.

This value sets the length of the cyclic prefix in fractions of the symbol period.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:TGTB on page 224

No. of Used Subchannels OFDM
Selects the number of used subchannels.

Selection 16 (all) deactivates subchannelization and activates all possible carriers. The
values 1, 2, 4 and 8 activate only a part of the available subcarriers, unused carriers
are blanked.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:SUBChannel[:COUNt] on page 223

Subchannel Index OFDM
Selects the subchannel index in subchannelization mode.

The subchannel index determines the set of used subcarriers according to table 213 of
IEEE 802.16-2004 standard.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:SUBChannel:INDex on page 223

Frame Preamble OFDM
Activates the generation of a frame preamble. Either a long preamble or a short pream-
ble can be activated.

The 802.16 standard requires a long preamble as frame start.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:PREamble:MODE on page 222

Frame Number OFDM
Selects the frame number of the uplink frame in which the UL map that specifies the
uplink burst was transmitted.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:FRAMe[:NUMBer] on page 221
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Configure FCH OFDM
Accesses the dialog for configuring FCH mode and parameters (see chapter 4.8, "FCH
Configuration Downlink OFDM", on page 43).

Remote command: 
n.a.

Generate UL-MAP...
Accesses the dialog for generating the UL-Map, see chapter 4.11, "UL-MAP Configura-
tion Downlink OFDM", on page 48.

Remote command: 
n.a.

4.7.2 Burst Table

► To access this dialog, select "Burst Table".

The dialog contains the parameters of the individual bursts.

Up to 64 bursts can be configured per frame. Each table row defines the settings of
one specific burst, where the first row defines the first burst of the frame and the last
row defines the last burst.

For both transmission directions, different modulations and channel coding rates are
available for each burst. A generic MAC header with encrypted payload and checksum
determination can be activated.

Some setting parameters vary depending on the transmission direction.
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Burst Index OFDM
Displays the consecutive burst index from 0 to 63.

All the rows are always displayed, even if the bursts are inactive. They are switched on
and off by the selection of "No. of Bursts" above the table. The active bursts are high-
lighted.

Remote command: 
n.a.
(selected via the suffix to the keyword BURSt<n>)

Preamble OFDM
Enables generation of the burst preamble.

If activated, a preamble is placed before the burst. Long or short preambles are availa-
ble. The preamble has the same power as the burst. If subchannelization is used, a
subchannelization preamble is generated accordingly.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:PREamble:MODE on page 214

Midamble Repetition OFDM
Activates midamble repetition.

If midamble repetition is switched on, midambles are placed into the burst with the
specified interval, i.e. if 5 is selected, every 5th symbol of the burst is a midamble.

A short preamble is used as midamble when subchannelization is off or a subchanneli-
zation preamble is used in subchannelization mode. The power of the midambles is
identical to the burst power.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MIDamble on page 213

Modulation and RS-CC Rate OFDM
Selects the modulation and channel coding rate. Channel coding includes randomiza-
tion, reed solomon coding, convolutional coding and interleaving.

For a given modulation type and channel coding rate, the data length determines the
number of symbols and vice versa.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:FORMat on page 211

Channel Coding OFDM
Switches channel coding on or off.

If channel coding is switched off, the bits read from the data source are directly modu-
lated onto the carriers. Due to randomization missing, this could result in very high
crest factors of the signal.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:CCODing:STATe on page 207

Data Length OFDM
Determines the data length in bytes.
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The given number of bytes is read from the data source. The total number of data
bytes in the burst (before channel coding) is determined as follows:

TotalDataBytes = DataLength + MACHeaderBytes + CRCBytes + TailByte

The tail byte is only added when channel coding is switched on. The same is the case
for the MAC header and CRC, they are not added when switched off. Additionally pad-
ding with 0xFF bytes is applied at the end of the data sequence to reach an integer
number of OFDM symbols.

The data length determines the number of symbols and vice versa. The maximum data
length of 10000 bytes defines the maximum number of symbols for a given modulation
type and channel coding rate.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLENgth on page 209

Number of Symbols OFDM
Enters the number of symbols for the selected burst. If the number of symbols is
changed, the data length is adjusted to fill the specified number of symbols with data
so that no padding has to be applied.

The maximum data length of 10 000 bytes defines the maximum number of symbols
for a given modulation type and channel coding rate.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:SYMBol[:COUNt] on page 214

Data Source OFDM
Selects data source for the selected bursts.

The following standard data sources are available:
● "All 0, All 1"

An internally generated sequence containing 0 data or 1 data.
● "PNxx"

An internally generated pseudo-random noise sequence.
● "Pattern"

An internally generated sequence according to a bit pattern.
Use the "Pattern" box to define the bit pattern.

● "Data List/Select DList"
A binary data from a data list, internally or externally generated.
Select "Select DList" to access the standard "Select List" dialog.
– Select the "Select Data List > navigate to the list file *.dm_iqd > Select" to

select an existing data list.
– Use the "New" and "Edit" functions to create internally new data list or to edit

an existing one.
– Use the standard "File Manager" function to transfer external data lists to the

instrument.
See also:
● section "Modulation Data" in the R&S SMW user manual.
● section "File and Data Management" in the R&S SMW user manual.
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● section "Data List Editor" in the R&S SMW user manual

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA on page 208
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA:PATTern on page 209
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA:DSELect on page 208

DIUC OFDM
Sets the specific interval usage code.

The code is used to initialize the randomizer.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DIUC on page 209

Boost OFDM
Sets the burst power in dB.

To set the absolute power of a burst correctly, level reference "FCH / Burst" must be
selected. In this mode, the output power of a burst equals Level + BurstPower.

In downlink, the preamble is transmitted with +3 dB and the FCH is transmitted with 0
dB.

In uplink, the power of the first burst is fixed to 0 dB.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:POWer on page 214

MAC Header OFDM
Calls the dialog for configuring the generic MAC (Media Access Control) header of the
selected burst and for activating the checksum determination.

Remote command: 
n.a.

Burst Type OFDM
Select the burst type from Data, DL-MAP, UL-MAP or Ranging.

"DATA" Regular bursts are called "Data" bursts. All data sources are available
for this type of burst.
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"DL-MAP" A DL-MAP is generated, taking into account all active bursts.

The DL-MAP fields are filled with the following parameters:
● DCD COUNT
● Set to "Configuration Change Count" from the FCH panel
● "Base Station ID"

Set to BSID from the Frame Configuration panel
● "CID"

Set to CID from the MAC header panel for each burst
● "DIUC"

Set to DIUC from the burst table for each burst
● "Preamble present"

Set to 1 if a burst preamble is present
● "Start Time"

Set to burst start time in OFDM symbols, relative to frame start

"UL-MAP" A UL-MAP is generated using the specified data list, including addi-
tional parameters from the "More Param" panel. SeeGenerate UL-
MAP... for more information on how to create UL-MAP bursts.

"Ranging" An uplink ranging burst is composed of a long preamble following two
subchannelized preambles using one active subchannel. The sub-
channel index for the two preambles is read from the configured data
source. For each frame 4 bits are read from the data source (called
"data"), which define the subchannel index as follows:
Index = data * 2 + 1

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:TYPE on page 215

More Parameter OFDM – WiMAX
Accesses the dialog for configuring additional parameters for the bursts, see chap-
ter 4.12, "More Parameters Uplink OFDM", on page 49.

Remote command: 
n.a.

Gap OFDM
Sets the length of the gap between the selected burst and the next burst in µs. The
setting is only available for transmission direction uplink.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:GAP on page 211

4.7.3 Frame Burst Graph OFDM

► To access this dialog, select "Burst Graph".
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The frame graph indicates the configuration of one frame. The scaling of the X-axis is
always adapted to the set frame duration. The preamble length, FCH length and the
burst length are drawn to scale. The height of the bar represents the relative power.
The power of the preamble is always +3 dB and of the FCH always 0 dB relative to the
power of the other bursts.

The shown frame configuration is repeated over the whole sequence length.

● In downlink direction the frame preamble is sent at the beginning of the frame.
● In uplink direction each burst starts with a preamble. The first gap at the beginning

of the frame is determined by the Downlink Subframe Duration (specified in the
main dialog), the following gaps are defined by the gap value specified for the
associated burst in the burst table.
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4.7.4 Active Carrier Graph OFDM

► To access this dialog, select "Carrier Graph".

The graph shows used pilots and carriers of the current subchannelization mode.
When subchannelization is activated by setting "No. of used Subchannels" to a
value different than 16, the graph shows the used and blanked carriers according
to the setting of "Subchannel Index".
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4.8 FCH Configuration Downlink OFDM

1. To access this dialog, select "General > Physical Layer Mode > OFDM".

2. Select "Link Direction > Downlink".

3. Select "Frame Configuration (OFDM) > Frame Configuration > Common".

4. Select "Configure FCH".

This dialog comprises the settings required for configuring FCH.

Provided are the following settings:

FCH State OFDM
Activates the FCH.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:STATe on page 219

FCH Mode OFDM
Selects the mode for generating the FCH.

Channel Coding of the FCH is performed both in "Auto" and "User" mode.

 

FCH Configuration Downlink OFDM



WiMAX Configuration and SettingsR&S®SMW-K49

44User Manual 1175.6732.02 ─ 07

"Auto" In "Auto" mode, the DLFP (Downlink Frame Prefix) fields, which form
the FCH, are filled automatically with parameters specified at different
locations.

The following list shows the mapping that applies in Auto mode:
● Base_Station_ID

Set to the BSID value specified in the frame configuration dialog
● Frame_Number

Set to the current frame number modulo 16. The first frame of the
generated sequence has the number specified in Frame Number
Offset below. For the following frames, this number will increase
by 1 per frame

● Configuration_Change_Count
Set to the value specified below

● Rate_ID
The Rate ID parameter of the first burst is set according to its
modulation setting

● DIUC
The DIUC value for the second, third and fourth burst is taken
from the DIUC value in the burst table

● Preamble Present
Set to 1 when the burst preamble is activated for the correspond-
ing burst

● Length
Set to the calculated number of symbols of the corresponding
burst

● HCS
The Header Check Sequence is automatically calculated

"User" In "User" mode, the FCH is filled with data specified under Data
Source. This enables any arbitrary data to be sent with the FCH
burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:MODE on page 219

Frame Number Offset FCH OFDM
Sets the frame number offset.

This value is added to the current frame number of the sequence. After modulo 16 divi-
sion, the result is used as Frame_Number in the FCH (in Auto mode) and is also used
to initialize the randomizers.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:FNOFfset on page 219

Configuration Change Count FCH OFDM
Sets the configuration change count value.

This value is used for the corresponding FCH field in Auto mode.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:CCC on page 217
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Data Source FCH OFDM
Specifies the data source in User mode.

The FCH contents are filled from the selected data source.

The following standard data sources are available:
● "All 0, All 1"

An internally generated sequence containing 0 data or 1 data.
● "PNxx"

An internally generated pseudo-random noise sequence.
● "Pattern"

An internally generated sequence according to a bit pattern.
Use the "Pattern" box to define the bit pattern.

● "Data List/Select DList"
A binary data from a data list, internally or externally generated.
Select "Select DList" to access the standard "Select List" dialog.
– Select the "Select Data List > navigate to the list file *.dm_iqd > Select" to

select an existing data list.
– Use the "New" and "Edit" functions to create internally new data list or to edit

an existing one.
– Use the standard "File Manager" function to transfer external data lists to the

instrument.
See also:
● section "Modulation Data" in the R&S SMW user manual.
● section "File and Data Management" in the R&S SMW user manual.
● section "Data List Editor" in the R&S SMW user manual

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA on page 217
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA:PATTern on page 218
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA:DSELect on page 218

4.9 Generate UL-MAP Uplink OFDM

1. To access this dialog, select "General > Physical Layer Mode > OFDM".

2. Select "Link Direction > Uplink".

3. Select "Frame Configuration (OFDM) > Frame Configuration > Common".

4. Select "Generate UL-MAP".
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This dialog contains the parameters required for generating an UL-MAP.

Provided are the following settings:

UCD Count OFDM
Sets the value for the UCD count.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:UCD on page 224

Save UL-MAP Data OFDM
Opens the "File Select" dialog for saving the current UL-MAP.

The name of the file is specified in the "File name" entry field, the directory selected in
the save into field. The file is saved by pressing the "Save" button.

The file is stored with the predefined file extension *.dm_iqd. The file name and the
directory it is stored in are user-definable.

The saved *.dm_iqd file is in the data list format and contains a UL-MAP that
describes the current uplink subframe.

The following list shows the parameters the UL-MAP is composed of:
● UCD Count

Set to UCD Count specified above
● Allocation Start Time

Set to 0. Can be modified later when loading the UL-MAP in downlink mode
● CID

CID from the "More Param" panel for each burst
● Start Time

Burst start in OFDM symbols for each burst
● Subchannel Index

Subchannel Index set in the Frame Configuration panel
● UIUC

UIUC from the "More Param" panel for each burst
● Duration

Burst duration in symbols
● Midamble repetition interval

Midamble repetition for each burst
Generating a valid UL-MAP
The following steps are required to generate a valid UL-MAP
● 1. Switch to uplink mode
● 2. Define the layout of the uplink subframe by setting a number of bursts and speci-

fying the parameters above for each burst
● 3. Select Generate UL-MAP and save the UL-MAP to a file
● 4. Switch to downlink mode
● 5. Set one of the downlink bursts to Burst Type UL-MAP
● 6. Open the "More Params" panel
● 7. Select UL-MAP File and load the file created before.
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The downlink frame is then transmitting a UL-MAP that specifies the uplink structure
defined in uplink mode before.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:ULMap:CREate on page 224

4.10 DL-MAP Configuration Downlink OFDM

1. To access this dialog, select "General > Physical Layer Mode > OFDM".

2. Select "Link Direction > Downlink".

3. Select "Frame Configuration (OFDM) > Frame Configuration > Burst Table".

4. Select "Burst Type > DL-MAP".

5. Select "More Parameter > Configure".

This dialog contains the parameters required for configuring DL-MAP.

Provided are the following settings:

Append DCD OFDM
If activated, a DCD is appended to the DL-MAP. The DCD message carries its own
MAC header and CRC, but is included within the DL-MAP burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:DCD:STATe on page 210
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Append UL-Map OFDM
If activated, a UL-Map is appended to the DL-Map.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:ULM:STATe on page 211

Allocation Start Time Base OFDM
Selects the Allocation Start Time base, required for the UL-Map appended to the DL-
Map. The "Allocation Start Time" field of the UL-Map specifies the start of the uplink
subframe.

If Start Time Base is set to DL Subframe End, the "Allocation Start Time" of the UL-
Map is set to the end of the downlink subframe + Allocation Start Time parameter set
below.

When Start Time Base is set to Frame Start, the Allocation Start Time of the UL-Map is
set to the beginning of the frame + "Allocation Start Time" parameter set below.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:AMODe on page 210

Allocation Start Time OFDM
Sets the "Allocation Start Time" in the UL-Map, appended to the DL-Map.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:ATIMe on page 210

UL-MAP File OFDM
Opens the dialog for selecting the UL-Map file.

Remote command: 
n.a.

Append UCD OFDM
If activated, the UCD is appended to the DL-MAP. The UCD message is transmitted
with its own MAC header and CRC, included in the same burst allocation used by the
DL-MAP.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:UCD:STATe on page 210

4.11 UL-MAP Configuration Downlink OFDM

1. To access this dialog, select "General > Physical Layer Mode > OFDM".

2. Select "Link Direction > Downlink".

3. Select "Frame Configuration (OFDM) > Frame Configuration > Burst Table".

4. Select "Burst Type > UL-MAP".

5. Select "More Parameter > Configure".
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This dialog comprises the settings required for configuring UL-MAP.

Provided are the following settings:

Allocation Start Time Base
Selects the Allocation Start Time base. The Allocation Start Time field of the UL-MAP
specifies the start of the uplink subframe.

When Start Time Base is set to DL Subframe End, the Allocation Start Time of the UL-
MAP is set to the end of the downlink subframe + the "Allocation Start Time" parameter
set below.

When Start Time Base is set to Frame Start, the Allocation Start Time of the UL-MAP
is set to the beginning of the frame + the Allocation Start Time parameter set below.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:ULMap:AMODe on page 215

Allocation Start Time
Sets the Allocation Start Time in the UL-MAP.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:ULMap:ATIMe on page 216

UL-MAP File
Calls the dialog for selecting the UL-map file.

Remote command: 
n.a.

4.12 More Parameters Uplink OFDM

1. To access this dialog, select "General > Physical Layer Mode > OFDM".

2. Select "Link Direction > Uplink".

3. Select "Frame Configuration (OFDM) > Frame Configuration > Burst Table".

4. Select "Burst Type > Data".
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5. Select "More Parameter > Configure".

This dialog contains the parameters that can be configured when "Burst Type >
Data" is selected.

Provided are the following settings:

Configure MAC
Accesses the dialog for configuring the MAC header panel for the selected burst. This
dialog is described in chapter 4.13, "MAC Header Configuration OFDM", on page 50

Remote command: 
n.a.

UIUC OFDM
Sets the specific UIUC.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:UIUC on page 215

MAC CID
Sets the connection control identifier (CID) of the medium access control layer (MAC).
The CID identifies a connection to equivalent peers in the MAC of the base station and
subscriber station.

This parameter is identical to the CID set in the MAC Header settings.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:CID on page 212

4.13 MAC Header Configuration OFDM

1. To access this dialog, select "General > Physical Layer Mode > OFDM".

2. Select "Link Direction > Uplink".

3. Select "Frame Configuration (OFDM) > Frame Configuration > Burst Table".

4. Select "Burst Type > Data".
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5. Select "More Parameter > Configure > Configure MAC".

This dialog contains the parameters to configure a generic MAC header, which is
placed at the beginning of the burst when activated.
In addition CRC (cyclic redundancy check) can be activated, which is added at the
end of the burst. It covers MAC header and all data.

Provided are the following settings:

CRC State
Activates/deactivates the checksum determination. The state of the CRC can be set
independently of the state of MAC header generation.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:CRC:STATe on page 212

MAC Header State
Activates the generation of the generic MAC header.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:STATe on page 213
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MAC CID
Sets the connection control identifier (CID) of the medium access control layer (MAC).
The CID identifies a connection to equivalent peers in the MAC of the base station and
subscriber station.

This parameter is identical to the CID set in the MAC Header settings.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:CID on page 212

Payload encrypted
Activates/deactivates payload encryption.

If activated, the EC (encryption control) field is set to 1 and the EKS (encryption key
sequence) field can be set.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:ENCRypted:STATe
on page 212

EKS
Sets the EKS (encryption key sequence) value in the MAC header. The payload
encryption itself is not performed by the signal generator.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:EKS on page 212

Mac Type
Specifies the MAC type.

The value of the 6-bit type field is set which indicates the payload type, including the
presence of subheaders.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:TYPE on page 213

4.14 Frame Configuration OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Frame Configuration (OFDMA) > Frame Configuration".

4.14.1 Frame Configuration Common Settings

► Select "Common".
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This dialog contains the parameters required for frame configuration in OFDMA
mode.

Provided are the following settings:

Frequency Band OFDMA
Selects the frequency band for the carrier frequencies. The available ranges for setting
the channel bandwidth and the sampling rate depend on the selection here.

"ETSI" The frequency band as defined by the European Telecommunications
Standards Institute applies.
The range is 1.75 to 28 MHz for the channel bandwidth and 2 to 32
MHz for the sampling rate.

"MMDS" The frequency band as defined by the "Multichannel Multipoint Distri-
bution Service" applies. The RF frequency range is 2500 to 2686
MHz.
The range is 1.50 to 24 MHz for the channel bandwidth and 1.68 to
26.88 MHz for the sampling rate.

"WCS" The frequency band as defined by the "Wireless Communication Ser-
vice" applies. It is in the 2.3 GHz band of the electromagnetic spec-
trum from 2305 to 2320 MHz and 2345 to 2360 MHz.
The range is 2.5 to 15 MHz for the channel bandwidth and 2.8 to 16.8
MHz for the sampling rate.

"U-NII" The frequency band as defined by the "Unlicensed National Informa-
tion Infrastructure" applies. It is in the 5 GHz band of the electromag-
netic spectrum from 5150 to 5350 GHz and 5750 to 5825 GHz.
The range is 10 to 20 MHz for the channel bandwidth and 11.2 to 22
MHz for the sampling rate.

"WiBro" The frequency band as defined by the Telecommunications Technol-
ogy Association of Korea. It is in the 2.3 GHz band of the electromag-
netic spectrum.
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"User" This mode is provided for choosing any other channel bandwidth /
sampling rate combination.
The range is 1.25 to 28 MHz for the channel bandwidth and 1.4 to 32
MHz for the sampling rate.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:FBANd on page 148

Channel Bandwidth OFDMA
Sets the channel bandwidth. The range is 1.25 to 28 MHz.

The selected channel bandwidth has to be a multiple of 1.25, 1.5, 1.75, 2.0 or 2.75
MHz. The channel bandwidth determines the parameter n (see Sampling Ratio n
OFDMA).
● For channel bandwidths

– that are a multiple of 1.75 MHz then n = 8/7
– that are a multiple of 1.5 MHz then n = 28/25
– that are a multiple of 1.25 MHz then n = 28/25
– that are a multiple of 2.75 MHz then n = 28/25
– that are a multiple of 2.0 MHz then n = 28/25

● else for channel bandwidths not otherwise specified then n = 8/7
The sampling rate is derived from the channel bandwidth as follows:

SamplingRate = floor (n * ChannelBandwidth / 8000) * 8000

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:BW on page 147

Sampling Ratio n OFDMA
Indicates the sampling ratio. The sampling ratio is determined by the channel band-
width (see Channel Bandwidth OFDMA).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:N? on page 150

Sampling Rate OFDMA
Sets the sampling rate. The possible settings depend on the selected frequency band.
The full range in User mode is 1.44 to 32 MHz.

The sampling rate is related to the channel bandwidth by the parameter n:

SamplingRate = floor (n * ChannelBandwidth / 8000) * 8000

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:SRATe on page 152

Number of Zones/Segments OFDMA
Sets the number of active zones/segments in one frame.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE:COUNt on page 153

Preamble Mode OFDMA
Selects the mode for selecting the preamble index.
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"Auto" The preamble index value is automatically derived from the segments
used in the first zone and the IDcell parameter. The Preamble Index
field below shows the used preamble index. If more than one seg-
ment is active in the first zone, the Preamble Index shows -1. In this
case, a multi-segment preamble is generated.

"User" Sets the preamble index to one of the available indices from 1 to 113
specified in the "Preamble Index" field.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:PREamble:INDex:MODE on page 151

Preamble Index OFDMA
Sets the preamble index to one of the available indices from 1 to 113 in preamble
mode "user".

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:PREamble:INDex on page 151

Tg/Tb Ratio OFDMA
Selects the ratio of guard period to symbol period.

This value sets the length of the cyclic prefix in fractions of the symbol period.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:TGTB on page 152

FFT Size OFDMA
Selects the FFT size.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:FFT on page 148

IDCell OFDMA
Sets the IDcell. The IDcell is used in the preamble, as PermBase parameter for the
permutation equations in the first downlink zone and partly sets the subcarrier random-
izer initialization vector in the first downlink zone.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:IDCell on page 150

4.14.2 Zone Table

► To access this dialog, select "Zone Table".
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This dialog contains the parameters to configure the individual zone settings.

Zone Index OFDMA
Displays the consecutive zone index from 0 to 7.

Remote command: 
n.a.

Zone Number OFDMA
Sets the zone number of the zone. The value range is 0 to 7. Zones are generated in
the order of zone number, the lowest zone number is generated first. If the same zone
number is applied to more than one row, different segments can be used within one
zone. In this case, the segment numbers must differ and the activated subchannels of
the segments must not overlap.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:NUMBer on page 156

Zone Type OFDMA
Selects the type of subcarrier permutation for the zone.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:TYPE on page 205
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Segment OFDMA
Selects the segment of the zone index. Multiple segments within one zone can be con-
figured by setting the same zone number and configuring different segment numbers
for each zone index. The activated subchannels must not overlap between the seg-
ments of one zone.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SEGMent on page 157

No. Of Symbols OFDMA
Sets the zone length in number of symbols. Zones with identical zone number have the
same length, as they overlap in time.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SYMBol:COUNt on page 166

Auto OFDMA
Activates or deactivates automatic zone length. In auto mode, the number of symbols
in the zone is derived from the configured bursts such that all bursts fit into the zone,
except if the frame duration is exceeded.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SYMBol:COUNt:AUTO
on page 166

Offset Symbol OFDMA
Displays the symbol offset of the zone.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SYMBol:OFFSet? on page 166

PermBase OFDMA
Selects the PermBase of the zone.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:PERMbase on page 156

PRBS_ID OFDMA
Selects the PRBS_ID of the zone.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:PRBSid on page 156

Configure Zone OFDMA
Calls the dialog for configuring the parameters of the zone.

Remote command: 
n.a.

4.14.3 Time Plan

► To access this dialog, select "Time Plan".
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This dialog shows the time plan.

The time plan indicates the assignment of the active bursts. The x-axis shows the
OFDMA symbol number relative to frame/zone start on the top of the diagram and the
time in ms relative to frame/zone start on the bottom of the diagram. The vertical line
on the right side shows the frame boundary. The y-axis indicates the physical/logical
subchannel numbers.

The bursts are numbered with ZoneIndex.

Time Plan View Mode OFDMA
Selects the display range.

Remote-control command: n.a.

"Total Frame" The display range extends to all zones including the gap to the frame
duration. The y-axis shows the physical subchannels. All logical sub-
channels are mapped to physical before display. In uplink mode, the
data subchannel rotation is not displayed.

"Subframe" The display range is zoomed to the subframe of the corresponding
link direction.

"Zone" The display range is zoomed to the selected zone index. The y-axis
shows the logical subchannels of the zone/segment.

Remote command: 
n.a.

Time Plan Zone Index OFDMA
Selects the zone index to be displayed.
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This feature is only available, if "Zone" is selected in the "View Mode" field.

Remote command: 
n.a.

4.15 Zone Configuration OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

3. Select "Configure Zone > Config...".

4.15.1 OFDMA Common Zone Settings

► Select "Common".

This dialog contains the common parameters required for zone configuration.

Provided are the following settings:

Subcarrier Randomization OFDMA
Activates or deactivates the subcarrier randomization. Subcarrier randomization is per-
formed after PUSC/FUSC/AMC permutation and before IFFT conversion.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SCARrier:RANDomizer
on page 157

Subchannel Rotation OFDMA
(Available for zone type PUSC in link direction uplink only)
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Activates or deactivates the subchannel rotation.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SUBChannel:ROTation
on page 204

CSTD..
(Available for STC Mode CSTD only)

Calls the dialog for configuring the Cyclic Shift Transmit Diversity (seechapter 4.17,
"CSTD OFDMA", on page 74 ).

Remote command: 
n.a.

Configure Band AMC
(Available for zone type AMC2x3 only)

Accesses the dialog for configuring Band AMC mode.

Use Physical Bands Bitmap ← Configure Band AMC
Activates/deactivates Band AMC mode.

If activated, the "Physical Bands Bitmap" parameter specifies the active physical
bands.

If deactivated, all available physical bands are used.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:AMC:BITMap[:STATe]
on page 153

Physical Bands Bitmap ← Configure Band AMC
Sets the AMC physical bands bitmap pattern in hexadecimal input format.

The LSB (right most bit) corresponds to physical band 0 (the lowest frequency OFDMA
subcarriers). Deactivated bits in this pattern deactivate the corresponding bands, i.e.
they will not be used for allocating bursts.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:AMC:BITMap:PATTern
on page 153

Configure active Subchannels OFDMA
Calls the dialog for activating/deactivating subchannels.
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Use All Subchannels ← Configure active Subchannels OFDMA
Activates the generation of all subchannels.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SUBChannel:MODE
on page 204

Use Subchannels x...y (downlink PUSC only) ← Configure active Subchannels
OFDMA
Activates the generation of the selected group(s) of subchannels.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SUBChannel<ch>:MAP
on page 205

Allocated Subchannels Bitmap (uplink only) ← Configure active Subchannels
OFDMA
In uplink mode, each physical subchannel can be individually activated or deactivated.
This is realized with a 9 byte field identical to the UL allocated subchannels bitmap in
the UCD message. The bytes of the bitmap are read from left to right and specify the
physical subchannels in LSB first order. The LSB of the first (most left) byte selects the
physical subchannel 0.

The same order applies for all FFT Sizes. Subchannel bitmap bits that are not needed
in modes with less than 70 physical subchannels are discarded.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SUBChannel:PATTern
on page 204
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No of Bursts OFDMA
Sets the number of active bursts in the zone/segment.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt[:COUNt] on page 198

Space-Time Coding Mode OFDMA
Sets the space-time coding mode or switches diversity off.

"Off" Deactivates diversity.

"2 Antennas, Matrix A/ 2 Antennas, Matrix B"
Sets the space-time coding mode to 2 Antennas and Matrix A or
Matrix B encoding respectively.

"4 Antennas, Matrix A/ 4 Antennas, Matrix B/ 4 Antennas, Matrix C"
Sets the space-time coding mode to 4 Antennas with Matrix A, Matrix
B or Matrix C encoding respectively.

"Burst Defined" Enables mixing Matrix A and Matrix B encoding on burst level.
The used matrix can be defined in the More Parameter dialog box of
each burst.
See also Data Configuration OFDMA and UL-MAP Configuration
Downlink OFDM.

"Collaborative Multiplexing"
Enables Uplink Collaborative spatial multiplexing.

"CSTD" Enables Cyclic Shift Transmit Diversity.
The CSTD parameters are set in the CSTD dialog (see CSTD
OFDMA).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:STC:MODE on page 165

Space-Time Coding Antenna OFDMA
Sets the antenna for the space-time coding modes.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:STC:ANTenna on page 165

Generate UL-MAP
(Available for link direction uplink only)

Accesses the dialog for generating a UL-MAP.

Remote command: 
n.a.

Dedicated Pilots OFDMA
(This feature is available only for zone type AMC and PUSC with link direction Down-
link).

When activated, pilot symbols are generated for subchannels with allocated bursts
only. When deactivated, pilot symbols are generated for all subchannels allocated to
the current segment, whether or not bursts are active on these subchannels.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:PILDedicated on page 156
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Data List Management…
Accesses the "Data List Management" dialog, used to create and edit a data list.

Pilot Pattern OFDMA
Sets the pilot pattern in uplink Collaborative Multiplexing mode.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:STC:PILotpattern
on page 165

Zone Boosting OFDMA
Sets an additional zone boosting in dB.

The zone boosing is applied to both the data and pilot carriers.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:BOOSt on page 154

4.15.2 Burst Table

► To access this dialog, select "Burst Table".

This dialog contains the individual burst parameters.

Each frame supports up to 64 bursts with individual parameters. For both transmission
directions, different modulations and channel coding rates are available. For each
burst, an optional generic MAC header and CRC is provided.

Provided are the following settings:
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Burst Index OFDMA
Displays the consecutive burst index from 0 to 63.

All the rows are always displayed, even if the bursts are inactive. They are switched on
and off by the selection of "No. of Bursts" above the table. The active bursts are high-
lighted.

Remote command: 
n.a.

Modulation and Coding Rate OFDMA
Selects the modulation and channel coding rate. Channel coding includes randomiza-
tion, convolutional/turbo coding and interleaving.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FORMat
on page 174

Channel Coding OFDMA
Selects the channel coding mode. Available modes are CC (convolutional coding),
CTC (convolutional turbo coding) or Off. In Off mode, channel coding is switched off
completely.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:MODE
on page 167

Data Length OFDMA
Determines the data length in bytes.

The given number of bytes is read from the data source. The total number of data
bytes in the burst (before channel coding) is determined as follows:

TotalDataBytes = DataLength + MACHeaderBytes + CRCBytes

Additionally padding with 0xFF bytes is applied at the end of the data sequence to fill
up the allocated slots specified by "No. of Subch" and "No. of Symb" in downlink mode
and "Duration [Slots]" in uplink mode. Thus, the Data Length can be lower than the
burst's allocated number of bytes.

Up to 10 000 data bytes can be set for each burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA:LENGth
on page 170

Number of Subchannels OFDMA
Enters the number of subchannels for the selected burst. If the number of subchannels
is changed, the data length is adjusted to fill the allocated space defined by "No. of
Subch" and "No. of Symb" with data so that no padding has to be applied. The data
length can be lowered afterwards if data bytes less than the allocated number shall be
read from the data source.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:SUBChannel[:
COUNt] on page 193
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Number of Symbols OFDMA
Enters the number of symbols for the selected burst.

If the number of symbols is changed, the data length is adjusted to fill the allocated
space defined by "No. of Subch" and "No. of Symb" with data so that no padding has
to be applied. The data length can be decreased afterwards if data bytes less than the
allocated number shall be read from the data source. The entered number of symbols
is automatically adjusted to a multiple of the number of symbols per slot for the set
subcarrier permutation.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:SYMBol[:
COUNt] on page 193

Duration-Slots OFDMA
Enters the number of slots for the selected burst. If the number of slots is changed, the
data length is adjusted to fill the specified number of slots with data so that no padding
has to be applied.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:SLOT:COUNt
on page 192

Offset Subchannel OFDMA
Indicates the subchannel offset for the selected burst. This value can be modified after
"Auto Offset" is deactivated.

It is possible that bursts overlap in manual offset mode. The Conflict column indicates
overlapping bursts.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:OFFSet:
SUBChannel on page 185

Offset Symbol OFDMA
Indicates the symbol offset for the selected burst. The symbol offset is specified rela-
tive to zone start. In the first downlink zone, symbol offset 0 refers to the first symbol
after the preamble.

This value can be modified after "Auto Offset" is deactivated.

The set symbol offset is rounded to a multiple of the number of symbols per slot
defined by the set subcarrier permutation.

It is possible that bursts overlap in manual offset mode. The Conflict column indicates
overlapping bursts.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:OFFSet:
SYMBol on page 185
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Auto OFDMA
Activates/deactivates the "Auto Offset" mode. In Auto mode, "Offset Subchannel" and
"Offset Symbol" are set such that bursts are not overlapping in the subchannel/symbol
space.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:OFFSet:MODE
on page 184

Data Source OFDMA
Selects data source for the selected bursts.

The following standard data sources are available:
● "All 0, All 1"

An internally generated sequence containing 0 data or 1 data.
● "PNxx"

An internally generated pseudo-random noise sequence.
● "Pattern"

An internally generated sequence according to a bit pattern.
Use the "Pattern" box to define the bit pattern.

● "Data List/Select DList"
A binary data from a data list, internally or externally generated.
Select "Select DList" to access the standard "Select List" dialog.
– Select the "Select Data List > navigate to the list file *.dm_iqd > Select" to

select an existing data list.
– Use the "New" and "Edit" functions to create internally new data list or to edit

an existing one.
– Use the standard "File Manager" function to transfer external data lists to the

instrument.
See also:
● section "Modulation Data" in the R&S SMW user manual.
● section "File and Data Management" in the R&S SMW user manual.
● section "Data List Editor" in the R&S SMW user manual

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA
on page 168
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA:PATTern
on page 170
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA:DSELect
on page 169

Boost OFDMA
Sets the burst power in dB. This setting affects the data tones only in downlink mode,
the pilot power is fixed. In uplink, the setting affects both data and pilot tones.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:POWer
on page 191
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Burst Type OFDMA
Selects the burst type from Data, FCH, DL-MAP, UL-MAP, Ranging, HARQ, Fast
Feedback or SUB-MAP.

"DATA" Regular bursts are called "Data" bursts. All data sources are available
for this type of burst.

"FCH" An FCH is generated at subchannel and symbol offset 0. See FCH
Configuration Downlink OFDMA on the FCH contents.

"DL-MAP" A DL-MAP is generated, taking into account all active bursts of all
zones. SeeDL-MAP Configuration Downlink OFDMA on the DL-MAP
contents.

"UL-MAP" A UL-MAP is generated using the specified data list, including addi-
tional parameters from the More Param panel. See UL-MAP Configu-
ration Downlink OFDMA for more information on how to create UL-
MAP bursts.

"Ranging" An uplink ranging allocation is configured, which can be used for ini-
tial ranging, periodic ranging, or bandwidth request transmissions.
See Ranging Uplink OFDMA for more information on how to create
ranging channels. The burst type Ranging requires a PUSC zone.

"HARQ" A HARQ burst is generated. See HARQ Configuration OFDMA for
more information on how to create HARQ bursts.

"Fast Feedback"
A fast feedback burst is generated. See Fast Feedback Configuration
OFDMA for more information on how to create fast feedback bursts.
The burst type Fast Feedback requires a PUSC zone.

"DCD" A regular data burst containing a DCD message is generated. The
DCD message specifies a downlink burst profile for each DIUC value
that is being used in the zone configuration.

"UCD" A regular data burst containing a UCD message is generated. The
UCD message specifies an uplink burst profile for each UIUC value
that is being used in the zone configuration.

"SUB-MAP" A SUB-DL-UL-MAP message is generated.
Altogether up to three SUB-DL-UL-MAP messages can be enabled
for all zones.
The SUB-DL-UL-MAP message additional parameters can be config-
ured in the SUB-DL-UL-MAP Configuration OFDMA dialog reached
from the "More Param" panel.
For each Data, UL-MAP, HARQ, DCD or UCD burst inclusion into
one of the three available SUB-DL-UL-MAPs can be activated. In this
case, the corresponding map carries a DL-MAP IE specifying the
position of the included burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:TYPE
on page 193

More Parameter OFDMA
Accesses the dialog for configuring additional parameters for the bursts.
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The dialog depends on the selected burst type.

Remote command: 
n.a.

Conflict OFDMA
Indicates a conflict between the settings of the bursts.

Conflicts can occur if subchannel and symbol offsets are set manually and two or more
bursts overlap. Bursts can also overlap with the FCH or DL-MAP. The position of FCH
and DL-MAP is fixed and cannot be changed. In uplink mode, a conflict is also indica-
ted for bursts that do not fit into the available zone space and are therefore omitted.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CONFlict[:
STATe]? on page 168

4.15.3 Time Plan OFDMA

► To access this dialog, select "Time Plan".

The dialog is a graphical display of the OFDMA Time Plan.

4.16 Sounding Zone Configuration OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".
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2. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

3. Select "Zone Type > Sounding".

4. Select "Configure Zone > Config...".

4.16.1 OFDMA Sounding Zone Settings

► Select "Sounding Configuration".

This dialog contains the parameters required for sounding zone configuration in
OFDMA mode.

Provided are the following settings:

Sounding Type OFDMA
Selects either sounding type A or B.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:TYPE on page 164

Sounding Relevance Flag OFDMA
Selects whether sounding is relevant individually for each CID or for all CIDs.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:RELevance:FLAG
on page 163

Separability Type OFDMA
(only for Sounding Type A)
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Selects the sounding separability type.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:SEParability
on page 164

Total Number Of CIDs OFDMA
Sets the total number of CIDs.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID:COUNt
on page 158

Zone Boosting OFDMA
Sets an additional zone boosting in dB.

The zone boosing is applied to both the data and pilot carriers.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:BOOSt on page 154

Allocation Mode OFDMA
(only for sounding type A)

Selects the frequency allocation mode for sounding CIDs.

"Normal" The used sounding allocations are specified with "Number Of Freq.
Bands" and "Start Freq. Band".

"Band AMC" A "Band Bitmap" pattern determines the frequencies to be sent.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:AMODe on page 157

No. Of Symbols OFDMA
Sets the zone length in number of symbols. Zones with identical zone number have the
same length, as they overlap in time.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SYMBol:COUNt on page 166

Sounding Relevance OFDMA
(only if Sounding Relevance Flag is set to Same For All CIDs)

Selects the sounding relevance mode.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:RELevance:MODE
on page 164

Max Cyclic Shift Index OFDMA
(only for Sounding Type A and Separability Type Cyclic Shift)

Sets the value for the maximum cyclic shift index.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CMAXimum
on page 162
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Permutation OFDMA
(only for Sounding Type B)

Indicates the permutation used for this sounding zone.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:PERMutation?
on page 163

DL PermBase OFDMA
(only for Sounding Type B)

Sets the value for the DL Perm Base.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:DLPermbase
on page 163

Decimation Value OFDMA
(only for Sounding Type A and Separability Type Decimated Subcarriers)

Sets the value for the decimation.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:DECimation:VALue
on page 162

Decimation Offset Randomization OFDMA
(only for Sounding Type A and Separability Type Decimated Subcarriers)

Activates/deactivates the decimation offset randomization.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:DECimation:
RANDomization[:STATe] on page 162

Shift Value U OFDMA
(only for sounding type A)

Sets the shift value (u) used for decimation offset and cyclic shift index.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:UVAL on page 164
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4.16.2 Sounding Table

► To access this dialog, select "Sounding table".

This dialog contians the individual sounding parameters for each CID.

Sounding Index OFDMA
Displays the consecutive CID index from 0 to 15.

All the rows are always displayed, even if the CIDs are inactive. They are switched on
and off by the selection of "Total Number Of CIDs" above the table. The active CIDs
are highlighted.

Remote command: 
n.a.

Sounding Symbol OFDMA
Sets the symbol used for this CID from the available symbols of the zone. Each sound-
ing CID occupies one symbol only.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:SYMBol
on page 161

CID OFDMA
Sets the CID (connection control identifier).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:CID
on page 158
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Power Boost OFDMA
Activates/deactivates the power boost.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:POWer[:
STATe] on page 160

No. Of Freq. Bands OFDMA
(only for Sounding Type A and normal Allocation Mode)

Sets the number of frequency bands used by the corresponding CID.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:FBANd[:
COUNt] on page 160

Start Freq. Band OFDMA
(only for Sounding Type A and normal Allocation Mode)

Sets the start frequency band.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:FBANd:
STARt on page 159

Band Bitmap OFDMA
(only for Sounding Type A and Allocation Mode set to Band AMC)

Sets the logical band bitmap of the corresponding CID.

A "1" enables sounding transmission in the corresponding logical band, a "0" disables
it.

The right-most bit (LSB) corresponds to logical band 0 (the lowest frequency subcarri-
ers).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:BBITmap
on page 158

Sounding Relevance
Activates/deactivates the sounding relevance.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
RELevance[:STATe] on page 160

Cyclic Shift Index OFDMA
(only for Sounding Type A)

Sets the value for the cyclic shift index. If the "Separability Type" is set to "Decimated
Subcarriers", the cyclic shift index is not used.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:CINDex
on page 159

Sounding Zone Configuration OFDMA
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Decimation Offset OFDMA
(only for Sounding Type A)

Sets the value for the decimation offset. If the "Separability Type" is set to "Cyclic
Shift", the decimation offset is not used.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
DECoffset on page 159

Periodicity
Sets the value for the periodicity.

A value of 0 transmits this sounding CID only once at the beginning of the signal
sequence.

A value of 1 activates continuous transmission of the sounding CID with each frame.

Larger values specify the period in frames that active sounding CIDs occur.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
PERiodicity on page 160

No. Of Subch
(only for Sounding Type B)

Sets the number of subchannels.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
SUBChannel[:COUNt] on page 161

Offset Subch
(only for Sounding Type B)

Sets the subchannel offset.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
SUBChannel:OFFSet on page 161

4.17 CSTD OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Link Direction > Downlink".

3. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

4. Select "Configure Zone > Config...".

5. Select "Common > Space-Time Coding Mode > CSTD".

6. Select "CSTD".
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This dialog contains the parameters required to configure the CSTD options in
OFDMA mode.

A zone with activated CSTD is encoded like a regular SISO zone (STC off). After the
IFFT a multi-tap delay line is applied to the time-domain signal. Each tap can be weigh-
ted with a different linear factor before summation of all taps. The cyclic prefix is
applied on the sum output. Different cyclic-delay filters can be applied to every
antenna.

The following describes the CSTD options in OFDMA mode.

CSTD OFDMA
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Provided are the following settings:

Number Of Antennas OFDMA
Sets the number of antennas used for cyclic shift transmit diversity (CSTD).

One baseband is only generating one antenna at a time.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:CSTD:ANTCount on page 154

Show Configuration For OFDMA
Selects the antenna for which the configuration is made.

This parameter selects which antenna to configure with the parameters below. The
antenna actually generated by the current baseband is selected with "Space-Time
Coding Antenna" in the zone configuration dialogue.

Remote command: 
n.a.

Number Of Taps OFDMA
Sets the number of samples by which the OFDM symbols are cyclically shifted on the
given tap.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:CSTD<ch0>:TAPCount
on page 155

Cyclic Delay (Samples) OFDMA
Sets the cyclic delay with that the OFDM symbols of the selected antenna will be cycli-
cally shifted.

With CSTD, each antenna sends a circularly shifted version of the same OFDM sym-
bol, i.e. the antenna selected with the parameter "Show Configuration For" will send
the same OFDM symbol as the other antennas, but the OFDM symbol is circularly shif-
ted by the samples set with the parameter Cyclic Delay.

Positive values remove the specified number of samples from the end of the symbol
and prepend them to the start of the symbol.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:CSTD<ch0>:CDELay<dir0>
on page 154

Liner Gain OFDMA
Sets a linear gain factor for the corresponding tap.

The gain factors are applied to the symbols before summation fo all taps.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:CSTD<ch0>:GAIN<dir0>
on page 154

CSTD OFDMA
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4.18 Data Configuration OFDMA

This dialog provides all parameters to configure the data in OFDMA mode.

To access the data configuration settings

1. Select "General > Physical Layer Mode > OFDMA".

2. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

3. Select "Configure Zone > Config...".

4. Select "Burst Table > Burst Type > Data".

5. Select "More Parameters > Config...".
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4.18.1 OFDMA Data Configuration Settings

► To access this dialog, proceed as described in "To access the data configuration
settings" on page 77.

This dialog contains the parameters required to configure the data options in
OFDMA mode.

Provided are the following settings:

DIUC OFDMA
Sets the specific DIUC.

In DL-MAP mode "Auto", the DIUC of each burst is included in the DL-MAP.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DIUC
on page 170
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UIUC OFDMA
( available in uplink direction)

Sets the specific UIUC. The UIUC is used for the UL-MAP, if generated.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UIUC
on page 195

Multiple PDUs OFDMA
Enables/disables configuration of multiple PDUs. If this parameter is enabled, multiple
PDUs each with own MAC header and CRC are available within one burst (see PDU
Table ).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU:STATe
on page 186

No. Of PDUs OFDMA
Available for enabled parameter Multiple PDUs only

Sets the number of PDUs in the burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU:COUNt
on page 185

MAC CID
The command sets the CID (connection control identifier) of the medium access con-
trol layer (MAC). The CID identifies a connection to equivalent peers in the MAC of the
base station and subscriber station.

This parameter is identical to the CID set in the MAC Header settings.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:CID
on page 182
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:CID on page 179

Configure MAC
Available for disabled parameter Multiple PDUs only

Accesses the dialog for configuring the MAC header panel for the selected burst (see
MAC Header Configuration OFDMA).

Remote command: 
n.a.

Channel Coding Randomizer
Activates or deactivates the randomizer applied before channel coding.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
RANDomizer on page 167

Data Configuration OFDMA
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FEC
Activates or deactivates the FEC.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:FEC
on page 166

Interleaver
Activates or deactivates the interleaver state.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
INTerleaver on page 167

Repetition Coding
Activates repetition coding by specifying any value other than 0.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
REPCoding on page 168

Space-Time Coding Mode
Selects the space time coding mode for the specified burst.

This parameter is available only, if the "Space-Time Coding Mode" is set to "Burst
Defined".

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:STC:MODE
on page 193

Include In SUB-DL-UL-MAP
Selects whether a DL-MAP IE is included in the specified SUB-DL-UL-MAP message
for this burst.

The default value of this parameter is off. One of the three available SUB-DL-UL-MAPs
can be selected to carry the DL-MAP IE for this burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:INCLude
on page 172

Ranging Backoff Start
(only for burst type UCD)

Sets the start value for the ranging backoff.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UCD:RANGing:
BOSTart on page 194

Ranging Backoff End
(only for burst type UCD)

Data Configuration OFDMA
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Sets the end value for the ranging backoff.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UCD:RANGing:
BOENd on page 194

Request Backoff Start
(only for burst type UCD)

Sets the start value for the request backoff.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UCD:REQuest:
BOSTart on page 195

Request Backoff End
(only for burst type UCD)

Sets the end value for the request backoff.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UCD:REQuest:
BOENd on page 194

Burst Profile Mapping
(only for burst type UCD and DCD)

Determines whether the burst profile mapping is performed automatically or manually.
In manual configuration, the mapping to the UIUCs/DUICs is user-definable.

Data Configuration OFDMA
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Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PMAP
on page 189

FEC & Modulation Type ← Burst Profile Mapping
(only for burst type UCD and DCD and manual Burst Profile Mapping)

Sets the FEC and the modulation for the selected UIUC/DUIC.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PMAP:
DMODulation<dir0> on page 190
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PMAP:
UMODulation<dir0> on page 190

4.18.2 PDU Table

1. To access this dialog, proceed as described in "To access the data configuration
settings" on page 77.
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2. Activate "Multiple PDUs."

This dialog contains the parameters required to configure multiple PDU data in
OFDMA mode.

Each burst supports up to 16 PDUs with individual parameters. For each PDU, the
data length, the data source, the CID and the MAC can be individually configured.

Provided are the following settings:

Data Length PDU OFDMA
Available for enabled parameter Multiple PDUs only

Sets the data length for the selected PDU in the burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
DLENgth on page 187

Data Configuration OFDMA
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Data Source PDU OFDMA
Available for enabled parameter Multiple PDUs only

Sets the PDU data source.

The following standard data sources are available:
● "All 0, All 1"

An internally generated sequence containing 0 data or 1 data.
● "PNxx"

An internally generated pseudo-random noise sequence.
● "Pattern"

An internally generated sequence according to a bit pattern.
Use the "Pattern" box to define the bit pattern.

● "Data List/Select DList"
A binary data from a data list, internally or externally generated.
Select "Select DList" to access the standard "Select List" dialog.
– Select the "Select Data List > navigate to the list file *.dm_iqd > Select" to

select an existing data list.
– Use the "New" and "Edit" functions to create internally new data list or to edit

an existing one.
– Use the standard "File Manager" function to transfer external data lists to the

instrument.
See also:
● section "Modulation Data" in the R&S SMW user manual.
● section "File and Data Management" in the R&S SMW user manual.
● section "Data List Editor" in the R&S SMW user manual

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
DATA on page 186
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
DATA:DSELect on page 187
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
DATA:PATTern on page 187

MAC CID (PDU)
The command sets the CID (Connection Control Identifier) of the medium access con-
trol layer (MAC). The CID identifies a connection to equivalent peers in the MAC of the
base station and subscriber station.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>[:
MAC]:CID on page 189

MAC Config… PDU OFDMA
Accesses the dialog for configuring the MAC header panel for the selected PDU.
seePDU MAC Configuration OFDMA.

Remote command: 
n.a.

Data Configuration OFDMA
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4.19 FCH Configuration Downlink OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Link Direction > Downlink".

3. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

4. Select "Configure Zone > Config...".

5. Select "Burst Table > Burst Type > FCH".

6. Select "More Parameters > Config...".

This dialog contains the parameters required to configure the FCH options in
OFDMA mode.

Provided are the following settings:

FCH Mode OFDMA
Selects the mode for generating the FCH.

The Channel Coding of the FCH is performed both in "Auto" and "User" mode.

"Auto" In "Auto" mode, the DLFP (Downlink Frame Prefix) fields, which form
the FCH, are filled automatically with parameters specified at different
locations.

The following mapping applies in Auto mode:
● Used subchannel bitmap

Set to the bitmap specified in the "Configure active Subchannels"
panel.

● Repetition_Coding_Indication
Specifies the DL-MAP repetition coding set in the "Configure DL-
MAP" panel.

● Coding_Indication
Specifies channel coding of the DL-MAP (CC or CTC)

● DL-Map_Length
Set to the number of slots allocated for the DL-MAP.

The FCH is transmitted with QPSK ½ and repetition coding of 4. For
FFT Size 128 a reduced FCH is transmitted in one slot.
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"User" In "User" mode, the FCH is filled with data specified under Data
Source. This enables any arbitrary data to be sent with the FCH
burst. 24 bits are read from the data source, these bits are repeated
once to form 48 bits. The FCH is transmitted with QPSK ½ and repe-
tition coding of 4. For FFT Size 128 a reduced FCH of size 12 bits is
transmitted in one slot.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:FCH:MODE on page 155

Data Source OFDMA
Selects data source for the selected bursts.

The following standard data sources are available:
● "All 0, All 1"

An internally generated sequence containing 0 data or 1 data.
● "PNxx"

An internally generated pseudo-random noise sequence.
● "Pattern"

An internally generated sequence according to a bit pattern.
Use the "Pattern" box to define the bit pattern.

● "Data List/Select DList"
A binary data from a data list, internally or externally generated.
Select "Select DList" to access the standard "Select List" dialog.
– Select the "Select Data List > navigate to the list file *.dm_iqd > Select" to

select an existing data list.
– Use the "New" and "Edit" functions to create internally new data list or to edit

an existing one.
– Use the standard "File Manager" function to transfer external data lists to the

instrument.
See also:
● section "Modulation Data" in the R&S SMW user manual.
● section "File and Data Management" in the R&S SMW user manual.
● section "Data List Editor" in the R&S SMW user manual

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA
on page 168
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA:PATTern
on page 170
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA:DSELect
on page 169

4.20 DL-MAP Configuration Downlink OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Link Direction > Downlink".
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3. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

4. Select "Configure Zone > Config...".

5. Select "Burst Table > Burst Type > DL-MAP".

6. Select "More Parameters > Config...".

This dialog contains the parameters required to configure the DL-MAP options in
OFDMA mode.

Provided are the following settings:

DL-MAP Mode OFDMA
Selects the mode for generating the DL-MAP.

Channel Coding of the DL-MAP is performed both in "Auto" and "User" mode.

DL-MAP Configuration Downlink OFDMA
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"Auto" In "Auto" mode, the DL-MAP is filled automatically with parameters
specified at different locations.

The following mapping applies in Auto mode:
● Frame Duration Code

Specified by the Frame Duration set in the WiMAX main panel.
● Frame Number

Starts with the value specified by "Frame Number Offset" in the
first generated frame and advances by 1 in every following frame.

● DCD Count
Directly set by the "DCD Count" field.

● Base Station ID
48 bits specified by the "Base Station ID" field.

● No. OFDMA symbols
Set to the total number of OFDMA symbols in all downlink zones

For each burst:
● DIUC

Set to the "DIUC" field in the "More Param" Panel.
● CID

Set to the "CID" field in the More "Param Panel".This field is only
included if "Include CID-SWITCH_IE()" is active.

● OFDMA Symbol offset
Set to "Offset Symb" +1 for the first zone and to the absolute sym-
bol offset in all other zones.

● Subchannel offset
Set to "Offset Subch" of the burst table.

● Boosting
Depends on the "Boost" setting of the corresponding burst.
The following mapping applies:
000: 0dB
001: +6dB
010: -6dB
011: +9dB
100: +3dB
101: -3dB
110: -9dB
111: -12dB
000 is set if any other value is specified for "Boost".

● No. OFDMA Symbols
Set to "No. of Symb" of the burst table.

● No. Subchannels
Set to "No. of Subch" of the burst table.

● Repetition Coding Indication
Set to Repetition Coding in the "More Param" Panel.

DL-MAP Configuration Downlink OFDMA
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"User" In "User" mode, the DL-MAP is filled with data specified under Data
Source. This enables any arbitrary data to be sent with the DL-MAP
burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:MODE on page 202

DL-MAP Repetition Coding OFDMA
Repetition coding can be activated for the DL-MAP by specifying any value other than
0.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:REPCoding
on page 203

Frame Number Offset DL-MAP OFDMA
Sets the frame number offset.

This value is added to the current frame number of the sequence. The result is used as
Frame Number in the DL-MAP (in Auto mode).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:FNOFfset
on page 202

DCD Count DL-MAP OFDMA
Sets the DCD count value.

This value is used for the corresponding DL-MAP field (in "Auto" mode).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:DATA:DCD[:COUNt]
on page 201

Base Station ID OFDMA
Sets the Base Station ID.

This value is used for the corresponding DL-MAP field in ("Auto" mode).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:BSID on page 199

Configure MAC OFDMA
Calls the dialog for configuring the Mac header panel for the DL-MAP (Refer to chap-
ter 4.27, "MAC Header Configuration OFDMA", on page 109)

Remote command: 
n.a.

Include CID-Switch_IE() OFDMA
Includes/excludes the CID-Switch_IE().

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:IIE:STATe
on page 202

DL-MAP Configuration Downlink OFDMA
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Append DCD OFDMA
If activated, the DCD is appended to the DL-MAP. The DCD message carries its own
MAC header and CRC, but is included within the DL-MAP burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:DCD:STATe
on page 201

DCD CID OFDMA
(only if Append DCD is ON)

Enters the value for the DCD CID.

This CID (connection control identifier) is independent from the DL-Map CID and is
only used for the DCD message.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:DCD:CID on page 201

Compressed Map OFDMA
If activated, a compressed map is generated instead of a normal map.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:STATe
on page 200

Append Compressed UL-Map OFDMA
(only if Compressed Map is ON)

If activated, a compressed UL-Map is appended to the DL-Map.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:ULMap:
STATe on page 200

Allocation Start Time Base OFDMA
Selects the Allocation Start Time base, required for the UL-Map appended to the DL-
Map. The Allocation Start Time field of the UL-Map specifies the start of the uplink sub-
frame.

If Start Time Base is set to DL Subframe End, the Allocation Start Time of the UL-Map
is set to the end of the downlink subframe + "Allocation Start Time" parameter set
below.

When Start Time Base is set to Frame Start, the Allocation Start Time of the UL-Map is
set to the beginning of the frame + "Allocation Start Time" parameter set below.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:AMODe
on page 199

Allocation Start Time OFDMA
Sets the Allocation Start Time in the UL-Map, appended to the DL-Map.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:ATIMe
on page 199

DL-MAP Configuration Downlink OFDMA
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UL-MAP File OFDMA
Access the dialog for selecting the UL-MAP file.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:ULMap:
DSELect on page 200

4.21 UL-MAP Configuration Downlink OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Link Direction > Downlink".

3. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

4. Select "Configure Zone > Config...".

5. Select "Burst Table > Burst Type > UL-MAP".

6. Select "More Parameters > Config...".
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This dialog provides the parameters required to configure the UL-MAP options in
OFDMA mode.

Provided are the following settings:

DIUC OFDMA
Sets the specific DIUC.

In DL-MAP mode "Auto", the DIUC of each burst is included in the DL-MAP.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DIUC
on page 170

MAC CID
The command sets the CID (connection control identifier) of the medium access con-
trol layer (MAC). The CID identifies a connection to equivalent peers in the MAC of the
base station and subscriber station.

This parameter is identical to the CID set in the MAC Header settings.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:CID
on page 182
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:CID on page 179

Configure MAC
Acesses the dialog for configuring the MAC header panel for the selected burst. (Refer
to chapter 4.27, "MAC Header Configuration OFDMA", on page 109.)

Remote command: 
n.a.

UL-MAP Configuration Downlink OFDMA
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Channel Coding Randomizer
Activates or deactivates the randomizer applied before channel coding.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
RANDomizer on page 167

FEC
Activates or deactivates the FEC.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:FEC
on page 166

Interleaver
Activates or deactivates the interleaver state.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
INTerleaver on page 167

Repetition Coding
Activates repetition coding by specifying any value other than 0.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
REPCoding on page 168

Include In SUB-DL-UL-MAP
Selects whether a DL-MAP IE is included in the specified SUB-DL-UL-MAP message
for this burst.

The default value of this parameter is off. One of the three available SUB-DL-UL-MAPs
can be selected to carry the DL-MAP IE for this burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:INCLude
on page 172

Allocation Start Time Base
Selects the Allocation Start Time base. The Allocation Start Time field of the UL-MAP
specifies the start of the uplink subframe.

When Start Time Base is set to DL Subframe End, the Allocation Start Time of the UL-
MAP is set to the end of the downlink subframe + Allocation Start Time parameter set
below.

When Start Time Base is set to Frame Start, the Allocation Start Time of the UL-MAP
is set to the beginning of the frame + Allocation Start Time parameter set below.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:AMODe
on page 195
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Allocation Start Time
Sets the Allocation Start Time in the UL-MAP.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:ATIMe
on page 196

UL-MAP File
Accesses the dialog for selecting the UL-MAP file.

Remote command: 
n.a.

Append DCD OFDMA
If activated, the DCD is appended to the UL-MAP. The DCD message is transmitted
with its own MAC header and CRC, included in the same burst allocation used by the
UL-MAP.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:DCD:
STATe on page 196

DCD CID OFDMA
(only if Append DCD is ON)

Enters the value for the DCD CID.

This CID (connection control identifier) is independent from the UL-Map CID and only
used for the DCD.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:DCD:
CID on page 196

Append UCD OFDMA
If activated, the UCD is appended to the UL-MAP. The UCD message is transmitted
with its own MAC header and CRC, included in the same burst allocation used by the
UL-MAP.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:UCD:
STATe on page 198

UCD CID OFDMA
(only if Append DCD is ON)

Enters the value for the UCD CID.

This CID (connection control identifier) is independent from the DL-Map CID and only
used for the UCD.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:UCD:
CID on page 198
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Ranging Backoff Start
Sets the start value for the ranging backoff.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:
RANGing:BOSTart on page 197

Ranging Backoff End
Sets the end value for the ranging backoff.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:
RANGing:BOENd on page 197

Request Backoff Start
Sets the start value for the request backoff.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:
REQuest:BOSTart on page 198

Request Backoff End
Sets the end value for the request backoff.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:
REQuest:BOENd on page 197

4.22 Generate UL-MAP Uplink OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Link Direction > Uplink".

3. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

4. Select "Configure Zone > Config...".

5. Select "Common > Generate UL-MAP".

This dialog contains the parameters required for generating an UL-MAP.

Provided are the following settings:
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UCD Count OFDMA
Sets the value for the UCD count.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:UCD on page 205

Save UL-MAP Data OFDMA
Accesses the "File Select" window for saving the current UL-map.

The name of the file is specified in the "File name" entry field, the directory selected in
the "save into" field. The file is saved by pressing the "Save" button.

The file is stored with the predefined file extension *.dm_iqd. The file name and the
directory it is stored in are user-definable.

The saved *.dm_iqd file is in data list format and contains a UL-MAP that describes
the current uplink zone.

The following list shows the parameters the UL-MAP is composed of:
● UCD Count

Set to UCD Count specified above
● Allocation Start Time

Set to 0. Can be modified later when loading the UL-MAP in downlink mode
● No. OFDMA Symbols

Total number of OFDMA symbols in the uplink subframe.
● CID

CID from the "More Param" panel for each burst
● UIUC

UIUC from the "More Param" panel for each burst or 12 for ranging.
For ranging bursts:
● OFDMA Symbol offset

Symbol offset relative to allocation start time
● Subchannel offset

Lowest subchannel used for ranging allocation
● No. OFDMA symbols

Symbols in ranging allocation
● No. Subchannels

Subchannels in ranging allocation
● Ranging method

Defined by the Opportunity Size in the Ranging panel.
For data bursts:
● Duration

Burst duration in slots
● Repetition coding indication

Repetition coding from the "More Param" panel for each burst
Generating a valid UL-MAP
The following steps are required to generate a valid UL-MAP:
● 1. Switch to uplink mode
● 2. Define the layout of the uplink zone by setting a number of bursts and specifying

the parameters above for each burst
● 3. Select Generate UL-MAP and save the UL-MAP to a file
● 4. Switch to downlink mode
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● 5. Set one of the downlink bursts to Burst Type UL-MAP
● 6. Open the More Param panel
● 7. Select UL-MAP File and load the file created before.
The downlink zone is then transmitting a UL-MAP that specifies the uplink structure
defined in uplink mode before.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:ULMap:CREate on page 205

4.23 Ranging Uplink OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Link Direction > Uplink".

3. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

4. Select "Configure Zone > Config...".

5. Select "Burst Table > Burst Type > Ranging".

6. Select "More Parameters > Config...".

This dialog contains the parameters required to configure the Ranging options in
OFDMA mode.

Burst type Ranging offers ranging allocations which can be used for initial / periodic
ranging or bandwidth request transmissions. For each ranging / bandwidth request
slot, 8 bits are read from the data source. These 8 bits select the used code. The
codes are numbered from 0 to 255. For opportunity size 4, 8 bits are read once per
slot. The first code is specified by the 8 bits and the second consecutive code is the
first code advanced by one. For opportunity size 3, the same method is applied. The
second code is the first code + 1, the third code is the first code + 2.

Provided are the following settings:
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Opportunity Size
Sets the ranging opportunity size. The opportunity size specifies the number of sym-
bols required to transmit one CDMA ranging code.

For initial ranging transmissions, values of 2 or 4 are used. With opportunity size 2, one
CDMA code is transmitted in two symbols. With opportunity size 4, two consecutive
ranging codes are transmitted in four symbols.

For periodic ranging and bandwidth request transmissions, values of 1 or 3 are used.
With opportunity size 1, one CDMA code is transmitted in one symbol. With opportunity
size 3, three consecutive ranging codes are transmitted in three symbols.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:RANGing:
OPPortunity:SIZE on page 191

No. Of Opportunity Slots
The number of opportunity slots defines the length of the ranging allocation:

Length of Ranging Allocation = OpportunitySize * NoOfOpportunitySlots OFDMA sym-
bols.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:RANGing:
OPPortunity:SLOTcount on page 192

No. Of Subchannel Groups
Sets the number of subchannel groups used in the ranging allocation. In PUSC mode,
6 subchannels form one subchannel group.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:RANGing:
SCGCount on page 192

No. Of Allocated Codes
Displays the number of allocated codes. The number of codes is "NoOfOpportunity-
Slots" * "NoOfSubchannelGroups".

Consecutive codes of opportunity sizes 3 and 4 are not taken into account.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:RANGing:
ACODe? on page 191

4.24 HARQ Configuration OFDMA

This dialog provides all parameters to configure the HARQ options in OFDMA mode.
The selected HARQ mode determines the parameters available in the HARQ-sub burst
table.

To access this dialog

1. Select "General > Physical Layer Mode > OFDMA".
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2. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

3. Select "Configure Zone > Config...".

4. Select "Burst Table > Burst Type > HARQ".

5. Select "More Parameters > Config...".

4.24.1 OFDMA HARQ Settings

► To access this dialog, proceed as described in To access this dialog.

This dialog contains the parameters to configure the HARQ options in OFDMA
mode. HARQ bursts are only available with CTC channel coding.

Provided are the following settings:

HARQ Mode
Selects the mode of the HARQ burst.

"Chase" Selects Chase Combining HARQ. For each sub-burst, only one ver-
sion of the packet is generated.

"IR" Selects Incremental Redundancy HARQ. For each sub-burst, several
versions of encoded sub-packets can be generated. They are identi-
fied by a sub-packet ID (SPID).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ:MODE
on page 174
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No. Of Sub-Bursts
Sets the number of sub-bursts in the HARQ bust. Each HARQ burst allocated in the
Zone Configuration panel can be divided into up to 15 sub-bursts. The length of each
sub-burst is set by the "Duration [Slots]" parameter.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ:COUNt
on page 174

Moving Start Offset Mode
(for HARQ Mode Chase only)

Enables/disables moving of start offset mode.

If enabled, the subburst structure resembles the specified structure required for MRCT
Test 9.1.24.4, according to "WiMAX ForumTM Mobile Radio Conformance Test".

To use this mode according to the WiMAX MRCT specification, perform following con-
figuration:
● 1. Configure exactly 3 HARQ subbursts.

The first and third subbursts are dummy bursts with QPSK modulation.
The second subburst is the desired subburst (with usually 2 FEC blocks).

● 2. Configure the length of the first subburst such that it fills at least the first 4 sym-
bols (e.g. 64 slots in 1024 FFT mode).
This burst can be slightly longer than the slots available in the first 4 symbols.

● 3. Configure the second subburst to the desired length
● 4. Configure the length of the third subburst such that it fills the remaining space.
● 5. Enable Moving Start Offset Mode
● 6. Select a desired number of frames (longer than 1 frame).
● Result:
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The Signal Generator automatically modifies the length of the first and third sub-
bursts such that the second one moves it's start position with every frame accord-
ing to the MRCT requirement (mod(frame_index, N_subch)).
The dummy bursts will be automatically cut off or enlarged as required.
The DL-MAP is updated with every frame to reflect the changed conditions.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ:
MSTart[:STATe] on page 175

No. Of Slots Available In Burst
Displays the remaining number of slots available for the burst. The number of slots is
defined in the zone configuration panel with "No. of Subch" and "No. of Symb" in the
downlink and "Duration [Slots]" in the uplink.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ:SLFRee?
on page 175

Include In SUB-DL-UL-MAP
Selects whether a DL-MAP IE is included in the specified SUB-DL-UL-MAP message
for this burst.

The default value of this parameter is off. One of the three available SUB-DL-UL-MAPs
can be selected to carry the DL-MAP IE for this burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:INCLude
on page 172

4.24.2 HARQ Sub-burst Table

The parameters in the HARQ sub-burst table depend on the selected HARQ mode.
● HARQ Chase Mode

● HARQ IR Mode
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Sub-Burst Index
Displays the consecutive sub-burst index from 0 to 14.

All the rows are always displayed, even if the sub-bursts are inactive. They are
switched on and off by the selection of No. of Sub-Bursts above the table. The active
sub-bursts are highlighted.

Remote command: 
n.a.

Modulation & Coding Rate
(for HARQ Chase Mode only)

Sets the sub-burst modulation and coding rate.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MODRate on page 180

Packet Size [Bits]
(for HARQ IR Mode only)

Sets the HARQ sub-burst packet size (in bits).

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
PSIZe on page 181

Duration [Slots]
Sets the duration of the sub-bursts in slots. The duration range is dynamic and
depends on the selected link direction and packet size.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
SLOTcount on page 182

Modulation
(for HARQ IR Mode only)

Displays the sub-burst modulation.

HARQ Configuration OFDMA



WiMAX Configuration and SettingsR&S®SMW-K49

103User Manual 1175.6732.02 ─ 07

The modulation is determined by the parameters "Packet Size" and "Duration" and
cannot be altered directly.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
FORMat? on page 178

Rate
(for HARQ IR Mode only)

Displays the sub-burst code rate. The code rate is determined by the parameters
"Packet Size" and "Duration" and cannot be altered directly

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
RATE? on page 181

Data Length
Sets the data length of the sub-burst. The data length range is dynamic and depends
on the packet size and the MAC header state.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DLENgth on page 178

Data Source
Selects data source for the selected sub-bursts.

The following standard data sources are available:
● "All 0, All 1"

An internally generated sequence containing 0 data or 1 data.
● "PNxx"

An internally generated pseudo-random noise sequence.
● "Pattern"

An internally generated sequence according to a bit pattern.
Use the "Pattern" box to define the bit pattern.

● "Data List/Select DList"
A binary data from a data list, internally or externally generated.
Select "Select DList" to access the standard "Select List" dialog.
– Select the "Select Data List > navigate to the list file *.dm_iqd > Select" to

select an existing data list.
– Use the "New" and "Edit" functions to create internally new data list or to edit

an existing one.
– Use the standard "File Manager" function to transfer external data lists to the

instrument.
See also:
● section "Modulation Data" in the R&S SMW user manual.
● section "File and Data Management" in the R&S SMW user manual.
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● section "Data List Editor" in the R&S SMW user manual

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DATA on page 176
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DATA:PATTern on page 177
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DATA:DSELect on page 177

DIUC
(for HARQ Chase Mode only)

Sets the DIUC (Downlink Interval User Code) for the specified sub-burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DIUC on page 177

MAC CID
The command sets the CID (connection control identifier) of the medium access con-
trol layer (MAC). The CID identifies a connection to equivalent peers in the MAC of the
base station and subscriber station.

This parameter is identical to the CID set in the MAC Header settings.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:CID
on page 182
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:CID on page 179

ACID
Sets the HARQ channel identifier for the specified sub-burst.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
ACID on page 176

SPID Sequence
(for HARQ IR Mode only)

Sets the sub-packet ID sequence which is used to select the generated sub-packet out
of the four possible sub-packets for each frame. Each SPID is identified by a number
from 0 to 3. Up to 8 numbers can be entered, separated by colons.

During signal generation, one SPID out of the sequence is used to generate the
encoder packet for each frame. The index in the SPID sequence is advanced frame by
frame and starts again from the beginning after all entered numbers have been used.
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Example: 
SPID sequence: 0,1,2
Sequence Length set in the main panel: 10 frames.
The following sequence is output:
0,1,2,0,1,2,0,1,2,0

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
SPID on page 182

ACK Disable
Disables ACK, i.e. the allocated subburst does not require an ACK to be transmitted .

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
ACKD on page 176

MAC
Accesses the dialog for configuring the generic MAC (Media Access Control) header of
the selected sub-burst and for activating the checksum determination.

Remote command: 
n.a.

4.25 Fast Feedback Configuration OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Link Direction > Uplink".

3. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

4. Select "Configure Zone > Config...".

5. Select "Burst Table > Burst Type > FastFb".

6. Select "More Parameters > Config...".
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This dialog contains the parameters to configure Fast Feedback in OFDMA mode.

Provided are the following settings:

Fast Feedback Mode
Selects the fast feedback mode.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FFB:MODE
on page 173

Codeword Size
Displays the codeword size. The codeword size depends on the selected "Fast Feed-
back Mode". In Normal mode, 4 bits are read out of the data source and are mapped to
one fast feedback slot. In Enhanced mode, 6 bits are mapped to one slot.

The Enhanced (MIMO) and ACK modes use two codewords per slot. In Enhanced
(MIMO) mode, two times 3 bits are read out of the data source and are mapped to one
slot. The first 3 bits are mapped to tiles 0, 2, and 4; the second 3 bits are mapped to
tile 1, 3, and 5. For the ACK mode, the procedure is similar. Here, the first bit is map-
ped to the first half slot and the second bit is mapped to the second half slot.

The data source is read out continuously over the configured frames, MSB first. If the
length of the data source is smaller than the number of bits required by codeword size,
number of slots in the allocation and configured sequence length, reading the data
source is restarted from the beginning.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FFB:CWSize?
on page 172
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No. Of Subchannels
Sets the number of subchannels. The number of slots in the fast feedback allocation is
subchannels * symbols / 3.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FFB:SUBC
on page 173

No. Of Symbols
Sets the number of symbols. The number of slots in the fast feedback allocation is sub-
channels * symbols / 3.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FFB:SYMB
on page 173

MAC CID
Sets the connection control identifier (CID) of the medium access control layer (MAC).
The CID identifies a connection to equivalent peers in the MAC of the base station and
subscriber station.

This parameter is identical to the CID set in the MAC Header settings.

Remote command: 
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:CID on page 212

4.26 SUB-DL-UL-MAP Configuration OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Link Direction > Downlink".

3. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

4. Select "Configure Zone > Config...".

5. Select "Burst Table > Burst Type > SUB-MAP".

6. Select "More Parameters > Config...".
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This dialog contains the parameters to configure the SUB-MAP options in OFDMA
mode.

Provided are the following settings:

SUB-DL-UL-MAP Index
Displays the number of the SUB-DL-UL-MAP message.

Altogether up to three SUB-DL-UL-MAP messages can be enabled for all zones. The
"SUB-DL-UL-MAP Index" is a consecutive number that is assigned for each configured
SUB-DL-UL-MAP message.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:MPIX?
on page 172

DIUC OFDMA
Sets the specific DIUC.

In DL-MAP mode "Auto", the DIUC of each burst is included in the DL-MAP.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DIUC
on page 170

HARQ ACK Offset Indicator
Enables/disables the inclusion of HARQ offsets.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:HARQ:
ACKoffset:INDicator on page 171
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DL HARQ ACK Offset
Sets the ACK channel that corresponds to the first HARQ-enabled DL burst specified
in this map message.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:HARQ:
ACKoffset:DL on page 171

UL HARQ ACK Offset ← DL HARQ ACK Offset
Sets the ACK bit index in the DL HARQ ACK that corresponds to the first HARQ-
enabled UL burst specified in this map message.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:HARQ:
ACKoffset:UL on page 171

ACK Region Index
Selects whether ACK region 0 or 1 will be used.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:ARIX
on page 170

4.27 MAC Header Configuration OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

3. Select "Configure Zone > Config...".

4. Select "Burst Table > More Parameters > Config...".

5. Select "MAC > Config...".
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This dialog contains the settings for a generic MAC header of the corresponding
zone and burst. The MAC header is placed at the beginning of the burst when acti-
vated.

In addition CRC (Cyclic Redundancy Check) can be activated, which is added at the
end of the burst. It covers MAC header and all data.

CRC State
Activates/deactivates the checksum determination. The state of the CRC can be set
independently of the state of MAC header generation.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:CRC:
STATe on page 183
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:CRC:STATe on page 179
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MAC Header State
Activates the generation of the generic MAC header.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:STATe
on page 184
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:STATe on page 180

MAC CID
The command sets the CID (connection control identifier) of the medium access con-
trol layer (MAC). The CID identifies a connection to equivalent peers in the MAC of the
base station and subscriber station.

This parameter is identical to the CID set in the MAC Header settings.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:CID
on page 182
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:CID on page 179

Payload encrypted
Activates/deactivates payload encryption.

If activated, the EC (Encryption Control) field is set to 1 and the EKS (Encryption Key
Sequence) field can be set.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:
ENCRypted:STATe on page 183
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:ENCRypted:STATe on page 180

EKS
Sets the EKS (Encryption Key Sequence) value in the MAC header. The payload
encryption itself is not performed by the signal generator.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:EKS
on page 183
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:EKS on page 179

Mac Type
Specifies the MAC type.

MAC Header Configuration OFDMA



WiMAX Configuration and SettingsR&S®SMW-K49

112User Manual 1175.6732.02 ─ 07

The value of the 6-bit type field is set which indicates the payload type, including the
presence of subheaders.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:TYPE
on page 184
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:TYPE on page 180

4.28 PDU MAC Configuration OFDMA

1. To access this dialog, select "General > Physical Layer Mode > OFDMA".

2. Select "Frame Configuration (OFDMA) > Frame Configuration > Zone Table".

3. Select "Configure Zone > Config...".

4. Select "Burst Table > Burst Type > Data".

5. Select "More Parameters > Config...".

6. Select "Multiple PDUS > On > MAC > Config...".
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This dialog contains the settings for the generic PDU MAC header of the corre-
sponding zone, burst and PDU combination. The MAC header is placed at the
beginning of the PDU when activated.

In addition CRC (Cyclic Redundancy Check) can be activated, which is added at the
end of the PDU. It covers MAC header and all data.

Provided are the following settings:

CRC State (PDU)
Activates/deactivates the checksum determination. The state of the CRC can be set
independently of the state of MAC header generation.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
MAC:CRC:STATe on page 188

PDU MAC Configuration OFDMA
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MAC Header State (PDU)
Activates the generation of the generic MAC header.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
MAC:STATe on page 189

MAC CID (PDU)
The command sets the CID (Connection Control Identifier) of the medium access con-
trol layer (MAC). The CID identifies a connection to equivalent peers in the MAC of the
base station and subscriber station.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>[:
MAC]:CID on page 189

Payload encrypted (PDU)
Activates/deactivates payload encryption.

If activated, the EC (Encryption Control) field is set to 1 and the EKS (Encryption Key
Sequence) field can be set.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
MAC:ENCRypted:STATe on page 188

EKS (PDU)
Sets the EKS (Encryption Key Sequence) value in the MAC header. The payload
encryption itself is not performed by the signal generator.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
MAC:EKS on page 188

Mac Type (PDU)
Specifies the MAC type.

The value of the 6-bit type field is set which indicates the payload type, including the
presence of subheaders.

Remote command: 
[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
MAC:TYPE on page 189

PDU MAC Configuration OFDMA
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4.29 Filter / Clipping Settings

► To access this dialog, select "Baseband > IEEE 802.16 WiMAX > General > Filter/
Clipping...".

The dialog contains the settings required to configure the baseband filter and to
enable clipping.

4.29.1 Filter Settings

► Select "Filter".

This dialog contains the parameters for configuring the baseband filter.

Provided are the following settings:

Filter
Selects the baseband filter.

Remote command: 
[:SOURce<hw>]:BB:WIMax:FILTer:TYPE on page 129

Roll Off Factor or BxT
Sets the filter parameter.

The filter parameter offered ("Roll Off Factor" or "BxT") depends on the currently
selected filter type. This parameter is preset to the default for each of the predefined
filters.
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Fig. 4-1: Example of the frequency response of a filter with different Roll Off Factors

For the default cosine filter a roll off factor of 0.07 is used.

Remote command: 
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:APCO25 on page 129
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:COSine on page 129
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:GAUSs on page 130
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:PGAuss on page 131
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:RCOSine on page 131
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:SPHase on page 132

Cut Off Frequency Shift
(available for filter parameter Cosine only)

The cut off frequency is a filter characteristic that defines the frequency at the 3 dB
down point. The "Cut Off Frequency Shift" affects this frequency in the way that the fil-
ter flanks are "moved" and the transition band increases by "Cut Off Frequency
Shift"*"Sample Rate".
● A "Cut Off Frequency Shift" = -1 results in a very narrow-band filter
● Increasing the value up to 1 makes the filter more broad-band
● By "Cut Off Frequency Shift" = 0, the -3 dB point is at the frequency determined by

the half of the selected "Sample Rate".
Tip: Use this parameter to adjust the cut off frequency and reach spectrum mask
requirements.
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Fig. 4-2: Example of the frequency response of a filter with different Cut Off Frequency Shift

Remote command: 
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:COSine:COFS on page 130

Cut Off Frequency Factor
Sets the value for the cut off frequency factor. The cut off frequency of the filter can be
adjusted to reach spectrum mask requirements.

Remote command: 
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:LPASs on page 130
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:LPASSEVM on page 131

Filter Mode
Selects whether to apply the filter in real time mode or offline mode.

"Realtime" The filter is applied to the signal in real-time mode.

"Offline" The filter is applied to the signal in offline mode.
This option increases the calculation time and reduces the maximum
number of generated frames that can be fit into the ARB memory. It
can be useful to filter the signal in offline mode if steeper filter edges
are required. In offline mode, more taps are used for the filters; there-
fore the roll of factor can be further decreased.

Remote command: 
[:SOURce<hw>]:BB:WIMax:FILTer:MODE on page 129

Sample Rate Variation
Sets the sample rate of the signal.

A variation of this parameter only affects the ARB clock rate; all other signal parame-
ters remain unchanged. If the sampling rate in the frame configuration dialog is
changed, this parameter is reset to the chosen sampling rate.

Remote command: 
[:SOURce<hw>]:BB:WIMax:SRATe:VARiation on page 132
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4.29.2 Clipping Settings

► To access this dialog, select "Clipping".

This dialog comprises the settings for clipping.

Provided are the following settings:

Clipping State
Switches baseband clipping on and off.

Baseband clipping is a very simple and effective way of reducing the crest factor of the
signal. Since clipping is done prior to filtering, the procedure does not influence the
spectrum. The EVM however increases.

Remote command: 
[:SOURce<hw>]:BB:WIMax:CLIPping:STATe on page 128

Clipping Level
Sets the limit for clipping.

This value indicates at what point the signal is clipped. It is specified as a percentage,
relative to the highest level. 100% indicates that clipping does not take place.

Remote command: 
[:SOURce<hw>]:BB:WIMax:CLIPping:LEVel on page 127

Clipping Mode
Selects the clipping method. A graphic illustration of the way in which these two meth-
ods work is given in the dialog.
● "Vector | i + jq |"

The limit is related to the amplitude | i + q |. The I and Q components are mapped
together, the angle is retained.

● "Scalar | i | , | q |"
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The limit is related to the absolute maximum of all the I and Q values | i | + | q |.
The I and Q components are mapped separately, the angle changes.

Remote command: 
[:SOURce<hw>]:BB:WIMax:CLIPping:MODE on page 128

4.29.3 Data Dump

► To access this dialog, select "Data Dump".

This dialog contains the parameters to configure data dump.

Provided are the following settings:

Dump Input Data for Bursts to Files
Activates burst input data dump.

The data that is fed into the channel coding of each burst is output to files named
data_frameXXXX_zoneY_burstZZ.dat, where XXXX specifies the frame number,
Y the zone index and ZZ the burst index. The files contain all data including MAC
header and CRC in ASCII hex format, MSB left. Read the files from left to right.

Remote command: 
[:SOURce<hw>]:BB:WIMax:BDUMp:STATe on page 127

Output directory for Dump Files
Defines the directory the instrument stores the dumped burst data files in.

If the field is empty, the firmware directory is used (such
as ..\Program Files\Rohde&Schwarz\SMx\Firmware).

Remote command: 
[:SOURce<hw>]:BB:WIMax:BDUMp:DIRectory on page 127

 

Filter / Clipping Settings



Remote-Control CommandsR&S®SMW-K49

120User Manual 1175.6732.02 ─ 07

5 Remote-Control Commands
The following commands are required to perform signal generation with the IEEE
802.16 WiMAX options in a remote environment. We assume that the R&S SMW has
already been set up for remote operation in a network as described in the R&S SMW
documentation. Knowledge about the remote control operation and the SCPI command
syntax is assumed.

Conventions used in SCPI command descriptions
For a description of the conventions used in the remote command descriptions, see
section "Remote Control Commands" in the R&S SMW user manual.

The SOURce:BB:WIMax subsystem contains commands for the primary and general
settings of the IEEE 802.16 WiMAX standard. These settings concern activation and
deactivation of the standard, setting the transmission direction, filter, clock, trigger and
clipping settings, defining the frame duration and the sequence length, as well as the
preset setting.

The commands for defining the frame configuration for physical layer modes OFDM
and OFDMA are described in the next section. The commands are divided up in this
way to make the comprehensive SOURce:BB:WIMax subsystem clearer.

Common Suffixes

The following common suffixes are used in remote commands:

Suffix Value range Description

ENTity<ch> 1 .. 4 entity in a multiple entity configuration with separate base-
bad sources

ENTity3|4 require option R&S SMW-K76

SOURce<hw> [1]|4 available baseband signals

only SOURce1 possible, if the keyword ENTity is used

OUTPut<ch> 1 .. 3 available markers

BURSt<ch0> 0...63 available bursts

CID<ch0> 0...15 available connection control identifiers (CIDs) for "Physical
Layer Mode > OFDMA"

HARQ<dir0> 0...14 available sub-bursts in the 2D region for "Physical Layer
Mode > OFDMA"

PDU<dir0> 0...16 available PDUs in the burst for "Physical Layer Mode >
OFDMA"

ZONE<st0> 0...7 available zones for "Physical Layer Mode > OFDMA"
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Using SCPI command aliases for advanced mode with multiple entities
You can address multiple entities configurations by using the SCPI commands starting
with the keyword SOURce or the alias commands starting with the keyword ENTity.

Note that the meaning of the keyword SOURce<hw> changes in the second case.

For details, see section "SCPI Command Aliases for Advanced Mode with Multiple
Entities" in the R&S SMW user manual.

The following commands specific to the IEEE 802.16 WiMAX standard are described
here:

5.1 General Commands.................................................................................................. 121

5.2 Filter/Clipping Settings.............................................................................................127

5.3 Trigger Settings.........................................................................................................132

5.4 Marker Settings......................................................................................................... 138

5.5 Clock Settings........................................................................................................... 142

5.6 OFDMA Physical Layer Settings..............................................................................143

5.7 OFDM Physical Layer Settings................................................................................ 206

5.1 General Commands

[:SOURce<hw>]:BB:WIMax:DUPLexing........................................................................... 121
[:SOURce<hw>]:BB:WIMax:FRAMe:BURSt:DELay........................................................... 122
[:SOURce<hw>]:BB:WIMax:FRAMe:TIME........................................................................ 122
[:SOURce<hw>]:BB:WIMax:FRAMe:TIME:USER.............................................................. 123
[:SOURce<hw>]:BB:WIMax:LINK.....................................................................................123
[:SOURce<hw>]:BB:WIMax:MODE.................................................................................. 123
[:SOURce<hw>]:BB:WIMax:PRESet................................................................................ 123
[:SOURce<hw>]:BB:WIMax:SETTing:CATalog?................................................................124
[:SOURce<hw>]:BB:WIMax:SETTing:DELete................................................................... 124
[:SOURce<hw>]:BB:WIMax:SETTing:LOAD..................................................................... 124
[:SOURce<hw>]:BB:WIMax:SETTing:STORe................................................................... 125
[:SOURce<hw>]:BB:WIMax:SLENgth...............................................................................125
[:SOURce<hw>]:BB:WIMax:STATe..................................................................................125
[:SOURce<hw>]:BB:WIMax:SUBFrame:TIME................................................................... 126
[:SOURce<hw>]:BB:WIMax:WAVeform:CREate................................................................126
[:SOURce<hw>][:BB]:WIMax:SVERsion........................................................................... 126

[:SOURce<hw>]:BB:WIMax:DUPLexing <Duplexing>

Selects the duplexing. The duplexing mode determines how the uplink and downlink
signal are separated.
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Parameters:
<Duplexing> TDD | FDD

*RST: TDD

Example: BB:WIM:DUPL FDD
selects frequency division duplexing.

Manual operation: See "Duplexing" on page 19

[:SOURce<hw>]:BB:WIMax:FRAMe:BURSt:DELay <Delay>

The command sets the delay for the first uplink burst.

The command is only available for physical layer mode OFDM in uplink and for FDD
duplexing.

Parameters:
<Delay> float

Range: 0 s  to  1E6 s>
Increment: 1 µs
*RST: 0 s

Example: BB:WIM:MODE OFDM
selects physical layer mode OFDM.
BB:WIM:LINK UP
selects transmission direction uplink.
BB:WIM:DUP FDD
selects FDD duplexing.
BB:WIM:FRAM:BURS:DEL 0.004
selects a delay of 4 ms for the first burst.

Manual operation: See "Initial Delay of Burst 1" on page 31

[:SOURce<hw>]:BB:WIMax:FRAMe:TIME <Time>

The command selects the frame duration. Only distinct values are allowed in the stand-
ard. For test reasons, continuous generation or generation for a freely selectable dura-
tion (USER) are available. The user duration is set with command
SOUR:BB:WIM:FRAM:TIME:USER. In continuous mode, the frame duration equals the
sum of the burst durations.

Parameters:
<Time> MS2 | MS2D5 | MS4 | MS5 | MS8 | MS10 | MS12D5 | MS20 |

CONTinuous | USER
*RST: MS10

Example: BB:WIM:FRAM:TIME MS12D5
selects a frame length of 12.5 ms.

Manual operation: See "Frame Duration" on page 31

General Commands
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[:SOURce<hw>]:BB:WIMax:FRAMe:TIME:USER <User>

The command sets the frame duration to a freely selectable value.

Parameters:
<User> float

Range: 0 s  to  0.1 s
Increment: 1E-6 s
*RST: 0.01s

Manual operation: See "User Frame Duration" on page 31

[:SOURce<hw>]:BB:WIMax:LINK <Link>

The command defines the transmission direction. The signal either corresponds to that
of a base station (FORWard | DOWN) or that of a subscriber station (REVerse | UP).

Parameters:
<Link> FORWard | REVerse | UP | DOWN

*RST: FORWard

Example: BB:WIM:LINK DOWN
the transmission direction selected is base station to subscriber
station. The signal corresponds to that of a base station.

Manual operation: See "Link Direction" on page 20

[:SOURce<hw>]:BB:WIMax:MODE <Mode>

Selects the Physical Layer Mode.

Parameters:
<Mode> OFDM | AOFDm | WIBRo | AAI

AOFDm
Orthogonal Frequency Division Multiple Access (OFDMA)
*RST: OFDM

Example: BB:WIM:MODE OFDM
selects physical layer mode OFDM.

Manual operation: See "Physical Layer Mode" on page 18

[:SOURce<hw>]:BB:WIMax:PRESet

Sets the parameters of the digital standard to their default values (*RST values speci-
fied for the commands).

Not affected is the state set with the command SOURce<hw>:BB:WIMax:STATe
Example: SOURce1:BB:WIMax:PRESet
Usage: Event

General Commands
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Manual operation: See "Set to Default" on page 16

[:SOURce<hw>]:BB:WIMax:SETTing:CATalog?

This command reads out the files with IEEE 802.16 settings in the default directory.
The default directory is set using command MMEM:CDIRectory. Only files with the file
extension *.wimax will be listed.

Return values: 
<Catalog> string

Example: MMEM:CDIR "/var/user/temp/wimax"
sets the default directory to /var/user/temp/wimax.
BB:WIM:SETT:CAT?
reads out all the files with IEEE 802.16 settings in the default
directory.
Response: "ofdm","fbpsk"
the files ofdm and fbpsk are available.

Usage: Query only

Manual operation: See "Save/Recall" on page 18

[:SOURce<hw>]:BB:WIMax:SETTing:DELete <Filename>

This command deletes the selected file with IEEE 802.16 WiMAX settings. The direc-
tory is set using command MMEM:CDIRectory. A path can also be specified, in which
case the files in the specified directory are read. The file extension may be omitted.
Only files with the file extension *.wimax will be deleted.

Setting parameters: 
<Filename> string

Example: BB:WIM:SETT:DEL 'ofdm'
deletes file ofdm.

Usage: Setting only

Manual operation: See "Save/Recall" on page 18

[:SOURce<hw>]:BB:WIMax:SETTing:LOAD <Filename>

This command loads the selected file with IEEE 802.16 WiMAX settings. The directory
is set using command MMEM:CDIRectory. A path can also be specified, in which
case the files in the specified directory are read. The file extension may be omitted.
Only files with the file extension *.wimax will be loaded.

Setting parameters: 
<Filename> string

Example: BB:WIM:SETT:LOAD 'ofdm'
loads file ofdm.

General Commands
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Usage: Setting only

Manual operation: See "Save/Recall" on page 18

[:SOURce<hw>]:BB:WIMax:SETTing:STORe <Filename>

This command stores the current IEE 802.16 WIMAX settings into the
selected file. The directory is set using command MMEM:CDIRec-
tory. A path can also be specified, in which case the files in the specified directory are
read. Only the file name has to be entered. IEE 802.16 WIMAX settings are stored as
files with the specific file extensions *.wimax.

Setting parameters: 
<Filename> string

Example: BB:WIM:SETT:STOR 'ofdm_tdd'
stores the current settings into file ofdm_tdd.

Usage: Setting only

Manual operation: See "Save/Recall" on page 18

[:SOURce<hw>]:BB:WIMax:SLENgth <SLength>

Sets the number of frames. The maximum number of frames depends on the sampling
rate, the set frame length (2 x sampling rate x frame length / command
BB:WIM:FRAM:TIM) and the supplied ARB memory size.

Parameters:
<SLength> integer

Range: 1  to  MAX
*RST: 1

Example: BB:WIM:SLEN 4
selects the generation of 4 frames.

Manual operation: See "Sequence Length" on page 31

[:SOURce<hw>]:BB:WIMax:STATe <State>

Activates the standard and deactivates all the other digital standards and digital modu-
lation modes in the same path.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: 0

Example: SOURce1:BB:WIMax:STATe ON
Manual operation: See "State" on page 16

General Commands
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[:SOURce<hw>]:BB:WIMax:SUBFrame:TIME <Time>

The command set the duration of the downlink subframe.

The command is only available for uplink direction and when TDD is selected (in case
of two-path instruments, on the same path.

Parameters:
<Time> float

Range: 0 ms  to  20 ms
Increment: 0.001ms
*RST: 0 ms

Example: BB:WIM:LINK UP
selects uplink transmission.
BB:WIM:DUPL TDD
selects time division duplexing.
BB:WIM:SUBF:TIME 2ms
sets a subframe duration of 2 ms.

Manual operation: See "Downlink Subframe Duration" on page 31

[:SOURce<hw>]:BB:WIMax:WAVeform:CREate <Filename>

This command creates a waveform using the current settings of the "WiMAX" menu.
The file name is entered with the command. The file is stored with the predefined file
extension *.wv. The file name and the directory it is stored in are user-definable.

Setting parameters: 
<Filename> string

Example: MMEM:CDIR "/var/user/temp/waveform"
sets the default directory to /var/user/temp/waveform.
BB:WIM:WAV:CRE "wimax_1"
creates the waveform file wimax_1.wv in the default directory.

Usage: Setting only

Manual operation: See "Generate Waveform File…" on page 18

[:SOURce<hw>][:BB]:WIMax:SVERsion <SVersion>

Selects the version of the standard to use.

Parameters:
<SVersion> VC1 | VC2D4 | VC3

*RST: VC1

Manual operation: See "Version" on page 19
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Remote-Control CommandsR&S®SMW-K49

127User Manual 1175.6732.02 ─ 07

5.2 Filter/Clipping Settings

[:SOURce<hw>]:BB:WIMax:BDUMp:DIRectory................................................................. 127
[:SOURce<hw>]:BB:WIMax:BDUMp:STATe..................................................................... 127
[:SOURce<hw>]:BB:WIMax:CLIPping:LEVel.....................................................................127
[:SOURce<hw>]:BB:WIMax:CLIPping:MODE....................................................................128
[:SOURce<hw>]:BB:WIMax:CLIPping:STATe................................................................... 128
[:SOURce<hw>]:BB:WIMax:FILTer:TYPE.........................................................................129
[:SOURce<hw>]:BB:WIMax:FILTer:MODE........................................................................129
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:APCO25...................................................129
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:COSine.................................................... 129
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:COSine:COFS.......................................... 130
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:GAUSs.....................................................130
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:LPASs......................................................130
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:LPASSEVM.............................................. 131
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:PGAuss....................................................131
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:RCOSine.................................................. 131
[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:SPHase....................................................132
[:SOURce<hw>]:BB:WIMax:SRATe:VARiation.................................................................. 132

[:SOURce<hw>]:BB:WIMax:BDUMp:DIRectory <Directory>

Defines the directory the dumped burst date files are to be stored in.

If no directory is specified, the dumped files are stored in the firmware directory.

Parameters:
<Directory> string

Example: see [:SOURce<hw>]:BB:WIMax:BDUMp:STATe on page 127

Manual operation: See "Output directory for Dump Files" on page 119

[:SOURce<hw>]:BB:WIMax:BDUMp:STATe <State>

Activates burst input data dump.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: 0

Example: SOURce1:BB:WIMax:BDUMp:DIRirectory
"/var/user/temp/dump"
sets the directory for OFDMA burst input dump.
SOURce1:BB:WIMax:BDUMp:STATe ON
activates burst input data dump.

Manual operation: See "Dump Input Data for Bursts to Files" on page 119

[:SOURce<hw>]:BB:WIMax:CLIPping:LEVel <Level>

Sets the limit for level clipping.
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Parameters:
<Level> integer

Range: 1  to  100
*RST: 100

Example: BB:WIM:CLIP:LEV 80PCT
sets the limit for level clipping to 80% of the maximum level.
BB:WIM:CLIP:STAT ON
activates level clipping.

Manual operation: See "Clipping Level" on page 118

[:SOURce<hw>]:BB:WIMax:CLIPping:MODE <Mode>

The command sets the method for level clipping (Clipping).

Parameters:
<Mode> VECTor | SCALar

VECTor
The reference level is the amplitude | i+jq |.
SCALar
The reference level is the absolute maximum of the I and Q val-
ues.
*RST: VECTor

Example: BB:WIM:CLIP:MODE SCAL
selects the absolute maximum of all the I and Q values as the
reference level.
BB:WIM:CLIP:LEV 80PCT
sets the limit for level clipping to 80% of this maximum level.
BB:WIM:CLIP:STAT ON
activates level clipping.

Manual operation: See "Clipping Mode" on page 118

[:SOURce<hw>]:BB:WIMax:CLIPping:STATe <State>

The command activates level clipping (Clipping). The value is defined with the com-
mand [SOURce:]BB:WIMax:CLIPping:LEVel, the mode of calculation with the
command [SOURce:]BB:WIMax:CLIPping:MODE.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:CLIP:STAT ON
activates level clipping.

Manual operation: See "Clipping State" on page 118
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[:SOURce<hw>]:BB:WIMax:FILTer:TYPE <Type>

The command selects the filter type.

Parameters:
<Type> RCOSine | COSine | GAUSs | LGAuss | CONE | COF705 |

COEQualizer | COFequalizer | C2K3x | APCO25 | SPHase |
RECTangle | PGAuss | LPASs | DIRac | ENPShape |
EWPShape | LPASSEVM
*RST: GAUSs

Example: BB:WIM:FILT:TYPE RCOS
sets the filter type root cosine.

Manual operation: See "Filter" on page 115

[:SOURce<hw>]:BB:WIMax:FILTer:MODE <Mode>

Sets the filter mode.

Parameters:
<Mode> REALtime | OFFLine

REALtime
The filter is applied to a signal in real-time mode.
OFFLine
The filter is applied to a signal in offline mode.
*RST: REALtime

Example: BB:WIM:FILT:MODE REAL
the filter is applied to a signal in real-time mode.

Manual operation: See "Filter Mode" on page 117

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:APCO25 <Apco25>

The command sets the roll-off factor for the APCO25 filter type.

Parameters:
<Apco25> float

Range: 0.05  to  0.99
Increment: 0.01
*RST: 0.20

Example: BB:WIM:FILT:PAR:APCO25 0.04
the roll-off factor is set to 0.04.

Manual operation: See "Roll Off Factor or BxT" on page 115

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:COSine <Cosine>

The command sets the roll-off factor for the Cosine filter type.
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Parameters:
<Cosine> float

Range: 0.00  to  1.0
Increment: 0.01
*RST: OFDM: 0.1; OFDMA: 0.1 (sampling frequency

below 20 MHz); OFDMA: 0.07 (sampling frequency
20 MHz and above)

Example: BB:WIM:FILT:PAR:COS 0.04
the roll-off factor is set to 0.04.

Manual operation: See "Roll Off Factor or BxT" on page 115

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:COSine:COFS <Cofs>

The command sets the "cut of frequency shift" value for the Cosine filter type. The
default value gets set when switching between OFDM and OFDMA.

Parameters:
<Cofs> float

Range: -1  to  1
Increment: 0.01
*RST: OFDM: -0.1; OFDMA: 0.0 (sampling frequency

below 20 MHz); OFDMA:- 0.08 (sampling frequency
20 MHz and above)

Example: BB:WIM:FILT:PAR:COS:COFS 0.04
the "cut of frequency shift" value is set to 0.04.

Manual operation: See "Cut Off Frequency Shift" on page 116

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:GAUSs <Gauss>

The command sets the BxT for the Gauss filter type (FSK).

Parameters:
<Gauss> float

Range: 0.15  to  2.5
Increment: 0.01
*RST: 0.50

Example: BB:WIM:FILT:PAR:GAUS 0.5
'the BxT is set to 0.5.

Manual operation: See "Roll Off Factor or BxT" on page 115

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:LPASs <LPass>

The command sets the cut off frequency factor for the Lowpass (ACP optimization) fil-
ter type. The value range depends on the set symbol rate.

0.05 x symbol rate … 2 x symbol rate
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Parameters:
<LPass> float

Range: 0.05  to  2.0
Increment: 0.01
*RST: 0.50

Example: BB:WIM:FILT:PAR:LPAS 0.5
the cut of frequency factor is set to 0.5.

Manual operation: See "Cut Off Frequency Factor" on page 117

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:LPASSEVM <LPassEvm>

The command sets the cut off frequency factor for the Lowpass (EVM optimization) fil-
ter type. The value range depends on the set symbol rate.

0.05 x symbol rate … 2 x symbol rate

Parameters:
<LPassEvm> float

Range: 0.05  to  2.0
Increment: 0.01
*RST: 0.5

Example: BB:WIM:FILT:PAR:LPASSEVM 0.5
the cut of frequency factor is set to 0.5.

Manual operation: See "Cut Off Frequency Factor" on page 117

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:PGAuss <PGauss>

The command sets the BxT for the Gauss filter type (pure).

Parameters:
<PGauss> float

Range: 0.00  to  2.5
Increment: 0.01
*RST: 0.50

Example: BB:WIM:FILT:PAR:PGA 0.5
the BxT is set to 0.5.

Manual operation: See "Roll Off Factor or BxT" on page 115

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:RCOSine <RCosine>

The command sets the roll-off factor for the Root Cosine filter type.
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Parameters:
<RCosine> float

Range: 0  to  1.0
Increment: 0.01
*RST: 0.22

Example: BB:WIM:FILT:PAR:RCOS 0.4
the roll-off factor is set to 0.4.

Manual operation: See "Roll Off Factor or BxT" on page 115

[:SOURce<hw>]:BB:WIMax:FILTer:PARameter:SPHase <SPhase>

The command sets the BxT for the Split Phase filter type.

Parameters:
<SPhase> float

Range: 0.15  to  2.5
Increment: 0.01
*RST: 2.00

Example: BB:WIM:FILT:PAR:SPH 2
the BxT is set to 2.0.

Manual operation: See "Roll Off Factor or BxT" on page 115

[:SOURce<hw>]:BB:WIMax:SRATe:VARiation <Variation>

The command enters the output sample rate.

A variation of this parameter only affects the ARB clock rate, all other signal parame-
ters remain unchanged. If the sampling rate in the frame configuration menu is
changed, this parameter is reset to the chosen sampling rate.

Parameters:
<Variation> float

Range: 400 Hz  to  10 MHz
Increment: 0.001 Hz
*RST: 2 MHz
Default unit: Hz (c/s)

Example: BB:WIM:SRAT:VAR 4000000
sets the output sample rate to 4 Mcps.

Manual operation: See "Sample Rate Variation" on page 117

5.3 Trigger Settings

This section lists the remote control commands, necessary to configure the trigger.
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[:SOURce<hw>]:BB:WIMax:TRIGger:ARM:EXECute......................................................... 133
[:SOURce<hw>]:BB:WIMax:TRIGger:EXECute................................................................. 133
[:SOURce<hw>]:BB:WIMax:TRIGger:EXTernal:SYNChronize:OUTPut................................134
[:SOURce<hw>]:BB:WIMax:TRIGger:OBASeband:DELay..................................................134
[:SOURce<hw>]:BB:WIMax:TRIGger:OBASeband:INHibit..................................................134
[:SOURce<hw>]:BB:WIMax:TRIGger:RMODe?.................................................................135
[:SOURce<hw>]:BB:WIMax:TRIGger:SLENgth................................................................. 135
[:SOURce<hw>]:BB:WIMax:TRIGger:SLUNit.................................................................... 135
[:SOURce<hw>]:BB:WIMax:TRIGger:SOURce..................................................................136
[:SOURce<hw>]:BB:WIMax:TRIGger[:EXTernal]:DELay.....................................................137
[:SOURce<hw>]:BB:WIMax:TRIGger[:EXTernal]:INHibit.....................................................138
[:SOURce<hw>]:BB:WIMax[:TRIGger]:SEQuence.............................................................138

[:SOURce<hw>]:BB:WIMax:TRIGger:ARM:EXECute

The command stops signal generation for trigger modes Armed_Auto and Armed_Ret-
rigger. A subsequent internal or external trigger event restart signal generation.

Example: BB:WIM:TRIG:SOUR INT
sets internal triggering.
BB:WIM:TRIG:SEQ ARET
sets Armed_Retrigger mode, i.e. every trigger event causes sig-
nal generation to restart.
BB:WIM:TRIG:EXEC
executes a trigger, signal generation is started.
BB:WIM:TRIG:ARM:EXEC
signal generation is stopped.
BB:WIM:TRIG:EXEC
executes a trigger, signal generation is started again.

Usage: Event

Manual operation: See "Arm" on page 23

[:SOURce<hw>]:BB:WIMax:TRIGger:EXECute

The command executes a trigger. The internal trigger source must be selected using
the command :BB:WIM:TRIG:SOUR INT and a trigger mode other than AUTO must
be selected using the command :BB:WIM:TRIG:SEQ.

Example: BB:WIM:TRIG:SOUR INT
sets internal triggering.
BB:WIM:TRIG:SEQ RETR
sets Retrigger mode, i.e. every trigger event causes signal gen-
eration to restart.
BB:WIM:TRIG:EXEC
executes a trigger.

Usage: Event

Manual operation: See "Execute Trigger" on page 23
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[:SOURce<hw>]:BB:WIMax:TRIGger:EXTernal:SYNChronize:OUTPut <Output>

(enabled for "Trigger Source" External)

Enables/disables output of the signal synchronous to the external trigger event.

Parameters:
<Output> 0 | 1 | OFF | ON

*RST: 1

Example: BB:WIM:TRIG:SOUR EXT
sets external triggering.
BB:WIM:TRIG:EXT:SYNC:OUTP ON
enables synchrounous output to external trigger

Manual operation: See "Sync. Output to External Trigger" on page 23

[:SOURce<hw>]:BB:WIMax:TRIGger:OBASeband:DELay <Delay>

Specifies the trigger delay (expressed as a number of samples) for triggering by the
trigger signal from the second path.

Parameters:
<Delay> float

Range: 0  to  16777215
Increment: 0.01
*RST: 0

Example: BB:WIM:TRIG:SOUR OBAS
sets for path A the internal trigger executed by the trigger signal
from the second path (path B).
BB:WIM:TRIG:OBAS:DEL 50
sets a delay of 50 symbols for the trigger.

Manual operation: See "Trigger Delay" on page 25

[:SOURce<hw>]:BB:WIMax:TRIGger:OBASeband:INHibit <Inhibit>

Specifies the number of samples by which a restart is to be inhibited following a trigger
event. This command applies only for triggering by the second path.

Parameters:
<Inhibit> integer

Range: 0  to  67108863
*RST: 0

Example: BB:WIM:TRIG:SOUR OBAS
sets for path A the internal trigger executed by the trigger signal
from the second path (path B).
BB:WIM:TRIG:INH 200
sets a restart inhibit for 200 samples following a trigger event.

Manual operation: See "External Trigger Inhibit" on page 24
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[:SOURce<hw>]:BB:WIMax:TRIGger:RMODe?

Queries the current status of signal generation for all trigger modes with WIMax modu-
lation on.

Return values: 
<RMode> STOP | RUN

*RST: STOP

Example: SOUR:BB:WIM:TRIG:MODE ARET
selects the Armed_Retrigger mode.
SOUR:BB:WIM:TRIG:RMOD?
queries the current status of signal generation.
Response: RUN
the signal is generated, an external trigger was executed.

Usage: Query only

Manual operation: See "Running/Stopped" on page 22

[:SOURce<hw>]:BB:WIMax:TRIGger:SLENgth <SLength>

Defines the length of the signal sequence to be output in the "Single" trigger mode
(SOUR:BB:WIMax:SEQ SING).

Parameters:
<SLength> integer

Range: 1  to  INT_MAX
*RST: 1

Example: BB:WIM:SEQ SING
sets trigger mode Single.
SOUR:BB:WIMax:TRIG:SLUNit CHIP
sets the unit
BB:WIM:TRIG:SLEN 200
sets a sequence length of 200 chips. The first 200 chips of the
current frame will be output after the next trigger event.

Manual operation: See "Trigger Signal Duration" on page 22

[:SOURce<hw>]:BB:WIMax:TRIGger:SLUNit <SlUnit>

The command defines the unit for the entry of the length of the signal sequence
(SOUR:BB:WIMax:TRIG:SLEN) to be output in the "Single" trigger mode
(SOUR:BB:WIMax:SEQ SING).
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Parameters:
<SlUnit> FRAMe | CHIP | SEQuence

FRAMe
Unit Frame. A single frame is generated after a trigger event.
CHIP
Unit Chip. A single chip is generated after a trigger event.
SEQuence
Unit Sequence Length. A single sequence is generated after a
trigger event.
*RST: SEQuence

Example: SOUR:BB:WIM:SEQ SING
sets trigger mode Single.
SOUR:BB:WIM:TRIG:SLUN FRAM
sets unit Frame length for the entry of sequence length.
SOUR:BB:WIM:TRIG:SLEN 2
sets a sequence length of 2 frame. Two frames will be output
after the next trigger event.

Manual operation: See "Signal Duration Unit" on page 22

[:SOURce<hw>]:BB:WIMax:TRIGger:SOURce <Source>

Selects the trigger signal source and determines the way the triggering is executed.
Provided are internal triggering by means of a command, external trigger singnal via
one of the provided local or global connectors and and triggering by a signal from the
other paths.
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Parameters:
<Source> INTB | INTernal | OBASeband | EGT1 | EGT2 | EGC1 | EGC2 |

ELTRigger | INTA | ELCLock | BEXTernal | EXTernal
INTernal
Internal
INTA | INTB
Internal trigger from the other baseband
EGT1 | EGT2
External global trigger
EGC1 | EGC2
External global clock
ELTRigger
External local trigger
ELCLock
External local clock
OBASeband|BEXTernal|EXTernal
Provided only for backward compatibility with other R&S signal
generators.
The R&S SMW accepts these values und maps them automati-
cally as follow:
EXTernal = EGT1, BEXTernal = EGT2, OBASeband = INTA or
INTB (depending on the current baseband)
*RST: INTernal

Example: BB:WIM:TRIG:SOUR INT
selects an internal trigger source.

Manual operation: See "Trigger Source" on page 23

[:SOURce<hw>]:BB:WIMax:TRIGger[:EXTernal]:DELay <Delay>

Sets the trigger delay.

Parameters:
<Delay> float

Range: 0  to  16777215
Increment: 0.01
*RST: 0
Default unit: samples

Example: BB:WIM:TRIG:SOUR EXT
selects an external trigger.
BB:WIM:TRIG:EXT:DEL 50
sets a delay of 50 symbols for the trigger.

Manual operation: See "Trigger Delay" on page 25
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[:SOURce<hw>]:BB:WIMax:TRIGger[:EXTernal]:INHibit <Inhibit>

Specifies the number of samples by which a restart is to be inhibited following an exter-
nal trigger event.

Parameters:
<Inhibit> integer

Range: 0  to  21.47*sampRate
*RST: 0

Example: BB:WIM:TRIG:SOUR EXT
selects an external trigger.
BB:WIM:TRIG:EXT:INH 200
sets a restart inhibit for 200 samples following a trigger event.

Manual operation: See "External Trigger Inhibit" on page 24

[:SOURce<hw>]:BB:WIMax[:TRIGger]:SEQuence <Sequence>

Selects the trigger mode.

Parameters:
<Sequence> AUTO | RETRigger | AAUTo | ARETrigger | SINGle

*RST: AUTO

Example: BB:WIM:SEQ AAUT
sets the "Armed_auto" trigger mode; the device waits for the first
trigger (e.g. with *TRG) and then generates the signal continu-
ously.

Manual operation: See "Trigger Mode" on page 21

5.4 Marker Settings

This section lists the remote control commands, necessary to configure the markers.

OUTPut<ch>
The numeric suffix to OUTPut distinguishes between the available markers.

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut:DELay:FIXed...............................................139
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay.................................................139
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay:MINimum?................................ 139
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay:MAXimum?............................... 139
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:MODE.................................................140
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:ONTime...............................................140
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:OFFTime.............................................140
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:ROFFset............................................. 140
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:FOFFset..............................................140
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[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PATTern..............................................141
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PULSe:DIVider.....................................141
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PULSe:FREQuency?............................ 141

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut:DELay:FIXed <Fixed>

The command restricts the marker delay setting range to the dynamic range. In this
range the delay can be set without restarting the marker and signal. If a delay is
entered in setting ON but is outside this range, the maximum possible delay is set and
an error message is generated.

Parameters:
<Fixed> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:TRIG:OUTP:DEL:FIX ON
restricts the marker signal delay setting range to the dynamic
range.

Manual operation: See "Marker x Delay" on page 28

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay <Delay>

The command defines the delay between the signal on the marker outputs and the
start of the signal, expressed in terms of samples. Com-
mand :BB:WIMax:TRIGger:OUTPut:DELay:FIXed can be used to restrict the
range of values to the dynamic range, i.e. the range within which a delay of the marker
signals can be set without restarting the marker and signal.

Parameters:
<Delay> float

Range: 0  to  16777215
Increment: 1E-3
*RST: 0

Example: BB:WIM:TRIG:OUTP:DEL 1600
sets a delay of 1600 samples for the corresponding marker sig-
nal.

Manual operation: See "Marker x Delay" on page 28

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay:MINimum?
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:DELay:MAXimum?
The command queries the maximum marker delay for set-
ting :BB:WIMax:TRIG:OUTP:DEL:FIX ON.

Return values: 
<Maximum> float

Range: 0 samples  to  2^24-1 samples
Increment: 0.001 samples
*RST: 2000 samples
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Example: BB:WIM:TRIG:OUTP:DEL:FIX ON
restricts the marker signal delay setting range to the dynamic
range.
BB:WIM:TRIG:OUTP:DEL:MAX
queries the maximum of the dynamic range.
Response: 2000
the maximum for the marker delay setting is 2000 samples.

Usage: Query only

Manual operation: See "Marker x Delay" on page 28

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:MODE <Mode>

Sets the marker mode.

Parameters:
<Mode> RESTart | FRAMe | FACTive | PULSe | PATTern | RATio

*RST: RESTart

Example: BB:WIM:TRIG:OUTP:MODE FRAMe
selects the frame marker for the corresponding marker signal.

Manual operation: See "Marker Mode" on page 26

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:ONTime <Ontime>
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:OFFTime <Offtime>

Sets the number of samples in a period (ON time + OFF time) during which the marker
signal in settingSOURce:BB:WIMax:TRIGger:OUTPut:MODE RATio on the marker
outputs is OFF.

Parameters:
<Offtime> integer

Range: 1  to  16777215
*RST: 1

Example: BB:WIM:TRIG:OUTP2:OFFT 200
sets an OFF time of 200 samples for marker signal 2.

Manual operation: See "Marker Mode" on page 26

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:ROFFset <ROffset>
[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:FOFFset <FOffset>

Sets the fall offset for on/off ratio marker in number of samples.

Parameters:
<FOffset> integer

Range: -640000  to  640000
*RST: 0
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Example: BB:WIM:TRIG:OUTP2:FOFF 200
sets a fall offset of 20 samples for marker signal 2.

Manual operation: See "Fall Offset" on page 27

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PATTern <Pattern>

Sets the bit pattern used to generate the marker signal in the setting
SOURce:BB:WIMax:TRIGger:OUTPut:MODE PATTern. 0 is marker off, 1 is marker
on.

Parameters:
<Pattern> 64 bits

Range: #B0,1  to  #B111..1,64
*RST: #B10,2

Example: BB:WIM:TRIG:OUTP:PATT #B000000011111111,15
sets a bit pattern.
BB:WIM:TRIG:OUTP:MODE PATT
activates the marker signal according to a bit pattern for the cor-
responding marker signal.

Manual operation: See "Marker Mode" on page 26

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PULSe:DIVider <Divider>

Sets the divider for Pulse marker mode (SOUR:BB:WIM:TRIG:OUTP:MODE PULSe).
The resulting pulse frequency is derived by dividing the symbol rate by the divider.

Parameters:
<Divider> integer

Range: 2  to  1024
*RST: 2

Example: BB:WIM:TRIG:OUTP:PULS:DIV 2
sets the divider to 2 for the corresponding marker signal.
BB:WIM:TRIG:OUTP:FREQ?
queries the resulting pulse frequency of the marker signal.
Response: 66 000
the resulting pulse frequency is 66 kHz.

Manual operation: See "Marker Mode" on page 26

[:SOURce<hw>]:BB:WIMax:TRIGger:OUTPut<ch>:PULSe:FREQuency?

The command queries the pulse frequency of the pulsed marker signal in the setting
SOURce:BB:WIMax:TRIGger:OUTPut:MODE PULSe. The pulse frequency is
derived by dividing the symbol rate by the divider.
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Return values: 
<Frequency> float

Range: 2  to  1024
Increment: 1E-3
*RST: 2

Example: BB:WIM:TRIG:OUTP2:PULS:DIV 2
sets the divider marker signal for the corresponding marker sig-
nal to the value 2.
BB:WIM:TRIG:OUTP2:MODE PULS
enables the pulsed marker signal.
BB:WIM:TRIG:OUTP2:PULS:FREQ?
queries the pulse frequency of the marker signal.
Response: 33 000
the resulting pulse frequency is 33 kHz

Usage: Query only

Manual operation: See "Marker Mode" on page 26

5.5 Clock Settings

This section lists the remote control commands, necessary to configure the clock.

[:SOURce<hw>]:BB:WIMax:CLOCk:MODE.......................................................................142
[:SOURce<hw>]:BB:WIMax:CLOCk:MULTiplier.................................................................142
[:SOURce<hw>]:BB:WIMax:CLOCk:SOURce................................................................... 143

[:SOURce<hw>]:BB:WIMax:CLOCk:MODE <Mode>

Sets the type of externally supplied clock.

Parameters:
<Mode> SAMPle | MSAMple

*RST: SAMP

Example: BB:WIM:CLOC:MODE SAMP
selects clock type "SAMPle", i.e. the supplied clock is a sample
clock.

Manual operation: See "Clock Mode" on page 29

[:SOURce<hw>]:BB:WIMax:CLOCk:MULTiplier <Multiplier>

Specifies the multiplier for clock type "Multiplied" (:BB:WIMax:CLOCk:MODE
MSAMple) in the case of an external clock source.

Parameters:
<Multiplier> integer

Range: 1  to  64
*RST: 4
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Example: SOURce1:BB:WIMax:CLOCk:SOURce EGC1
selects the external clock source.
SOURce1:BB:WIM:CLOCk:MODE MSAMple
selects clock type
SOURce1:BB:WIMax:CLOCk:MULTiplier 12
the multiplier for the external clock rate is 12.

Manual operation: See "Clock Multiplier" on page 30

[:SOURce<hw>]:BB:WIMax:CLOCk:SOURce <Source>

Selects the clock source.

Parameters:
<Source> INTernal | EGC1 | EGC2 | ELCLock | EXTernal

INTernal
The instrument uses its internal clock reference
EGC1|EGC2
External global clock
ELCLock
External local clock
EXTernal
EXTernal = EGC1
Setting only; provided for backward compatibility with other R&S
signal generators.
*RST: INTernal

Example: BB:WIM:CLOC:MODE INT
selects an internal clock reference.

Manual operation: See "Clock Source" on page 29

5.6 OFDMA Physical Layer Settings

The SOURce:BB:WIMax:AOFDm systems contain commands for setting the character-
istics of signals with OFDMA and OFDMA-WiBro physical layer.

The commands of this system only take effect if the OFDMA physical layer mode is
selected:
● SOURce:BB:WIMax:MODE AOFDMa or
● SOURce:BB:WIMax:MODE WIBRo

In case of remote control, suffix counting for bursts corresponds to the suffix counting
with WiMAX starting with burst 0. SCPI prescribes that suffix 1 is the default state and
used when no specific suffix is specified. Therefore, burst 1 (and not burst 0) is
selected when no suffix is specified.
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[:SOURce<hw>]:BB:WIMax:AOFDm:BW..........................................................................147
[:SOURce<hw>]:BB:WIMax:AOFDm:FBANd.....................................................................148
[:SOURce<hw>]:BB:WIMax:AOFDm:FFT......................................................................... 148
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[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:SUBChannel:

OFFSet...............................................................................................................161
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[:SOURce<hw>]:BB:WIMax:AOFDm:BW <Bw>

Sets the channel bandwidth.
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Parameters:
<Bw> float

DL: the allowed values depend on the selected frequency band
([:SOURce<hw>]:BB:WIMax:AOFDm:FBANd)
UL: the full range between 1.25 and 28 MHz is available
Only discrete sets of values are available. If a new value is not
allowed, the next allowed value in the direction of change is set.
Range: 1.25E6  to  28E6
Increment: 0.05E6
*RST: 1.75E6

Example: BB:WIM:AOFD:FBAN ETSI
selects frequency band according to ETSI specifications.
BB:WIM:AOFD:BW 15E6
sets the channel bandwidth to 28 MHz.

Manual operation: See "Channel Bandwidth OFDMA" on page 54

[:SOURce<hw>]:BB:WIMax:AOFDm:FBANd <FBand>

The command selects the available frequency band for the carrier frequencies.

Parameters:
<FBand> ETSI | MMDS | WCS | UNII | USER | WIBRo

ETSI
European Telecommunications Standards Institute
MMDS
Multichannel Multipoint Distribution Service
WCS
Wireless Communication Service
UNII
Unlicensed National Information Infrastructure
WIBRo
Telecommunications Technology Association of Korea
*RST: ETSI

Example: BB:WIM:AOFD:FBAN ETSI
selects frequency band according to ETSI specifications.

Manual operation: See "Frequency Band OFDMA" on page 53

[:SOURce<hw>]:BB:WIMax:AOFDm:FFT <Fft>

The command sets the size of the fast fourier transform. For OFDM channels, the size
is fixed to 256. For OFDMA configuration, the possible configurations of the subchan-
nel map depend on the selected FFT size.

Parameters:
<Fft> FFT128 | FFT512 | FFT1024 | FFT2048

*RST: FFT2048
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Example: BB:WIM:AOFD:FFT FFT2048
sets the FFT size to 2048.

Manual operation: See "FFT Size OFDMA" on page 55

[:SOURce<hw>]:BB:WIMax:AOFDm:FRAMe:PREDefined <Predefined>

The command selects predefined setting for the frames.

All commands concerning the frame configuration are preset

Parameters:
<Predefined> USER | DL3M21SQPSK12 | DL3M21SQPSK34 |

DL3M21S16QAM12 | DL3M21S16QAM34 |
DL3M21S64QAM12 | DL3M21S64QAM23 |
DL3M21S64QAM34 | DL3M21S64QAM56 | DL5M29SQPSK12 |
DL5M29SQPSK34 | DL5M29S16QAM12 | DL5M29S16QAM34 |
DL5M29S64QAM12 | DL5M29S64QAM23 |
DL5M29S64QAM34 | DL5M29S64QAM56 | DL7M21SQPSK12 |
DL7M21SQPSK34 | DL7M21S16QAM12 | DL7M21S16QAM34 |
DL7M21S64QAM12 | DL7M21S64QAM23 |
DL7M21S64QAM34 | DL7M21S64QAM56 | DL8M27SQPSK12 |
DL8M27SQPSK34 | DL8M27S16QAM12 | DL8M27S16QAM34 |
DL8M27S64QAM12 | DL8M27S64QAM23 |
DL8M27S64QAM34 | DL8M27S64QAM56 |
DL10M29SQPSK12 | DL10M29SQPSK34 |
DL10M29S16QAM12 | DL10M29S16QAM34 |
DL10M29S64QAM12 | DL10M29S64QAM23 |
DL10M29S64QAM34 | DL10M29S64QAM56 |
UL3M12SQPSK12 | UL3M12SQPSK34 | UL3M12S16QAM12 |
UL3M12S16QAM34 | UL5M18SQPSK12 | UL5M18SQPSK34 |
UL5M18S16QAM12 | UL5M18S16QAM34 | UL7M12SQPSK12 |
UL7M12SQPSK34 | UL7M12S16QAM12 | UL7M12S16QAM34 |
UL8M15SQPSK12 | UL8M15SQPSK34 | UL8M15S16QAM12 |
UL8M15S16QAM34 | UL10M18SQPSK12 |
UL10M18SQPSK34 | UL10M18S16QAM12 |
UL10M18S16QAM34
USER
The settings for the frame can be defined by the user.
DL.../UL…
Predefined settings for receiver testing are selected. The param-
eter includes the link direction, the bandwidth, the modulation
and the channel coding rate.
*RST: USER

Example: BB:WIM:LINK UP
selects transmission direction uplink.
BB:WIM:AFDM:FRAM:PRED UL3M12SQPSK12
selects predefined test message with 3MHz, QPSK modulation
and channel coding rate 1/2.
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Manual operation: See "Predefined Frames" on page 31

[:SOURce<hw>]:BB:WIMax:AOFDm:IDCell <Idcell>

Sets the IDcell.

Parameters:
<Idcell> integer

Range: 0  to  31
*RST: 0

Example: BB:WIM:AOFD:IDC 4
sets ID cell 4.

Manual operation: See "IDCell OFDMA" on page 55

[:SOURce<hw>]:BB:WIMax:AOFDm:N?

The command queries the factor n (sampling ratio). The sampling ratio is determined
by the channel bandwidth (see "Channel Bandwidth OFDMA" on page 54).

Return values: 
<N> N8D7 | N86D75 | N144D125 | N316D275 | N57D50 | N28D25

*RST: N8D7

Example: BB:WIM:AOFD:N?
queries the factor n.
Response: N8D7
the factor n is 8/7.

Usage: Query only

Manual operation: See "Sampling Ratio n OFDMA" on page 54

[:SOURce<hw>]:BB:WIMax:AOFDm:POWer:REFerence <Reference>

The command selects the level reference.
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Parameters:
<Reference> RMS | PREamble | WOPRamble | STCZones

RMS
The instrument's level setting refers to the mean power of the
subframe.
PREamble
The instrument's level setting refers to the preamble, which is
FCH / Burst power + 3dB (downlink only).
WOPReamble
The instrument's level setting refers to the rms power of the sub-
frame, excluding the preamble. This includes all symbols with
allocated carriers in downlink or the whole uplink subframe in
uplink (downlink only).
*RST: PREamble

Example: BB:WIM:MODE AOFD
selects physical layer mode OFDMA.
BB:WIM:LINK DOWN
select transmission direction downlink.
BB:WIM:AOFD:POW:REF PRE
the instrument's level setting refers to the preamble.

Manual operation: See "Power Reference" on page 32

[:SOURce<hw>]:BB:WIMax:AOFDm:PREamble:INDex <Index>

In downlink and in User mode, selects the preamble index for the generation of a
downlink frame preamble.

Parameters:
<Index> integer

Range: 0  to  113
*RST: 0

Example: BB:WIM:LINK DOWN
selects downlink transmission.
BB:WIM:AOFD:PRE:IND 10
selects preamble 10.

Manual operation: See "Preamble Index OFDMA" on page 55

[:SOURce<hw>]:BB:WIMax:AOFDm:PREamble:INDex:MODE <Mode>

The command selects the mode for selecting the preamble index.

This command is available only in downlink and in "User" mode
(SOURce:BB:WIMax:AOFD :PRE:IND:MODE USER).

Parameters:
<Mode> AUTO | USER

*RST: AUTO
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Example: BB:WIM:LINK DOWN
selects downlink transmission.
BB:WIM:AOFD:PRE:IND:MODE AUTO
the preamble index for the generation of a downlink frame pre-
amble is set automatically.

Manual operation: See "Preamble Mode OFDMA" on page 54

[:SOURce<hw>]:BB:WIMax:AOFDm:SRATe <SRate>

The command sets the sampling rate. The sampling rate is related to the channel
bandwidth by the parameter n:

SamplingRate = floor(n * ChannelBandwidth / 8000) * 8000

Downlink:

The value range depends on the selected frequency band (command
SOUR:BB:WIMax:AOFD:FBAN). Only discrete sets of values are available. If a new
value is not allowed, the next allowed value in the direction of change is set.

Uplink:

The full range between 1.44 and 32 MHz is available. Only discrete sets of values are
available. If a new value is not allowed, the next allowed value in the direction of
change is set.

Example: 16 MHz and 32 MHz are allowed, the current value is 16 MHz. If a new
value of 17 MHz is entered it is changed to 32 MHz.

Parameters:
<SRate> float

Range: 1.44E6  to  32E6
Increment: 1E3
*RST: 2E6

Example: BB:WIM:AOFD:SRAT 2E6
sets a sampling rate of 2 MHz.

Manual operation: See "Sampling Rate OFDMA" on page 54

[:SOURce<hw>]:BB:WIMax:AOFDm:TGTB <Tgtb>

The command selects the ratio of guard period to symbol period. This value sets the
length of the cyclic prefix in fractions of the symbol period.

Parameters:
<Tgtb> TGTB1D4 | TGTB1D8 | TGTB1D16 | TGTB1D32

*RST: TGTB1D4

Example: BB:WIM:AOFD:TGTB TGTB1D8
sets a ratio of 1 to 8.

Manual operation: See "Tg/Tb Ratio OFDMA" on page 55
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[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE:COUNt <Count>

The command sets the number of active zones in one frame. The burst configuration is
performed for each zone separately.

Parameters:
<Count> integer

Range: 1  to  8
*RST: 1

Example: BB:WIM:AOFD:ZONE:COUN 2
two zones are defined.

Manual operation: See "Number of Zones/Segments OFDMA" on page 54

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:AMC:BITMap:PATTern <Pattern>

Sets the AMC physical bands bitmap pattern in hexadecimal input format.

The LSB (right most bit) corresponds to physical band 0 (the lowest frequency OFDMA
subcarriers). Deactivated bits in this pattern deactivate the corresponding bands, they
will not be used for allocating bursts.

Parameters:
<Pattern> 48 bits

Range: #H000000000000,48  to  #HFFFFFFFFFFFF,48
*RST: #HFFFFFFFFFFFF,48

Example: BB:WIM:AOFD:ZONE0:AMC:BITM:STAT ON
enables Band AMC mode
SOUR:BB:WIM:AOFD:ZONE0:AMC:BITM:PATT
#H0F10FFFF0000,48
sets the AMC physical bands bitmap pattern

Manual operation: See "Physical Bands Bitmap" on page 60

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:AMC:BITMap[:STATe] <State>

Activates/deactivates Band AMC mode.

If activated, the command SOUR:BB:WIM:AOFD:ZONE0:AMC:BITM:PATT specifies
the active physical bands. If deactivated, all available physical bands are used.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE0:AMC:BITM:STAT ON
enables Band AMC mode

Manual operation: See "Use Physical Bands Bitmap" on page 60
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[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:BOOSt <Boost>

Sets an additional zone boosting in dB. The zone boosing is applied to both the data
and pilot carriers.

Parameters:
<Boost> float

Range: -80  to  20
Increment: 0.01
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BOOS -33
sets th zone boost to - 33dB.

Manual operation: See "Zone Boosting OFDMA" on page 63

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:CSTD:ANTCount <AntCount>

Sets the number of antennas used for cyclic shift transmit diversity (CSTD). One base-
band is only generating one antenna at a time.

Parameters:
<AntCount> A1 | A2 | A4

*RST: A1

Example: BB:WIM:AOFD:ZONE0:CSTD:ANTC A2
two antennas are selected for CSTD.

Manual operation: See "Number Of Antennas OFDMA" on page 76

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:CSTD<ch0>:CDELay<dir0>
<CDelay>

Sets the number of samples by which the OFDM symbols are cyclically shifted on the
given tap.

Parameters:
<CDelay> integer

Range: -2048  to  2048
*RST: 0

Example: BB:WIM:AOFD:ZONE0:CSTD1:CDEL1 256
the cyclic delay applied to antenna 1 in the tap 1 is set to 256.

Manual operation: See "Cyclic Delay (Samples) OFDMA" on page 76

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:CSTD<ch0>:GAIN<dir0> <Gain>

Sets a linear gain factor for the corresponding tap. The gain factors are applied to the
symbols before summation fo all taps.

The antenna, for which the configuration is made, is distinguished with the numerical
suffix at CSTD.
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The tap, for which the configuration is made, is distinguished with the numerical suffix
at GAIN.

Parameters:
<Gain> float

Range: 0.00  to  2.00
Increment: 1E-5
*RST: 0.00

Example: BB:WIM:AOFD:ZONE0:CSTD1:GAIN1 0.2
the linear gain of antenna 1 in the tap 1 is set to 0.2

Manual operation: See "Liner Gain OFDMA" on page 76

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:CSTD<ch0>:TAPCount
<TapCount>

Sets the number of taps available for the selected antenna.

The antenna, for which the configuration is made, is distinguished with the numerical
suffix at CSTD.

Parameters:
<TapCount> integer

Range: 1  to  5
*RST: 1

Example: BB:WIM:AOFD:ZONE0:CSTD1:TAPC 3
selects 3 taps for configuration

Manual operation: See "Number Of Taps OFDMA" on page 76

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:FCH:MODE <Mode>

Selects the mode for generating the FCH.

Parameters:
<Mode> AUTO | USER

AUTO
The DLFP fields, which form the FCH, are filled automatically
with parameters specified at different locations.
USER
the FCH is filled with data specified under Data Source. This
enables any arbitrary data to be sent with the FCH burst.
*RST: AUTO

Example: BB:WIM:AOFD:ZONE0:FCH:MODE AUTO
selects FCH mode AUTO.

Manual operation: See "FCH Mode OFDMA" on page 85
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[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:NUMBer <Number>

Selects the zone number.

Parameters:
<Number> integer

Range: 0  to  7
*RST: 0

Example: BB:WIM:AOFD:ZONE0:NUMB 4
assigns number 4 to zone 1.

Manual operation: See "Zone Number OFDMA" on page 56

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:PERMbase <PermBase>

Selects the PermBase of the zone.

Parameters:
<PermBase> integer

Range: 0  to  69
*RST: 0

Example: BB:WIM:AOFD:ZONE0:PERM 5
Manual operation: See "PermBase OFDMA" on page 57

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:PILDedicated <PilDedicated>

The command activates/deactivates dedicated pilots. If deactivated, the pilot symbol
are broadcast.

Note: This feature is available only for zone type AMC and PUSC with link direction
Downlink.

Parameters:
<PilDedicated> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE0:PILD ON
activates dedicted pilot symbols for the specified zone.

Manual operation: See "Dedicated Pilots OFDMA" on page 62

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:PRBSid <Prbsid>

Selects the PRBS_ID of the zone.

Parameters:
<Prbsid> integer

Range: 0  to  3
*RST: 0

Example: BB:WIM:AOFD:ZONE0:PRBS 2
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Manual operation: See "PRBS_ID OFDMA" on page 57

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SCARrier:RANDomizer
<Randomizer>

The command activates / deactivates the subcarrier redomization for OFDMA configu-
rations.

Parameters:
<Randomizer> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:AOFD:ZONE0:SCAR:RAND OFF
deactivates the subcarrier randomization.

Manual operation: See "Subcarrier Randomization OFDMA" on page 59

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SEGMent <Segment>

Selects the zone segment for OFDMA configurations.

Parameters:
<Segment> integer

Range: 0  to  2
*RST: 0

Example: BB:WIM:AOFD:ZONE:SEGM 1
selects one segment for zone 1.

Manual operation: See "Segment OFDMA" on page 57

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:AMODe <AMode>

"(only for Sounding Type A)"

Selects the frequency allocation mode for sounding CIDs.

Parameters:
<AMode> NORMal | AMC

NORMal
NORMalThe used sounding allocations are specified with th
commands
SOUR:BB:WIM:AOFD:ZONE:SOUN:CID:FBAN:COUN and
SOUR:BB:WIM:AOFD:ZONE:SOUN:CID:FBAN:STAR.

AMC
AMCA Band Bitmap pattern (set with the command
SOUR:BB:WIM:AOFD:ZONE:SOUN:CID:BBIT) determines the
frequencies to be sent.
*RST: NORMal

Example: BB:WIM:AOFD:ZONE:SOUN:AMOD AMC
sets AMC allocation mode
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Manual operation: See "Allocation Mode OFDMA" on page 70

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID:COUNt <Count>

The command sets the total number of CIDs.

Parameters:
<Count> integer

Range: 1  to  16
*RST: 1

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:COUN 1
sets the number of total CIDs to 1.

Manual operation: See "Total Number Of CIDs OFDMA" on page 70

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:BBITmap
<BBitmap>

"(only for Sounding Type A and Band AMC Allocation Mode)"

Sets the logical band bitmap of the corresponding CID.

A "1" enables sounding transmission in the corresponding logical band, a "0" disables
it. The right-most bit (LSB) corresponds to logical band 0 (the lowest frequency subcar-
riers).

Parameters:
<BBitmap> integer

*RST: 0

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:BBIT #HFFE,12
sets band bitmap for CID15.

Manual operation: See "Band Bitmap OFDMA" on page 73

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:CID <Cid>

Sets the CID (connection control identifier).

Parameters:
<Cid> integer

Range: 0  to  #HFFFF
*RST: 0

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:CID FFFF
sets the connection control identifier to #HFFFF.

Manual operation: See "CID OFDMA" on page 72
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[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:CINDex
<CIndex>

(only for Sounding Type A)

Sets the value for the cyclic shift index.

Parameters:
<CIndex> integer

The maximum value depends on the setting for the maximum
cyclic shift index
(SOUR:BB:WIM:AOFD:ZONE<0...7>:SOUN:CMAX).

Range: 0  to  31
*RST: 0

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:CIND 3
sets the value for the cyclic shift index to 3.

Manual operation: See "Cyclic Shift Index OFDMA" on page 73

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:DECoffset
<DecOffset>

(only for Sounding Type A)

Sets the decimation offset.

Parameters:
<DecOffset> integer

The maximum value depends on the setting for the decimation
value (SOUR:BB:WIM:AOFD:ZONE<0...7>:SOUN:DEC:VAL).

Range: 0  to  127
*RST: 0

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:DEC 10
sets the decimation offset to 10..

Manual operation: See "Decimation Offset OFDMA" on page 74

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:FBANd:
STARt <Start>

(only for Sounding Type A)

Sets the start frequency band.

Parameters:
<Start> integer

Range: 0  to  1E9
*RST: 0

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:FBAN:STAR 1
sets the value for the start frequency band to 1.
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Manual operation: See "Start Freq. Band OFDMA" on page 73

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:FBANd[:
COUNt] <Count>

(only for Sounding Type A)

Sets the number of frequency bands.

Parameters:
<Count> integer

Range: 1  to  1E9
*RST: 1

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:FBAN:COUN 2
sets the number of frequency band to 2.

Manual operation: See "No. Of Freq. Bands OFDMA" on page 73

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
PERiodicity <Periodicity>

The command sets the value for the periodicity.

Parameters:
<Periodicity> PER0 | PER1 | PER2 | PER4 | PER8 | PER16 | PER32 | PER64

*RST: PER0

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:PER2
sets the value for the periodicity to 2.

Manual operation: See "Periodicity" on page 74

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:POWer[:
STATe] <State>

The command activates/deactivates the power boost.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:POW:STAT ON
activates the power boost.

Manual operation: See "Power Boost OFDMA" on page 73

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
RELevance[:STATe] <State>

Activates/deactivates the sounding relevance.
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Parameters:
<State> 0 | 1 | OFF | ON

*RST: 1

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:REL:STAT ON
activates the sounding relevance.

Manual operation: See "Sounding Relevance" on page 73

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
SUBChannel:OFFSet <Offset>

(only for Sounding Type B)

Sets the subchannel offset.

Parameters:
<Offset> integer

Range: 0  to  1E9
*RST: 0

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:SUBC:OFFS 3
sets the subchannel offset to 3.

Manual operation: See "Offset Subch" on page 74

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:
SUBChannel[:COUNt] <Count>

(only for Sounding Type B)

Sets the number of subchannels.

Parameters:
<Count> integer

Range: 1  to  1E9
*RST: 1

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:SUBC:COUN 3
sets the number of subchannels to 3.

Manual operation: See "No. Of Subch" on page 74

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CID<ch0>:SYMBol
<Symbol>

Sets the symbol used for this CID from the available symbols of the zone. Each sound-
ing CID occupies one symbol only.

The maximum value depends on the setting for the number of symbols (com-
mand:SOUR:BB:WIM:AOFD:ZONE<0...7>:SYMB:COUN)
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Parameters:
<Symbol> integer

Range: 1  to  10000
*RST: 1

Example: BB:WIM:AOFD:ZONE:SOUN:CID5:SYMB 5
sets the number of sounding symbols to 5.

Manual operation: See "Sounding Symbol OFDMA" on page 72

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:CMAXimum
<CMaximum>

"(only for Sounding Type A and Separability Type Cyclic Shift)"

The command sets the value for the maximum cyclic shift index.

Parameters:
<CMaximum> MC4 | MC8 | MC16 | MC32 | MC9 | MC18

*RST: MC4

Example: BB:WIM:AOFD:ZONE:SOUN:CMAX MC4
sets the value for the maximum cyclic shift to 4.

Manual operation: See "Max Cyclic Shift Index OFDMA" on page 70

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:DECimation:
RANDomization[:STATe] <State>

"(only for Sounding Type A and Separability Type Decimated Subcarriers)"

The command activates/deactivates the decimation offset randomization.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE:SOUN:DEC:RAND STAT ON
activates decimation offset randomization.

Manual operation: See "Decimation Offset Randomization OFDMA" on page 71

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:DECimation:VALue
<Value>

"(only for Sounding Type A and Separability Type Decimated Subcarriers)"

The command sets the value for the decimation.

Parameters:
<Value> DEC2 | DEC4 | DEC5 | DEC8 | DEC16 | DEC32 | DEC64 |

DEC128
*RST: DEC2
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Example: BB:WIM:AOFD:ZONE:SOUN:DEC:VAL DEC16
sets the value for the decimation to 16.

Manual operation: See "Decimation Value OFDMA" on page 71

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:DLPermbase
<DlPermBase>

(only for Sounding Type B)

The command sets the value for the DL PermBase.

Parameters:
<DlPermBase> integer

Range: 0  to  63
*RST: 0

Example: BB:WIM:AOFD:ZONE:SOUN:DLP 16
sets the value for the decimation to 16.

Manual operation: See "DL PermBase OFDMA" on page 71

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:PERMutation?

"(only for Sounding Type B)"

The command queries the permutation used for the selected sounding zone.

Return values: 
<Permutation> PUSC

*RST: PUSC

Example: BB:WIM:AOFD:ZONE:SOUN:PERM?
queries the permutation

Usage: Query only

Manual operation: See "Permutation OFDMA" on page 71

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:RELevance:FLAG
<Flag>

The command selects whether sounding is relevant individually for each CID or for all
CIDs.

Parameters:
<Flag> SAME | INDividual

*RST: SAME

Example: BB:WIM:AOFD:ZONE:SOUN:REL:FLAG SAME
sounding is relevant for all CIDs.

Manual operation: See "Sounding Relevance Flag OFDMA" on page 69
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[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:RELevance:MODE
<Mode>

"(only if Sounding Relevance Flag is set to Same For All CIDs)"

The command selects the sounding relevance mode.

Parameters:
<Mode> THIS | NEXT

*RST: THIS

Example: BB:WIM:AOFD:ZONE:SOUN:REL:MODE THIS
selects the sounding relevance mode THIS.

Manual operation: See "Sounding Relevance OFDMA" on page 70

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:SEParability
<Separability>

"(only for Sounding Type A)"

The command selects the sounding separability type.

Parameters:
<Separability> CYCLic | DECimated

*RST: CYCLic

Example: BB:WIM:AOFD:ZONE:SOUN:SEP CYCL
selects the separability mode cyclic.

Manual operation: See "Separability Type OFDMA" on page 69

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:TYPE <Type>

The command selects either sounding type A or B.

Parameters:
<Type> A | B

*RST: A

Example: BB:WIM:AOFD:ZONE:SOUN:TYPE A
selects sounding type A.

Manual operation: See "Sounding Type OFDMA" on page 69

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SOUNding:UVAL <UVal>

"(only for Sounding Type A)"

Sets the shift value (u) used for decimation offset and cyclic shift index.
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Parameters:
<UVal> integer

Range: 0  to  127
*RST: 0

Example: BB:WIM:AOFD:ZONE:SOUN:UVAL 3
sets the shift parameter U

Manual operation: See "Shift Value U OFDMA" on page 71

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:STC:ANTenna <Antenna>

The command selects the the antenna for the space-time coding modes.

Parameters:
<Antenna> ANT0 | ANT1 | ANT2 | ANT3

*RST: ANT0

Example: BB:WIM:AOFD:ZONE:STC:ANT ANT4
selects antenna 4 for space time coding.

Manual operation: See "Space-Time Coding Antenna OFDMA" on page 62

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:STC:MODE <Mode>

The command sets the space-timing coding mode (2 antennas, matrix A or B; 4 anten-
nas, matrix A, B or C; Collaborative Multiplexing or CSTD) or switches diversity off.

Parameters:
<Mode> OFF | MA2antenna | MB2antenna | BURSt | COLLaborative |

CSTD | MA4antenna | MB4antenna | MC4antenna
*RST: OFF

Example: BB:WIM:AOFD:ZONE:STC:MODE MA2
selects space time coding mode with two antennas and matrix A
in zone 1.

Manual operation: See "Space-Time Coding Mode OFDMA" on page 62

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:STC:PILotpattern <PilotPattern>

(only for Space-Time Coding Mode Collaborative Multiplexing)

Sets the pilot pattern in uplink Collaborative Multiplexing mode.

Parameters:
<PilotPattern> A | B

*RST: A

Example: BB:WIM:AOFD:ZONE:STC:PIL A
sets the pilot pattern to A.

Manual operation: See "Pilot Pattern OFDMA" on page 63
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[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SYMBol:COUNt <Count>

Selects the number of symbols in UL zone for OFDMA configurations. The duration of
uplink bursts can not exceed the specified number of symbols.

Parameters:
<Count> integer

Range: 1  to  10000
*RST: 2

Example: BB:WIM:AOFD:ZONE:SYMB:COUN 3
selects 3 symbols for zone 1.

Manual operation: See "No. Of Symbols OFDMA" on page 57

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SYMBol:COUNt:AUTO <Auto>

The command activates or deactivates automatic zone length. In auto mode, the num-
ber of symbols in the zone is derived from the configured bursts such that all bursts fit
into the zone, except if the frame duration is exceeded.

This command is available in downlink only.

Parameters:
<Auto> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE:SYMB:AUTO ON
activates automatic symbol count for zone 1.

Manual operation: See "Auto OFDMA" on page 57

[:SOURce<hw>]:BB:WIMax:AOFDm:ZONE<st0>:SYMBol:OFFSet?

Queries the symbol offset of the zone.

Return values: 
<Offset> integer

Range: 0  to  1E9
*RST: 0

Example: BB:WIM:AOFD:ZONE:SYMB:OFFS?
queries the symbol count offset in zone 1.

Usage: Query only

Manual operation: See "Offset Symbol OFDMA" on page 57

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:FEC
<Fec>

The command switches channel coding FEC parameter on or off.
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Parameters:
<Fec> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:AOFD:ZONE0:BURS:CCOD:FEC ON
activates channel coding FEC parameter for burst 1.

Manual operation: See "FEC" on page 80

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
INTerleaver <Interleaver>

The command switches channel coding interleaver on or off.

Parameters:
<Interleaver> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:AOFD:ZONE:BURS:CCOD:INT ON
activates channel coding interleaver for burst 1.

Manual operation: See "Interleaver" on page 80

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:MODE
<Mode>

The command activates/deactivates channel coding and selects channel coding mode.
If channel coding is switched off, the bits read from the data source are directly modu-
lated onto the carriers. Due to randomization missing, this could result in very high
crest factors of the signal.

Parameters:
<Mode> OFF | CC | CTC

*RST: CC

Example: BB:WIM:AOFD:ZONE0:BURS2:CCOD:MODE OFF
deactivates channel coding for burst 1.

Manual operation: See "Channel Coding OFDMA" on page 64

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
RANDomizer <Randomizer>

The command switches channel coding randomizer on or off.

Parameters:
<Randomizer> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:AOFD:ZONE:BURS:CCOD:RAND ON
activates channel coding randomizer for burst 1.

Manual operation: See "Channel Coding Randomizer" on page 79
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CCODing:
REPCoding <Repcoding>

The command selects the channel coding repetition coding.

Parameters:
<Repcoding> REP0 | REP2 | REP4 | REP6

*RST: REP0

Example: BB:WIM:AOFD:ZONE0:BURS:CCOD:REPC REP0
deactivates repetition coding.

Manual operation: See "Repetition Coding" on page 80

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:CONFlict[:
STATe]?

The command indicates a conflict between two bursts.

Conflicts can occur if subchannel and symbol offsets are set manually and two or more
bursts overlap. Bursts can also overlap with the FCH or DL-MAP. The position of FCH
and DL-MAP is fixed and cannot be changed.

Return values: 
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE0:BURS2:CONF?
queries if there exist a conflict between the activated OFDMA
bursts.
Response: 0
there exists not conflict between the activated OFDMA bursts.

Usage: Query only

Manual operation: See "Conflict OFDMA" on page 68

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA <Data>

The command determines the data source for the specified bursts.
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Parameters:
<Data> PN9 | PN11 | PN15 | PN16 | PN20 | PN21 | PN23 | DLISt |

ZERO | ONE | PATTern
PNxx
The pseudo-random sequence generator is used as the data
source. Different random sequence lengths can be selected.
DLISt
A data list is used. The data list is selected with the com-
mand :BB:WIMax:AOFD:BURS:DATA:DSELect.

ZERO|ONE
Internal 0 and 1 data is used.
PATTern
Internal data is used The bit pattern for the data is defined by the
command :BB:WIMax:AOFD:BURS:DATA:PATTern.

*RST: PN9

Example: BB:WIM:AOFD:ZONE:BURS:DATA PATT
selects as the data source for the data fields of burst 1, the bit
pattern defined with the following command.
BB:WIM:AOFD:BURS:DATA:PATT #H3F,8
defines the bit pattern.

Manual operation: See "Data Source OFDMA" on page 66

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA:DSELect
<DSelect>

The command selects the data list for the DLISt data source selection.

The lists are stored as files with the fixed file extensions *.dm_iqd in a directory of the
user's choice. The directory applicable to the following commands is defined with the
command MMEMory:CDIR. To access the files in this directory, you only have to give
the file name, without the path and the file extension.

Parameters:
<DSelect> string

Example: BB:WIM:AOFD:ZONE0:BURS:DATA DLIS
selects the Data Lists data source.
MMEM:CDIR "/var/user/temp/Lists"
selects the directory for the data lists.
BB:WIM:AOFD:ZONE:BURS:DATA:DLIS "wimax_list1"
selects file 'wimax_list1' as the data source. This file must be in
the directory and must have the file extension *.dm_iqd

Manual operation: See "Data Source OFDMA" on page 66
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA:LENGth
<Length>

Sets the data length in bytes.

Parameters:
<Length> integer

Range: 0  to  3E4
*RST: 6

Example: BB:WIM:AOFD:ZONE0:BURS0:DATA:LENG 256
sets a data length of 256.

Manual operation: See "Data Length OFDMA" on page 64

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DATA:PATTern
<Pattern>

Sets the bit pattern for the PATTern selection. The maximum length is 64 bits.

Parameters:
<Pattern> 64 bits

Range: #B0,1  to  #B111..1,64
*RST: #B0,1

Example: BB:WIM:AOFD:ZONE0:BURS:DATA:PATT #H3F,8
defines the bit pattern.

Manual operation: See "Data Source OFDMA" on page 66

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DIUC <Diuc>

Sets the specific interval usage code. The code is used to initialize the randomizer and
is transmitted in the FCH.

Parameters:
<Diuc> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:AOFD:ZONE:BURS2:DIUC 12
sets Interval Usage Code12 for burst 2.

Manual operation: See "DIUC OFDMA" on page 78

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:ARIX
<Arix>

Selects whether ACK region 0 or 1 will be used.
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Parameters:
<Arix> IX0 | IX1

*RST: IX0

Example: BB:WIM:AOFD:ZONE1:BURS2:DLUL:ARIX IX1
sets ARQ Region Index 1.

Manual operation: See "ACK Region Index" on page 109

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:HARQ:
ACKoffset:DL <Dl>

Sets the ACK channel that corresponds to the first HARQ-enabled DL burst specified
in this map message.

Parameters:
<Dl> integer

Range: 0  to  255
*RST: 0

Example: BB:WIM:AOFD:ZONE1:BURS2:DLUL:HARQ:ACK:DL 10
sets the DL HARQ ACK offset.

Manual operation: See "DL HARQ ACK Offset" on page 109

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:HARQ:
ACKoffset:INDicator <Indicator>

Enables/disables the inclusion of HARQ ACK offsets.

Parameters:
<Indicator> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:AOFD:ZONE1:BURS2:DLUL:HARQ:ACK:IND ON
sets the HARQ ACK offset indicator.

Manual operation: See "HARQ ACK Offset Indicator" on page 108

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:HARQ:
ACKoffset:UL <Ul>

Sets the ACK bit index in the DL HARQ ACK that corresponds to the first HARQ-
enabled UL burst specified in this map message.

Parameters:
<Ul> integer

Range: 0  to  255
*RST: 0

Example: BB:WIM:AOFD:ZONE1:BURS2:DLUL:HARQ:ACK:UL 10
sets the UL HARQ ACK offset.
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Manual operation: See "UL HARQ ACK Offset" on page 109

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:INCLude
<Include>

Selects whether a DL-MAP IE is included in the specified SUB-DL-UL-MAP message
for this burst.

The default value of this parameter is off. One of the three available SUB-DL-UL-MAPs
can be selected to carry the DL-MAP IE for this burst.

Parameters:
<Include> OFF | INC1 | INC2 | INC3

*RST: OFF

Example: BB:WIM:AOFD:ZONE1:BURS2:DLUL:INCL INC2
the DL-MAP IE will be included in the second SUB-DL-UL-MAP
message.

Manual operation: See "Include In SUB-DL-UL-MAP" on page 80

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:DLUL:MPIX?

Queries the number of the SUB-DL-UL-MAP message.

Altogether up to three SUB-DL-UL-MAP messages can be enabled for all zones. The
SUB-DL-UL-MAP Index is a consecutive number that is assigned for each configured
SUB-DL-UL-MAP message.

Return values: 
<MpIndex> integer

Range: 1  to  3
*RST: 1

Example: BB:WIM:AOFD:ZONE1:BURS2:DLUL:MPIX?
queries the consecutive number of the SUB-DL-UL-MAP mes-
sage.
Response: 2

Usage: Query only

Manual operation: See "SUB-DL-UL-MAP Index" on page 108

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FFB:CWSize?

Queries the codeword size.

Return values: 
<CwSize> integer

Range: 0  to  DBL_MAX
*RST: 0
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Example: BB:WIM:AOFD:ZONE0:BURS2:FFB:CWS?
queries the codeword size.

Usage: Query only

Manual operation: See "Codeword Size" on page 106

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FFB:MODE
<Mode>

The command selects the fast feedback mode.

Parameters:
<Mode> NORMal | ENHanced | ENHMimo | ACK

*RST: NORMal

Example: BB:WIM:AOFD:ZONE0:BURS2:FFB:MODE NORM
selects the fast feedback mode "normal".

Manual operation: See "Fast Feedback Mode" on page 106

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FFB:SUBC
<Subc>

Sets the number of subchannels.

Parameters:
<Subc> integer

Range: 1  to  DBL_MAX
*RST: 1

Example: BB:WIM:AOFD:ZONE0:BURS2:FFB:SUBC 25
sets the number of subchannels to 25.

Manual operation: See "No. Of Subchannels" on page 107

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FFB:SYMB
<Symb>

The command sets the number of symbols.

Parameters:
<Symb> float

Range: 3  to  MAX
Increment: 3
*RST: 3

Example: BB:WIM:AOFD:ZONE0:BURS2:FFB:SYMB 6
sets the number of symbols to 6.

Manual operation: See "No. Of Symbols" on page 107
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:FORMat <Format>

Selects the modulation and channel coding rate. Channel coding includes randomiza-
tion, reed solomon coding, convoutional coding and interleaving.

For a given modulation type and channel coding rate, the data length determines the
number of symbols and vice versa.

QAM5D6X64 is only available for Channel Coding CTC.

Parameters:
<Format> QPSK1D2 | QPSK3D4 | QAM1D2X16 | QAM3D4X16 |

QAM1D2X64 | QAM2D3X64 | QAM3D4X64 | QAM5D6X64
*RST: AOFDm: QPSK1D2

Example: BB:WIM:AOFD:ZONE0:BURS:FORM QAM3D4X64
selects modulation type 64QAM and a channel coding rate of
3.4 Msamples for burst 1.

Manual operation: See "Modulation and Coding Rate OFDMA" on page 64

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ:COUNt
<Count>

Sets the number of sub-bursts in the 2D region.

Parameters:
<Count> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:COUN 10
sets the number of sub-bursts to 10.

Manual operation: See "No. Of Sub-Bursts" on page 100

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ:MODE
<Mode>

The command selects the mode of the HARQ burst.

Parameters:
<Mode> CHASe | IR

*RST: CHASe

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:MODE CHAS
sets the HARQ mode to chase.

Manual operation: See "HARQ Mode" on page 99
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ:MSTart[:
STATe] <State>

Enables/disables Moving Start Offset Mode.

If enabled, the subburst structure resembles the specified structure required for RCT
test 9.1.24.4.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: SOUR:BB:WIM:MODE:AOFD
SOUR:BB:WIM:AOFD:FBAN USER
SOUR:BB:WIM:AOFD:BW 10MHz
SOUR:BB:WIM:AOFD:FFT FFT1024
SOUR:BB:WIM:AOFD:ZONE:COUN 2
SOUR:BB:WIM:AOFD:ZONE1:NUMB 1
SOUR:BB:WIM:AOFD:ZONE1:STC:MODE MA2
SOUR:BB:WIM:AOFD:ZONE1:BURS0:TYPE HARQ
SOUR:BB:WIM:AOFD:ZONE1:BURS0:SUBC:COUN 30
SOUR:BB:WIM:AOFD:ZONE1:BURS0:SYMB:COUN 8
SOUR:BB:WIM:AOFD:TONE1:BURS0:HARQ:MODE CHAS
SOUR:BB:WIM:AOFD:ZONE1:BURS0:HARQ:COUN 3
SOUR:BB:WIM:AOFD:ZONE1:BURS0:HARQ0:SLOT 64
SOUR:BB:WIM:AOFD:ZONE1:BURS0:HARQ0:DLEN 382
SOUR:BB:WIM:AOFD:ZONE1:BURS0:HARQ1:SLOT 20
SOUR:BB:WIM:AOFD:ZONE1:BURS0:HARQ1:DLEN 118
SOUR:BB:WIM:AOFD:ZONE1:BURS0:HARQ2:SLOT 32
SOUR:BB:WIM:AOFD:ZONE1:BURS0:HARQ3:DLEN 166
SOUR:BB:WIM:AOFD:ZONE0:BURS0:HARQ:MST:STAT ON
SOUR:BB:WIM:SLEN 10
SOUR:BB:WIM:STAT ON
enables moving of start offset mode.

Manual operation: See "Moving Start Offset Mode" on page 100

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ:SLFRee?

The command queries the remaining number of slots available for the burst.

Return values: 
<SlFree> integer

Range: 0  to  DBL_MAX
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:SLFR?
queries the remaining number of slots available for the burst.

Usage: Query only

Manual operation: See "No. Of Slots Available In Burst" on page 101
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
ACID <Acid>

Sets the HARQ channel identifier for the specified sub-burst.

Parameters:
<Acid> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ5:ACID 12
sets the sub-burst ACID to 12.

Manual operation: See "ACID" on page 104

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
ACKD <Ackd>

Disables ACK, i.e. the allocated subburst does not require an ACK to be transmitted .

Parameters:
<Ackd> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ5:ACKD ON
disables ACK.

Manual operation: See "ACK Disable" on page 105

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DATA <Data>

The command sets the data source for the specified sub-burst.

Parameters:
<Data> PN9 | PN11 | PN15 | PN16 | PN20 | PN21 | PN23 | DLISt |

ZERO | ONE | PATTern
PNxx
The pseudo-random sequence generator is used as the data
source. Different random sequence lengths can be selected.
DLISt
A data list is used. The data list is selected with the com-
mand :BB:WIMax:AOFD:ZONE:BURS:HARQ:DATA:DSELect.

ZERO|ONE
Internal 0 and 1 data is used.
PATTern
Internal data is used. The bit pattern for the data is defined by
the com-
mand :BB:WIMax:AOFD:ZONE:BURS:DATA:PATTern.

*RST: PN9
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Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ6:DATA PATT
selects as the data source the bit pattern defined with the follow-
ing command.
BB:WIM:AOFD:ZONE0:BURS2:HARQ6:DATA:PATT #H3F,8
defines the bit pattern.

Manual operation: See "Data Source" on page 103

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DATA:DSELect <DSelect>

Selects the data list for the DLISt data source selection.

The lists are stored as files with the fixed file extensions *.dm_iqd in a directory of the
user's choice. The directory applicable to the following commands is defined with the
command MMEMory:CDIR. To access the files in this directory, you only have to give
the file name, without the path and the file extension.

Parameters:
<DSelect> string

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ6:DATA DLIS
selects the Data Lists data source.
MMEM:CDIR "/var/user/temp/Lists"
selects the directory for the data lists.
BB:WIM:AOFD:ZONE0:BURS2:HARQ6:DATA:DSEL
"wimax_list1"
selects file wimax_list1 as the data source. This file must be
in the directory and must have the file extension *.dm_iqd

Manual operation: See "Data Source" on page 103

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DATA:PATTern <Pattern>

Sets the bit pattern for the PATTern selection. The maximum length is 64 bits.

Parameters:
<Pattern> 64 bits

Range: #H0,1  to  #H111..1,64
*RST: #H0,1

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ6:DATA:PATT #B0,1
defines the bit pattern.

Manual operation: See "Data Source" on page 103

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DIUC <Diuc>

(for HARQ Chase Mode only)
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Sets the DIUC (Downlink Interval User Code) for the specified sub-burst. The code is
used to initialize the randomizer and is transmitted in the FCH.

Parameters:
<Diuc> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:MODE CHAS
sets the HARQ mode to chase.
BB:WIM:AOFD:ZONE0:BURS2:HARQ6:DIUC5
sets the Interval Usage Code 5 for sub-burst 6.

Manual operation: See "DIUC" on page 104

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
DLENgth <DLength>

Sets the data length of the sub-burst. The data length range is dynamic and depends
on the packet size and the MAC header state.

Parameters:
<DLength> integer

Range: 0  to  1E9
*RST: 16

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ4:DLEN 10
sets the data length of the sub-burst to 10.

Manual operation: See "Data Length" on page 103

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
FORMat?

(for HARQ IR Mode only)

Queries the sub-burst modulation.

Return values: 
<Format> NONE | QPSK | QAM16 | QAM64

*RST: QPSK

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:MODE IR
sets the HARQ mode to IR.
BB:WIM:AOFD:ZONE0:BURS2:HARQ5:FORM?
queries the sub-burst modulation.

Usage: Query only

Manual operation: See "Modulation" on page 102
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:CID <Cid>

Sets the CID (Connection Control Identifier) of the medium access control layer (MAC).
The CID identifies a connection to equivalent peers in the MAC of the base station and
subscriber station.

Parameters:
<Cid> integer

Range: 0  to  #HFFFF
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ5:MAC:CID #H33
sets the CID for sub-burst 5 to 33.

Manual operation: See "MAC CID" on page 79

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:CRC:STATe <State>

The command activates/deactivates the checksum determination. The state of the
CRC can be set independently of the state of MAC header generation.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: 0

Example: BB:WIM:AOFD:BURS2:HARQ5:MAC:CRC:STAT ON
activates the checksum determination for the specified sub-
burst.

Manual operation: See "CRC State" on page 110

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:EKS <Eks>

Sets the EKS (Encryption Key Sequence) value in the MAC header. The payload
encryption itself is not performed by the signal generator.

Parameters:
<Eks> integer

Range: 0  to  3
*RST: 0

Example: BB:WIM:AOFD:BURS2:HARQ5:MAC:ENCR:STAT ON
enables payload encryption.
BB:WIM:AOFD:BURS2:HARQ5:MAC:EKS 2
sets the EKS for burst 2.

Manual operation: See "EKS" on page 111
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:ENCRypted:STATe <State>

The command activates/deactivates payload encryption. If activated, the EC (encryp-
tion control) field is set to 1 and the EKS (encryption key sequence) field can be set.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: 0

Example: BB:WIM:AOFD:BURS2:HARQ5:MAC:ENCR:STAT ON
enables payload encryption for sub-burst 5.
BB:WIM:AOFD:BURS2:HARQ5:MAC:EKS 2
sets the EKS.

Manual operation: See "Payload encrypted" on page 111

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:STATe <State>

The command activates/deactivates the checksum determination. The state of the
CRC can be set independently of the state of MAC header generation.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:BURS2:HARQ5:MAC:STAT ON
enables generation of the generic MAC header for sub-burst 5.

Manual operation: See "MAC Header State" on page 111

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MAC:TYPE <Type>

Specifies the MAC type. The value of the 6-bit type field is set which indicates the pay-
load type, including the presence of subheaders.

Parameters:
<Type> integer

Range: 0  to  #H3F
*RST: 0

Example: BB:WIM:AOFD:BURS2:HARQ5:MAC:TYPE #H3F
sets the type field of the MAC header of sub-burst 5.

Manual operation: See "Mac Type" on page 111

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
MODRate <ModRate>

(for HARQ Chase Mode only)
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Sets the sub-burst modulation and coding rate.

Parameters:
<ModRate> QPSK_12 | QPSK_34 | QAM16_12 | QAM16_34 | QAM64_12 |

QAM64_23 | QAM64_34 | QAM64_56
*RST: QPSK_12

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:MODE CHAS
sets the HARQ mode to chase.
BB:WIM:AOFD:ZONE0:BURS2:HARQ:MODR QPSK_34
sets the modulation and coding rate.

Manual operation: See "Modulation & Coding Rate" on page 102

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
PSIZe <PSize>

(for HARQ IR Mode only)

The command sets the HARQ sub-burst packet size (in bits).

Parameters:
<PSize> PS48 | PS96 | PS144 | PS192 | PS288 | PS384 | PS480 |

PS960 | PS1K92 | PS2K88 | PS3K84 | PS4K8 | PS9K6 |
PS14K4 | PS19K2 | PS24K
*RST: PS144

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:MODE IR
sets the HARQ mode to IR.
BB:WIM:AOFD:ZONE0:BURS2:HARQ5:PSIZ PS144
sets the packet size to 144 bit.

Manual operation: See "Packet Size [Bits]" on page 102

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
RATE?

(for HARQ IR Mode only)

Queries the sub-burst code rate.

Return values: 
<Rate> string

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:MODE IR
sets the HARQ mode to IR.
BB:WIM:AOFD:ZONE0:BURS2:HARQ5:RATE?
queries the sub-burst rate.

Usage: Query only

Manual operation: See "Rate" on page 103
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
SLOTcount <SlotCount>

Sets the duration of the sub-bursts in slots. The duration range is dynamic and
depends of the selected link direction and packet size.

Parameters:
<SlotCount> integer

Range: 1  to  1E9
*RST: 2

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ5:SLOT 1
sets the duration of sub-burst 5 to one slot.

Manual operation: See "Duration [Slots]" on page 102

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:HARQ<dir0>:
SPID <Spid>

(for HARQ IR Mode only)

The command sets the sub-packet ID, which is used to identify the four sub-packets
generated from an encoder packet.

Parameters:
<Spid> string

*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ:MODE IR
sets the HARQ mode to incremental redundancy.
BB:WIM:AOFD:ZONE0:BURS2:HARQ5:SPID 1,2,3
sets the SPID sequence.

Manual operation: See "SPID Sequence" on page 104

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:CID <Cid>

Sets the CID (Connection Control Identifier) of the medium access control layer (MAC).

Parameters:
<Cid> integer

Range: 0  to  #HFFFF
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:MAC:CID #HE7
sets the CID for burst 2 to 231.

Manual operation: See "MAC CID" on page 79
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:CRC:STATe
<State>

The command activates/deactivates the checksum determination. The state of the
CRC can be set independently of the state of MAC header generation.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:BURS2:MAC:CRC:STAT ON
activates the checksum determination for burst 2.

Manual operation: See "CRC State" on page 110

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:EKS <Eks>

Sets the EKS (Encryption Key Sequence) value in the MAC header.

The payload encryption itself is not performed by the signal generator.

Parameters:
<Eks> integer

Range: 0  to  3
*RST: 0

Example: BB:WIM:AOFD:BURS2:MAC:ENCR:STAT ON
enables payload encryption.
BB:WIM:AOFD:BURS2:MAC:EKS 2
sets the EKS for burst 2.

Manual operation: See "EKS" on page 111

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:ENCRypted:
STATe <State>

The command activates/disactivates payload encryption. If activated, the EC (Encryp-
tion Control) field is set to 1 and the EKS (Encryption Key Sequence) field can be set.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:BURS2:MAC:ENCR:STAT ON
enables payload encryption for burst 2.
BB:WIM:AOFD:BURS2:MAC:EKS 2
sets the EKS.

Manual operation: See "Payload encrypted" on page 111
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:STATe
<State>

The command enables/disables generation of the generic MAC header for the selected
burst.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:BURS2:MAC:STAT ON
enables generation of the generic MAC header for burst 2.

Manual operation: See "MAC Header State" on page 111

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:MAC:TYPE
<Type>

Specifies the MAC type.

Parameters:
<Type> integer

Range: 0  to  #H3F
*RST: 0

Example: BB:WIM:AOFD:BURS2:MAC:TYPE #H3F
sets the type field of the MAC header of burst 2.

Manual operation: See "Mac Type" on page 111

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:OFFSet:MODE
<Mode>

The command selects the offset mode for the selected burst. The offset mode deter-
mines if the subchannel offset and the symbol offset of each burst are set automatically
or manually.

Parameters:
<Mode> USER | AUTO

*RST: AUTO

Example: BB:WIM:AOFD:ZONE0:BURS2:OFFS:MODE USER
sets the manual offset mode. The start subchannel and symbol
of the burst are set manually with commands
BB:WIM:ZONE0:AOFD:BURS2:OFFS:SUBChannel and
BB:WIM:AOFD:ZONE0:BURS2:OFFS:SYMBol.

Manual operation: See "Auto OFDMA" on page 66
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:OFFSet:
SUBChannel <SubChannel>

Sets the subchannel offset for the selected burst.

This command is only available for offset mode user
(BB:WIM:AOFD:ZONE0:BURS2:OFFS:MODE USER).

Parameters:
<SubChannel> integer

Range: 0  to  1E9
*RST: Burst0: 7; All other bursts: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:OFFS:MODE USER
sets the manual offset mode.
BB:WIM:AOFD:ZONE0:BURS2:OFFS:SUBC 8
selects subchannel 8 as start subchannel for burst 2.

Manual operation: See "Offset Subchannel OFDMA" on page 65

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:OFFSet:SYMBol
<Symbol>

Sets the symbol offset for the selected burst.

This command is only available for offset mode user
(BB:WIM:AOFD:ZONE0:BURS2:OFFS:MODE USER).

Parameters:
<Symbol> integer

Range: 0  to  10000
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:OFFS:MODE USER
sets the manual offset mode.
BB:WIM:AOFD:ZONE0:BURS2:OFFS:SYMB 2
selects symbol 2 as start symbol for burst 2.

Manual operation: See "Offset Symbol OFDMA" on page 65

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU:COUNt
<Count>

Sets the number of PDUs in the burst.

This command is only available for enabled multiple PDUS
(BB:WIM:AOFD:ZONE<0..7>:BURS<0..63>:PDU:STAT ON).

Parameters:
<Count> integer

Range: 0  to  16
*RST: 1
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Example: BB:WIM:AOFD:ZONE0:BURS2:PDU:STAT ON
activates multiple PDUs.
BB:WIM:AOFD:ZONE0:BURS2:PDU:COUN 5
selects 5 PDUs to be configured.

Manual operation: See "No. Of PDUs OFDMA" on page 79

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU:STATe
<State>

Enables/disables configuration of multiple PDUs. If this parameter is enabled, multiple
PDUs each with own MAC header and CRC are available within one burst.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE0:BURS2:PDU:STAT ON
activates multiple PDUs.

Manual operation: See "Multiple PDUs OFDMA" on page 79

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:DATA
<Data>

The command sets the data source for the specified PDU.

Parameters:
<Data> PN9 | PN11 | PN15 | PN16 | PN20 | PN21 | PN23 | DLISt |

ZERO | ONE | PATTern
PNxx
The pseudo-random sequence generator is used as the data
source. Different random sequence lengths can be selected.
DLISt
A data list is used. The data list is selected with the com-
mand :BB:WIMax:AOFD:ZONE:BURS:PDU:DATA:DSELect.

ZERO|ONE
Internal 0 and 1 data is used.
PATTern
Internal data is used. The bit pattern for the data is defined by
the com-
mand :BB:WIMax:AOFD:ZONE:BURS:PDU:DATA:PATTern.

*RST: PN9

Example: BB:WIM:AOFD:ZONE0:BURS2:PDU6:DATA PATT
selects as the data source the bit pattern defined with the follow-
ing command.
BB:WIM:AOFD:ZONE0:BURS2:PDU6:DATA:PATT #H3F,8
defines the bit pattern.

Manual operation: See "Data Source PDU OFDMA" on page 84
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
DATA:DSELect <DSelect>

The command selects the data list for the DLISt data source selection.

The lists are stored as files with the fixed file extensions *.dm_iqd in a directory of the
user's choice. The directory applicable to the following commands is defined with the
command MMEMory:CDIR. To access the files in this directory, you only have to give
the file name, without the path and the file extension.

Parameters:
<DSelect> string

Example: BB:WIM:AOFD:ZONE0:BURS2:PDU6:DATA DLIS
selects the Data Lists data source.
MMEM:CDIR "/var/user/temp/Lists"
selects the directory for the data lists.
BB:WIM:AOFD:ZONE0:BURS2:PDU6:DATA:DSEL
"pdu6_wimax"
selects file pdu6_wimax as the data source. This file must be in
the directory and must have the file extension *.dm_iqd.

Manual operation: See "Data Source PDU OFDMA" on page 84

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
DATA:PATTern <Pattern>

Sets the bit pattern for the PATTern selection. The maximum length is 64 bits.

Parameters:
<Pattern> 64 bits

Example: BB:WIM:AOFD:ZONE0:BURS2:PDUQ6:DATA:PATT #B0,1
defines the bit pattern.

Manual operation: See "Data Source PDU OFDMA" on page 84

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:
DLENgth <DLength>

Sets the data length of the PDU. The data length range is dynamic and depends on the
packet size and the MAC header state.

Parameters:
<DLength> integer

Range: 0  to  3E4
*RST: 16

Example: BB:WIM:AOFD:ZONE0:BURS2:HARQ4:DLEN 10
sets the data length of the sub-burst to 10.

Manual operation: See "Data Length PDU OFDMA" on page 83

OFDMA Physical Layer Settings



Remote-Control CommandsR&S®SMW-K49

188User Manual 1175.6732.02 ─ 07

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:MAC:
CRC:STATe <State>

The command activates/deactivates the checksum determination. The state of the
CRC can be set independently of the state of MAC header generation.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: 0

Example: BB:WIM:AOFD:BURS2:PDU5:MAC:CRC:STAT ON
activates the checksum determination for the specified PDU.

Manual operation: See "CRC State (PDU)" on page 113

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:MAC:
EKS <Eks>

Sets the EKS (Encryption Key Sequence) value in the MAC header. The payload
encryption itself is not performed by the signal generator.

Parameters:
<Eks> integer

Range: 0  to  3
*RST: 0

Example: BB:WIM:AOFD:BURS2:PDU5:MAC:ENCR:STAT ON
enables payload encryption.
BB:WIM:AOFD:BURS2:PDU5:MAC:EKS 2
sets the EKS for burst 2.

Manual operation: See "EKS (PDU)" on page 114

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:MAC:
ENCRypted:STATe <State>

The command activates/deactivates payload encryption. If activated, the EC (encryp-
tion control) field is set to 1 and the EKS (encryption key sequence) field can be set.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: 0

Example: BB:WIM:AOFD:BURS2:PDU5:MAC:ENCR:STAT ON
enables payload encryption for PDU5.
BB:WIM:AOFD:BURS2:PDU5:MAC:EKS 2
sets the EKS.

Manual operation: See "Payload encrypted (PDU)" on page 114
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:MAC:
STATe <State>

The command activates/deactivates the checksum determination. The state of the
CRC can be set independently of the state of MAC header generation.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:BURS2:PDU5:MAC:STAT ON
enables generation of the generic MAC header for PDU5.

Manual operation: See "MAC Header State (PDU)" on page 114

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>:MAC:
TYPE <Type>

Specifies the MAC type.

Parameters:
<Type> integer

Range: 0  to  0x3F
*RST: 0

Example: BB:WIM:AOFD:BURS2:PDU5:MAC:TYPE #H3F
sets the type field of the MAC header of PDU5.

Manual operation: See "Mac Type (PDU)" on page 114

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PDU<dir0>[:
MAC]:CID <Cid>

Sets the CID (Connection Control Identifier) of the medium access control layer (MAC).

Parameters:
<Cid> integer

Range: 0  to  #HFFFF
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:PDU5:MAC:CID #H33
sets the CID for PDU5 to 33.

Manual operation: See "MAC CID (PDU)" on page 84

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PMAP <PMap>

(only for burst type UCD and DCD)

Determines whether the burst profile mapping is performed automatically or manually.
In manual configuration, the mapping of the FEC & Modulation Type to the UIUCs/
DUICs is defined by the user.
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Parameters:
<PMap> AUTO | MANual

*RST: AUTO

Example: BB:WIM:AOFD:ZONE0:BURS2:PMAP MAN
enables manual mapping

Manual operation: See "Burst Profile Mapping" on page 81

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PMAP:
DMODulation<dir0> <DModulation>

(only for burst type DCD and manual Burst Profile Mapping)

Sets the FEC and the modulation for the selected DUIC.

Parameters:
<DModulation> MQPSKCC12 | MQPSKCC34 | M16QAMCC12 |

M16QAMCC34 | M64QAMCC12 | M64QAMCC23 |
M64QAMCC34 | MQPSKCTC12 | MQPSKCTC34 |
M16QAMCTC12 | M16QAMCTC34 | M64QAMCTC12 |
M64QAMCTC23 | M64QAMCTC34 | M64QAMCTC56
*RST: MQPSKCC12

Example: BB:WIM:AOFD:ZONE0:BURS2:PMAP MAN
enables manual mapping
BB:WIM:AOFD:ZONE0:BURS2:PMAP:DMOD0 MQPSKCC12
selects QPSK (CC) 1/2 modulation and coding scheme for
DUIC#0

Manual operation: See "FEC & Modulation Type" on page 82

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:PMAP:
UMODulation<dir0> <UModulation>

(only for burst type UCD and manual Burst Profile Mapping)

Sets the FEC and the modulation for the selected UUIC.

Parameters:
<UModulation> MQPSKCC12 | MQPSKCC34 | M16QAMCC12 |

M16QAMCC34 | M64QAMCC12 | M64QAMCC23 |
M64QAMCC34 | MQPSKCTC12 | MQPSKCTC34 |
M16QAMCTC12 | M16QAMCTC34 | M64QAMCTC12 |
M64QAMCTC23 | M64QAMCTC34 | M64QAMCTC56
*RST: MQPSKCC12

Example: BB:WIM:AOFD:ZONE0:BURS2:PMAP MAN
enables manual mapping
BB:WIM:AOFD:ZONE0:BURS2:PMAP:UMOD1 MQPSKCC12
selects QPSK (CC) 1/2 modulation and coding scheme for
UUIC#1
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Manual operation: See "FEC & Modulation Type" on page 82

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:POWer <Power>

The command sets the power for the selected burst in dB. To set the absolute power of
a burst correctly, level reference "FCH "/ "Burst" must be selected. In this mode, the
output power of a burst equals Level + BurstPower.

In downlink, the preamble is transmitted with +3 dB and the FCH is transmitted with 0
dB.

In uplink, the power of the first burst is fixed to 0 dB.

Parameters:
<Power> float

Range: -80.0 dB  to  10.0 dB
Increment: 0.01 dB
*RST: 0.0 dB

Example: BB:WIM:AOFD:ZONE0:BURS2:POW -2dB
sets the burst power to -2 dB.

Manual operation: See "Boost OFDMA" on page 66

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:RANGing:
ACODe?

Queries the number of allocated codes for OFDMA ranging.

Burst Type Ranging is available in uplink only.

Return values: 
<ACode> integer

Range: 0  to  DBL_MAX
*RST: 1

Example: BB:WIM:AOFD:ZONE0:BURS2:RANG:ACOD
queries the number of allocated code.

Usage: Query only

Manual operation: See "No. Of Allocated Codes" on page 98

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:RANGing:
OPPortunity:SIZE <Size>

Sets the ranging opportunity size.

Parameters:
<Size> integer

Range: 1  to  4
*RST: 2
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Example: BB:WIM:AOFD:ZONE0:BURS2:RANG:OPP:SIZE 2
sets a opportunity size of 2.

Manual operation: See "Opportunity Size" on page 98

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:RANGing:
OPPortunity:SLOTcount <SlotCount>

Sets the number of ranging opportunity slots.

Parameters:
<SlotCount> integer

Range: 1  to  1E9
*RST: 1

Example: BB:WIM:AOFD:ZONE0:BURS2:RANG:OPP:SLOT 2
sets a number of 2 opportunity slots.

Manual operation: See "No. Of Opportunity Slots" on page 98

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:RANGing:
SCGCount <ScgCount>

Sets the number of ranging sub channel groups.

Burst Type Ranging is available in uplink only.

Parameters:
<ScgCount> integer

Range: 1  to  10
*RST: 1

Example: BB:WIM:AOFD:ZONE0:BURS2:RANG:SCGC 2
sets a number of 2 opportunity subchannel groups.

Manual operation: See "No. Of Subchannel Groups" on page 98

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:SLOT:COUNt
<Count>

Sets the number of slots for the selected burst.

Parameters:
<Count> integer

Range: 1  to  1000
*RST: 1

Example: BB:WIM:AOFD:ZONE0:BURS2:SLOT:COUN 12
sets 2 slots for burst 2.

Manual operation: See "Duration-Slots OFDMA" on page 65
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:STC:MODE
<Mode>

The command sets the space-timing coding mode.

Parameters:
<Mode> MA2antenna | MB2antenna

*RST: MA2antenna

Example: BB:WIM:AOFD:ZONE:BURS3:STC:MODE MA2
selects space time coding mode with two antennas and matrix A
in zone 1.

Manual operation: See "Space-Time Coding Mode" on page 80

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:SUBChannel[:
COUNt] <Count>

Sets the number of subchannels for the selected burst.

Parameters:
<Count> integer

Range: 1  to  1E9
*RST: 1

Example: BB:WIM:AOFD:ZONE0:BURS2:SUBC:COUN 16
sets 16 subchannels for burst 2.

Manual operation: See "Number of Subchannels OFDMA" on page 64

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:SYMBol[:COUNt]
<Count>

Sets the number of symbols for the selected burst. If the number of symbols is
changed, the data length is adjusted to fill the specified number of symbols with data
so that no padding has to be applied.

The maximum data length of 10 000 bytes defines the maximum number of symbols
for a given modulation type and channel coding rate.

Parameters:
<Count> integer

Range: 1  to  1000
*RST: 2

Example: BB:WIM:AOFD:ZONE0:BURS2:SYMB:COUN 12
sets 12 symbols for burst 2.

Manual operation: See "Number of Symbols OFDMA" on page 65

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:TYPE <Type>

The command selects the burst type.
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Available burst types for downlink: DATA | FCH | DLMap | ULMap | HARQ | DCD |
UCD | SUBMap

Available burst types for uplink: DATA | RANGing | HARQ | FASTfeedback

Parameters:
<Type> DATA | FCH | DLMap | RANGing | ULMap | HARQ |

FASTfeedback | DCD | UCD | SUBMap
*RST: DATA

Example: BB:WIM:AOFD:ZONE0:BURS2:TYPE DATA
selects burst type DATA.

Manual operation: See "Burst Type OFDMA" on page 67

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UCD:RANGing:
BOENd <BoEnd>

(only for burst type UCD)

Sets the end value for the ranging backoff.

Parameters:
<BoEnd> integer

Range: 0  to  15
*RST: 5

Example: BB:WIM:AOFD:ZONE0:BURS2:UCD:RANG:BOEN 10
sets the end value for the ranging backoff to 10.

Manual operation: See "Ranging Backoff End" on page 80

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UCD:RANGing:
BOSTart <BoStart>

(only for burst type UCD)

Sets the start value for the ranging backoff.

Parameters:
<BoStart> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:UCD:RANG:BOST 10
sets the start value for the ranging backoff to 10.

Manual operation: See "Ranging Backoff Start" on page 80

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UCD:REQuest:
BOENd <BoEnd>

(only for burst type UCD)
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Sets the end value for the request backoff.

Parameters:
<BoEnd> integer

Range: 0  to  15
*RST: 5

Example: BB:WIM:AOFD:ZONE0:BURS2:UCD:REQ:BOEN 10
sets the end value for the request backoff to 10.

Manual operation: See "Request Backoff End" on page 81

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UCD:REQuest:
BOSTart <BoStart>

(only for burst type UCD)

Sets the start value for the request backoff.

Parameters:
<BoStart> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:UCD:REQ:BOST 10
sets the start value for the request backoff to 10.

Manual operation: See "Request Backoff Start" on page 81

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:UIUC <Uiuc>

Sets uplink interval usage code. The UIUC is used for the UL-MAP, if generated.

Parameters:
<Uiuc> integer

Range: 0  to  15
*RST: 1

Example: BB:WIM:AOFD:ZONE0:BURS2:UIUC 2
sets uplink interval usage code 2.

Manual operation: See "UIUC OFDMA" on page 79

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:AMODe
<AMode>

The command sets the UL-MAP Allocation Start Time Base. Allocation Start Time field
of the UL-MAP specifies the start of the uplink subframe.

This command is available for link direction downlink only.
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Parameters:
<AMode> DLSFend | FRAMestart

*RST: DLSFend

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:AMOD DLSF
sets the allocation start time base to DL subframe end.

Manual operation: See "Allocation Start Time Base" on page 93

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:ATIMe
<ATime>

The command sets the UL-MAP Allocation Start Time.

This command is available for link direction downlink only.

Parameters:
<ATime> float

Range: 0  to  frame duration
Increment: 1E-6
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:ATIM 4
sets the allocation start time to 2.

Manual operation: See "Allocation Start Time" on page 94

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:DCD:CID
<Cid>

Sets the value for the DCD CID.

Parameters:
<Cid> integer

Range: 0  to  #HFFFF
*RST: #HFFFF

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:DCD:CID #H456
enters the value for the DCD CID.

Manual operation: See "DCD CID OFDMA" on page 94

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:DCD:
STATe <State>

The command activates/deactivates that the DCD is appended to the UL-MAP. The
DCD message is transmitted with its own MAC header and CRC, included in the same
burst allocation used by the UL-MAP.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF
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Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:DCD:STAT ON
appends the DCD to the UL-Map.

Manual operation: See "Append DCD OFDMA" on page 94

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:RANGing:
BOENd <BoEnd>

Sets the end value for the ranging backoff.

Parameters:
<BoEnd> integer

Range: 0  to  15
*RST: 5

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:RANG:BOEN 10
sets the end value for the ranging backoff to 10.

Manual operation: See "Ranging Backoff End" on page 95

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:RANGing:
BOSTart <BoStart>

Sets the start value for the ranging backoff.

Parameters:
<BoStart> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:RANG:BOST 10
sets the start value for the ranging backoff to 10.

Manual operation: See "Ranging Backoff Start" on page 95

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:REQuest:
BOENd <BoEnd>

Sets the end value for the request backoff.

Parameters:
<BoEnd> integer

Range: 0  to  15
*RST: 5

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:REQ:BOEN 10
sets the end value for the request backoff to 10.

Manual operation: See "Request Backoff End" on page 95
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:REQuest:
BOSTart <BoStart>

Sets the start value for the request backoff.

Parameters:
<BoStart> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:REQ:BOST 10
sets the start value for the request backoff to 10.

Manual operation: See "Request Backoff Start" on page 95

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:UCD:CID
<Cid>

Sets the value for the UCD CID.

Parameters:
<Cid> integer

Range: 0  to  #HFFFF
*RST: #HFFFF

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:UCD:CID #H456
enters the value for the UCD CID.

Manual operation: See "UCD CID OFDMA" on page 94

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt<ch0>:ULMap:UCD:
STATe <State>

The command activates/deactivates that the UCD is appended to the UL-MAP. The
UCD message is transmitted with its own MAC header and CRC, included in the same
burst allocation used by the UL-MAP.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE0:BURS2:ULM:UCD:STAT ON
appends the DCD to the UL-Map.

Manual operation: See "Append UCD OFDMA" on page 94

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:BURSt[:COUNt] <Count>

Sets the number of active bursts in the zone/segment).
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Parameters:
<Count> integer

Range: 0  to  64
*RST: 1

Example: BB:WIM:AOFD:ZONE0:BURS2:COUN 2
two bursts are sent in one frame.

Manual operation: See "No of Bursts OFDMA" on page 62

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:BSID <Bsid>

The command sets the 4 LSBs of the Base Station ID. Only the four least significant
bits are given. The BSID is transmitted in the FCH (when set to "Auto" mode), and it is
used to initialize the randomizer.

This command is available in downlink only and for DL-MAP Mode Auto
(BB:WIM:AOFD:ZONE0:DLM:MODE AUTO).

Parameters:
<Bsid> integer

Range: #H000000000000,48  to  #HFFFFFFFFFFFF,48
*RST: #H000000000000,48

Example: BB:WIM:AOFD:ZONE0:DLM:BSID 2
the base station id is 2.

Manual operation: See "Base Station ID OFDMA" on page 89

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:AMODe
<AMode>

Selects the Allocation Start Time base.

Parameters:
<AMode> DLSFend | FRAMestart

*RST: DLSFend

Example: BB:WIM:AOFD:ZONE0:DLM:COMP:AMOD DLSF
sets the start time base to DL Subframe End.

Manual operation: See "Allocation Start Time Base OFDMA" on page 90

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:ATIMe
<ATime>

The command sets the Allocation Start Time in the DL-Map.
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Parameters:
<ATime> float

Range: 0  to  frame duration
Increment: 1E-6
*RST: 0
Default unit: s

Example: BB:WIM:AOFD:ZONE0:DLM:COMP:ATIM 2
sets the Allocation Start Time to 2 s.

Manual operation: See "Allocation Start Time OFDMA" on page 90

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:STATe
<State>

The command activates/deactivates that a compressed map is generated instead of a
normal map.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF
Default unit: s

Example: BB:WIM:AOFD:ZONE0:DLM:COMP:STAT ON
generates a compressed map.

Manual operation: See "Compressed Map OFDMA" on page 90

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:ULMap:
DSELect <DSelect>

The command selects the UL-Map file.

Parameters:
<DSelect> string

Default unit: s

Example: BB:WIM:AOFD:ZONE0:DLM:COMP:ULM:DSEL
'ul-map_zone_1'
selects the UL-Map file ul-map_zone_1.

Manual operation: See "UL-MAP File OFDMA" on page 91

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:COMPressed:ULMap:
STATe <State>

The command activates/deactivates that a compressed UL-Map is appended to the
DL-Map.
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Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF
Default unit: s

Example: BB:WIM:AOFD:ZONE0:DLM:COMP:ULM:STAT ON
appends the compressed map to the DL-Map.

Manual operation: See "Append Compressed UL-Map OFDMA" on page 90

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:DATA:DCD[:COUNt]
<Count>

The command sets the DCD Count. This value is used for the corresponding DL-MAP
field in Auto mode.

This command is available in downlink only and for DL-MAP Mode Auto
(BB:WIM:AOFD:ZONE:DLM:MODE AUTO).

Parameters:
<Count> integer

Range: 0  to  255
*RST: 0

Example: BB:WIM:ZONE:AOFD:DLM:DCD 2
sets the DCD count to 2.

Manual operation: See "DCD Count DL-MAP OFDMA" on page 89

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:DCD:CID <Cid>

The command enters the value for the DCD CID. This CID (connection control identi-
fier) is independent from the DL-Map CID and is only used for the DCD message.

Parameters:
<Cid> integer

Range: 0  to  #HFFFF
*RST: #HFFFF
Default unit: s

Example: BB:WIM:AOFD:ZONE0:DLM:DCD:CID #H456
enters the value for the DCD CID.

Manual operation: See "DCD CID OFDMA" on page 90

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:DCD:STATe <State>

The command activates/deactivates that the DCD is appended to the DL-MAP. The
DCD message carries its own MAC header and CRC, but is included within the DL-
MAP burst.
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Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:AOFD:ZONE0:DLM:DCD:STAT ON
appends the DCD to the DL-Map.

Manual operation: See "Append DCD OFDMA" on page 90

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:FNOFfset <FnOffset>

Sets the frame number offset of the DL-MAP. This value is added to the current frame
number of the sequence. The result is used as Frame Number in the DL-MAP (in Auto
mode).

Parameters:
<FnOffset> integer

Range: 0  to  16777215
*RST: 0

Example: BB:WIM:AOFD:ZONE0:DLM:FNOF 12
sets a frame number offset of 2 frames.

Manual operation: See "Frame Number Offset DL-MAP OFDMA" on page 89

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:IIE:STATe <State>

The command includes/excludes the CID-Switch_IE().

Parameters:
<State> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:AOFD:ZONE0:DLM:IIE:STAT ON
includes the CID-Switch_IE() to the DL-Map.

Manual operation: See "Include CID-Switch_IE() OFDMA" on page 89

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:MODE <Mode>

The command selects the mode for configuration of the DL map. Depending on this
setting the above commands are available.

This command is available in downlink only.
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Parameters:
<Mode> AUTO | USER

AUTO
The DL-MAP is filled automatically with parameters specified at
different locations.
USER
The DL-MAP is filled with data specified under Data Source.
This enables any arbitrary data to be sent with the DL-MAP
burst.
*RST: AUTO

Example: BB:WIM:AOFD:ZONE0:DLM:MODE AUTO
The DL-MAP is filled automatically.

Manual operation: See "DL-MAP Mode OFDMA" on page 87

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:REPCoding
<RepCoding>

The command activates/deactivates repetition coding. Setting RCO deactivates, all
other settings activate repetition coding.

Parameters:
<RepCoding> RC0 | RC2 | RC4 | RC6

*RST: RC0

Example: BB:WIM:AOFD:ZONE0:DLM:REPC RC2
activates repetition coding.

Manual operation: See "DL-MAP Repetition Coding OFDMA" on page 89

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:DLMap:SLOTcount?

Return values: 
<SlotCount> integer

Range: 0  to  INT_MAX
*RST: 0

Usage: Query only

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SCARrier:PERMutation
<Permutation>

Parameters:
<Permutation> FUSC | PUSC | AMC2X3 | SOUNding

*RST: PUSC
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SUBChannel:MODE <Mode>

The command determines if all or selected sets of subchannels are activated. The sets
of subchannel to be activated are selected with command
SOUR:BB:WIM:AOFD:ZONE0:SUBC2:MAP.

Parameters:
<Mode> USER | ALL

*RST: ALL

Example: BB:WIM:AOFD:ZONE0:SUBC:MODE USER
selects user mode for selecting the activated subchannels.
BB:WIM:AOFD:ZONE0:SUBC2:MAP ON
activates generation of set subchannels 20 to 31.

Manual operation: See "Use All Subchannels" on page 61

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SUBChannel:PATTern
<Pattern>

Setss the 'allocated subchannel bitmap'.

This command is available in uplink only.

Parameters:
<Pattern> 72 bits

Range: #H0000 0000 0000 0000 00,72  to  #HFFFF FFFF
FFFF FFFF FF,72

*RST: #HFFFF FFFF FFFF FFFF 3F,72

Example: BB:WIM:AOFD:ZONE0:SUBC:PATT
#HFFFFFFFFFFFFFFFF3F,72
determines the allocated subchannel bitmap.

Manual operation: See "Allocated Subchannels Bitmap (uplink only)" on page 61

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SUBChannel:ROTation
<Rotation>

The command activates or deactivates the subchannel rotation.

This command is available for zone type PUSC in uplink only.

Parameters:
<Rotation> 0 | 1 | OFF | ON

*RST: ON

Example: SOUR:BB:WIM:AOFD:ZONE0:SUBC:ROT ON
activates the subchannel rotation.

Manual operation: See "Subchannel Rotation OFDMA" on page 59
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[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:SUBChannel<ch>:MAP <Map>

The command activates /deactivates the selected set of subchannels. There are 6 sets
of subchannels available 0 = 0...5; 1 = 6...9; 2 =10-15; 3 = 16 - 19; 4 = 20 ...25; 5 =
26 ... 29).

This command is available only in uplink and for subchannel mode user
(BB:WIM:AOFD:ZONE0:SUBC:MODE USER).

Parameters:
<Map> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:AOFD:ZONE0:SUBC2:MAP ON
activates subchannel set 2 (i.e. subchannels 6 ... 9

Manual operation: See "Use Subchannels x...y (downlink PUSC only)" on page 61

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:TYPE <Type>

The command queries the symbol offset of the zone.

Parameters:
<Type> FUSC | PUSC | AMC2X3 | SOUNding

*RST: PUSC

Example: BB:WIM:AOFD:ZONE:SYMB:OFFS
queries the symbol count offset in zone 1.

Manual operation: See "Zone Type OFDMA" on page 56

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:UCD <Ucd>

Sets the value for the UCD count.

Parameters:
<Ucd> integer

Range: 0  to  255
*RST: 0

Example: BB:WIM:AOFD:ZONE0:UCD 255
sets the value for the UCD count to 255.

Manual operation: See "UCD Count OFDMA" on page 96

[:SOURce<hw>]:BB:WIMax:AOFDm[:ZONE<st0>]:ULMap:CREate <Filename>

The command saves the current UL-map. The default directory is set using command
MMEM:CDIRectory. A path can also be specified, in which case the UL-map files in
the specified directory are read. The file are stored with the extension *.dm_iqd.

This command is available in uplink only.
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Setting parameters: 
<Filename> string

Example: BB:WIM:AOFD:ZONE1:ULM:CRE 'ul-map_zone1'
save the current UL-map to the file ul-map_zone1

Usage: Setting only

Manual operation: See "Save UL-MAP Data OFDMA" on page 96

5.7 OFDM Physical Layer Settings

The SOURce:BB:WIMax:OFDM system contain commands for setting the characteris-
tics of signals with OFDM physical layer.

The commands of this system only take effect if the OFDM physical layer mode is
selected:
● SOURce:BB:WIMax:MODE OFDM

In case of remote control, suffix counting for bursts corresponds to the suffix counting
with WiMAX starting with burst 0. SCPI prescribes that suffix 1 is the default state and
used when no specific suffix is specified. Therefore, burst 1 (and not burst 0) is
selected when no suffix is specified.

[:SOURce<hw>]:BB:WIMax:OFDM:BSID..........................................................................207
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:CCODing:STATe.....................................207
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA.....................................................208
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA:DSELect....................................... 208
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA:PATTern....................................... 209
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DIUC......................................................209
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLENgth................................................ 209
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:AMODe.......................................210
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:ATIMe.........................................210
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:DCD:STATe................................ 210
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:UCD:STATe................................ 210
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:ULM:STATe................................ 211
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:FORMat................................................. 211
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:GAP.......................................................211
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:CID................................................212
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:CRC:STATe................................... 212
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:EKS...............................................212
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:ENCRypted:STATe......................... 212
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:STATe........................................... 213
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:TYPE.............................................213
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MIDamble...............................................213
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MODE....................................................214
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:POWer...................................................214
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:PREamble:MODE................................... 214
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:SYMBol[:COUNt].....................................214
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[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:TYPE..................................................... 215
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:UIUC......................................................215
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:ULMap:AMODe.......................................215
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:ULMap:ATIMe.........................................216
[:SOURce<hw>]:BB:WIMax:OFDM:BURSt[:COUNt].......................................................... 216
[:SOURce<hw>]:BB:WIMax:OFDM:BW............................................................................ 216
[:SOURce<hw>]:BB:WIMax:OFDM:FBANd.......................................................................217
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:CCC...................................................................217
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA................................................................. 217
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA:DSELect................................................... 218
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA:PATTern................................................... 218
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:FNOFfset............................................................219
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:MODE................................................................ 219
[:SOURce<hw>]:BB:WIMax:OFDM:FCH:STATe................................................................219
[:SOURce<hw>]:BB:WIMax:OFDM:FFT?..........................................................................220
[:SOURce<hw>]:BB:WIMax:OFDM:FRAMe:PREDefined....................................................220
[:SOURce<hw>]:BB:WIMax:OFDM:FRAMe[:NUMBer]....................................................... 221
[:SOURce<hw>]:BB:WIMax:OFDM:N?............................................................................. 221
[:SOURce<hw>]:BB:WIMax:OFDM:POWer:REFerence..................................................... 221
[:SOURce<hw>]:BB:WIMax:OFDM:PREamble:MODE....................................................... 222
[:SOURce<hw>]:BB:WIMax:OFDM:SRATe.......................................................................222
[:SOURce<hw>]:BB:WIMax:OFDM:SUBChannel:INDex.....................................................223
[:SOURce<hw>]:BB:WIMax:OFDM:SUBChannel[:COUNt]................................................. 223
[:SOURce<hw>]:BB:WIMax:OFDM:TGTB.........................................................................224
[:SOURce<hw>]:BB:WIMax:OFDM:UCD.......................................................................... 224
[:SOURce<hw>]:BB:WIMax:OFDM:ULMap:CREate...........................................................224

[:SOURce<hw>]:BB:WIMax:OFDM:BSID <Bsid>

Sets the 4 LSBs of the Base Station ID. Only the four least significant bits are given.
The BSID is transmitted in the FCH (when set to Auto mode), and it is used to initialize
the randomizer.

Parameters:
<Bsid> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:OFDM:BSID 2
the base station id is 2.

Manual operation: See "BSID OFDM" on page 34

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:CCODing:STATe <State>

The command switches channel coding on or off. If channel coding is switched off, the
bits read from the data source are directly modulated onto the carriers. Due to random-
ization missing, this could result in very high crest factors of the signal.
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Parameters:
<State> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:OFDM:BURS:CCOD:STAT ON
activates channel coding for burst 1.

Manual operation: See "Channel Coding OFDM" on page 37

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA <Data>

The command determines the data source for the specified bursts.

Parameters:
<Data> PN9 | PN11 | PN15 | PN16 | PN20 | PN21 | PN23 | DLISt |

ZERO | ONE | PATTern
PNxx
The pseudo-random sequence generator is used as the data
source. Different random sequence lengths can be selected.
DLISt
A data list is used. The data list is selected with the com-
mand :BB:WIMax:OFDM:BURS:DATA:DSELect.

ZERO | ONE
Internal 0 and 1 data is used.
PATTern
Internal data is used The bit pattern for the data is defined by the
command :BB:WIMax:OFDM:BURS:DATA:PATTern.

*RST: PN9

Example: BB:WIM:OFDM:BURS:DATA PATT
selects as the data source for the data fields of burst 1, the bit
pattern defined with the following command.
BB:WIM:OFDM:BURS:DATA:PATT #H3F,8
defines the bit pattern.

Manual operation: See "Data Source OFDM" on page 38

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA:DSELect <DSelect>

The command selects the data list for the DLISt data source selection.

The lists are stored as files with the fixed file extensions *.dm_iqd in a directory of the
user's choice. The directory applicable to the following commands is defined with the
command MMEMory:CDIR. To access the files in this directory, you only have to give
the file name, without the path and the file extension.

Parameters:
<DSelect> string
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Example: BB:WIM:OFDM:BURS:DATA DLIS
selects the Data Lists data source.
MMEM:CDIR "/var/user/temp/Lists"
selects the directory for the data lists.
BB:WIM:OFDM:BURS:DATA:DLIS "wimax_list1"
selects file wimax_list1 as the data source. This file must be
in the directory and must have the file extension *.dm_iqd.

Manual operation: See "Data Source OFDM" on page 38

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DATA:PATTern <Pattern>

Sets the bit pattern for the PATTern selection. The maximum length is 64 bits.

Parameters:
<Pattern> 64 bits

Range: #B0,1  to  #B111..1,64
*RST: #B0,1

Example: BB:WIM:OFDM:BURS:DATA:PATT #H3F,8
defines the bit pattern.

Manual operation: See "Data Source OFDM" on page 38

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DIUC <Diuc>

Sets the specific interval usage code.

Parameters:
<Diuc> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:OFDM:BURS2:DIUC 12
sets Interval Usage Code12 for burst 2.

Manual operation: See "DIUC OFDM" on page 39

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLENgth <DLength>

The command sets the data length in bytes.

Parameters:
<DLength> integer

Range: 0  to  3E4
*RST: 100

Example: BB:WIM:OFDM:BURS:DLEN 256
sets a data length of 256.

Manual operation: See "Data Length OFDM" on page 37
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[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:AMODe <AMode>

Selects the Allocation Start Time base.

Parameters:
<AMode> DLSFend | FRAMestart

*RST: DLSFend

Example: BB:WIM:OFDM:BURS1:DLM:AMOD DLSF
sets the start time base to DL Subframe End.

Manual operation: See "Allocation Start Time Base OFDM" on page 48

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:ATIMe <ATime>

Sets the Allocation Start Time in the DL-Map.

Parameters:
<ATime> float

Range: 0  to  dynamic
Increment: 1E-6
*RST: 0

Example: BB:WIM:OFDM:BURS1:DLM:ATIM 2
sets the Allocation Start Time to 2 s.

Manual operation: See "Allocation Start Time OFDM" on page 48

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:DCD:STATe <State>

The command activates/deactivates that the DCD is appended to the DL-MAP. The
DCD message carries its own MAC header and CRC, but is included within the DL-
MAP burst.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:OFDM:BURS1:DLM:DCD:STAT ON
appends the DCD to the DL-Map.

Manual operation: See "Append DCD OFDM" on page 47

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:UCD:STATe <State>

The command activates/deactivates that the UCD is appended to the DL-MAP. The
UCD message is transmitted with its own MAC header and CRC, included in the same
burst allocation used by the DL-MAP.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF
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Example: BB:WIM:OFDM:BURS2:DLM:UCD:STAT ON
appends the UCD to the DL-Map.

Manual operation: See "Append UCD OFDM" on page 48

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:DLMap:ULM:STATe <State>

The command activates/deactivates that a UL-Map is appended to the DL-Map.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:OFDM:BURS1:DLM:ULM:STAT ON
appends the UL-Map to the DL-Map.

Manual operation: See "Append UL-Map OFDM" on page 48

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:FORMat <Format>

Selects the modulation and channel coding rate. Channel coding includes randomiza-
tion, reed solomoon coding, convoutional coding and interleaving.

For a given modulation type and channel coding rate, the data length determines the
number of symbols and vice versa.

Parameters:
<Format> BPSK1D2 | QPSK1D2 | QPSK3D4 | QAM1D2X16 |

QAM3D4X16 | QAM2D3X64 | QAM3D4X64
*RST: BPSK1D2

Example: BB:WIM:OFDM:BURS:FORM QAM3D4X64
selects modulation type 64QAM and a channel coding rate of
3.4 Msamples for burst 1.

Manual operation: See "Modulation and RS-CC Rate OFDM" on page 37

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:GAP <Gap>

The command sets the length of the gap between the selected burst and the next burst
in µs. The setting is only available for transmission direction uplink.

Parameters:
<Gap> float

Range: 0 µs  to  1 000 000 µs
Increment: 1 µs
*RST: 1000 µs
Default unit: s

Example: BB:WIM:LINK UP
sets transmission direction uplink.
BB:WIM:OFDM:BURS2:GAP 0.003
sets the gap between burst 2 and 3 to 3 ms.

OFDM Physical Layer Settings



Remote-Control CommandsR&S®SMW-K49

212User Manual 1175.6732.02 ─ 07

Manual operation: See "Gap OFDM" on page 40

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:CID <Cid>

Sets the CID (connection control identifier) of the medium access control layer (MAC).

Parameters:
<Cid> integer

Range: 0  to  #HFFFF
*RST: 0

Example: BB:WIM:OFDM:BURS2:MAC:CID #HE7
sets the CID for burst 2 to 231.

Manual operation: See "MAC CID" on page 50

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:CRC:STATe <State>

The command activates/deactivates the checksum determination. The state of the
CRC can be set independently of the state of MAC header generation.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:OFDM:BURS2:MAC:CRC:STAT ON
activates the checksum determination for burst 2.

Manual operation: See "CRC State" on page 51

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:EKS <Eks>

Sets the EKS (encryption key sequence) value in the MAC header. The payload
encryption itself is not performed by the signal generator.

Parameters:
<Eks> integer

Range: 0  to  3
*RST: 0

Example: BB:WIM:OFDM:BURS2:MAC:ENCR:STAT ON
enables payload encryption.
BB:WIM:OFDM:BURS2:MAC:EKS 2
sets the EKS for burst 2.

Manual operation: See "EKS" on page 52

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:ENCRypted:STATe <State>

The command activates/disactivates payload encryption. If activated, the EC (Encryp-
tion Control) field is set to 1 and the EKS (Encryption Key Sequence) field can be set.
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Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:OFDM:BURS2:MAC:ENCR:STAT ON
enables payload encryption for burst 2.
BB:WIM:OFDM:BURS2:MAC:EKS 2
sets the EKS.

Manual operation: See "Payload encrypted" on page 52

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:STATe <State>

The command enables/disables generation of the generic MAC header for the selected
burst.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: OFF

Example: BB:WIM:OFDM:BURS2:MAC:STAT ON
enables generation of the generic MAC header for burst 2.

Manual operation: See "MAC Header State" on page 51

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MAC:TYPE <Type>

Specifies the MAC type.

Parameters:
<Type> integer

Range: 0  to  #H3F
*RST: 0

Example: BB:WIM:OFDM:BURS2:MAC:TYPE #H3F
sets the type field of the MAC header of burst 2.

Manual operation: See "Mac Type" on page 52

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MIDamble <MidAmble>

Activates/deactivates midamble repetition.

Parameters:
<MidAmble> OFF | REP5 | REP9 | REP17

*RST: OFF

Example: BB:WIM:LINK UP
selects transmission direction uplink.
BB:WIM:OFDM:BURS2:MID REP9
the midamble is repeated each 9th symbol of burst 2.

Manual operation: See "Midamble Repetition OFDM" on page 37
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[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:MODE <Mode>

Parameters:
<Mode> NORM | DLMap | ULMap

*RST: NORM

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:POWer <Power>

The command sets the power for the selected burst in dB. To set the absolute power of
a burst correctly, level reference FCH / Burst must be selected. In this mode, the out-
put power of a burst equals Level + BurstPower.

In downlink, the preamble is transmitted with +3 dB and the FCH is transmitted with
0dB.

In uplink, the power of the first burst is fixed to 0dB.

Parameters:
<Power> float

Range: -80.0 dB  to  10.0 dB
Increment: 0.01 dB
*RST: 0.0 dB

Example: BB:WIM:OFDM:BURS2:POW -2 dB
sets the burst power to -2 dB.

Manual operation: See "Boost OFDM" on page 39

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:PREamble:MODE <Mode>

The command enables/disables generation of the preamble for the selected burst and
selects the mode for generating the preamble. Either a long preamble or a short pre-
amble can be activated.

The 802.16 standard requires a long preamble as frame start.

Parameters:
<Mode> OFF | LONG | SHORt

*RST: OFF

Example: BB:WIM:OFDM:BURS2:PRE:MODE LONG
enables generation of the long preamble for burst 2.

Manual operation: See "Preamble OFDM" on page 37

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:SYMBol[:COUNt] <Count>

Sets the number of symbols for the selected burst.

Parameters:
<Count> integer

Range: 1  to  1E9
*RST: 3
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Example: BB:WIM:OFDM:BURS2:SYMB:COUN 12
sets 12 symbols for burst 2.

Manual operation: See "Number of Symbols OFDM" on page 38

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:TYPE <Type>

The command selects the burst type.

Available burst types for downlink: DATA | ULMap | DLMap

Available burst types for uplink: DATA | RANGing

Parameters:
<Type> DLMap | ULMap | RANGing | DATA

*RST: DATA

Example: BB:WIM:OFDM:BURS2:TYPE DATA
selects burst type DATA.

Manual operation: See "Burst Type OFDM" on page 39

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:UIUC <Uiuc>

Sets uplink interval usage code.

Parameters:
<Uiuc> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:OFDM:BURS2:UIUC 2
sets uplink interval usage code 2.

Manual operation: See "UIUC OFDM" on page 50

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:ULMap:AMODe <Amode>

The command sets the UL-MAP Allocation Start Time Base. The start time is set either
relative to the DL subframe end (DLSFend) or the frame start (FRAMestart).

This command is available for link direction downlink only.

Parameters:
<Amode> DLSFend | FRAMestart

*RST: 0

Example: BB:WIM:OFDM:BURS2:ULM:AMOD DLSF
sets the start time base to DL Subframe End.

Manual operation: See "Allocation Start Time Base" on page 49
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[:SOURce<hw>]:BB:WIMax:OFDM:BURSt<ch0>:ULMap:ATIMe <ATime>

Sets the UL-MAP Allocation Start Time.

This command is available for link direction downlink only.

Parameters:
<ATime> float

Range: 0  to  max
Increment: 1E-6
*RST: 0

Example: BB:WIM:OFDM:BURS2:ULM:ATIM 4
sets the allocation start time to 2.

Manual operation: See "Allocation Start Time" on page 49

[:SOURce<hw>]:BB:WIMax:OFDM:BURSt[:COUNt] <Count>

Sets the number of active bursts in one frame. With number of bursts = 0, a preamble
only or a preamble with an FCH burst is generated.

Parameters:
<Count> integer

Range: 0  to  64
*RST: 1

Example: BB:WIM:OFDM:BURS:COUN 2
two bursts are sent in one frame.

Manual operation: See "No. of Bursts OFDM" on page 35

[:SOURce<hw>]:BB:WIMax:OFDM:BW <Bw>

Sets the channel bandwidth.

Parameters:
<Bw> float

See [:SOURce<hw>]:BB:WIMax:AOFDm:BW on page 147

Range: 1.25E6  to  28E6
Increment: 0.05E6
*RST: 1.75E6

Example: BB:WIM:OFDM:FBAN ETSI
selects frequency band according to ETSI specifications.
BB:WIM:OFDM:BW 7E6
sets the channel bandwidth to 7 MHz.

Manual operation: See "Channel Bandwidth OFDM" on page 34

OFDM Physical Layer Settings



Remote-Control CommandsR&S®SMW-K49

217User Manual 1175.6732.02 ─ 07

[:SOURce<hw>]:BB:WIMax:OFDM:FBANd <FBand>

Selects the available frequency band for the carrier frequencies.

Parameters:
<FBand> ETSI | MMDS | WCS | UNII | USER

see [:SOURce<hw>]:BB:WIMax:AOFDm:FBANd on page 148

*RST: ETSI

Example: BB:WIM:OFDM:FBAN ETSI
selects frequency band according to ETSI specifications.

Manual operation: See "Frequency Band OFDM" on page 33

[:SOURce<hw>]:BB:WIMax:OFDM:FCH:CCC <Ccc>

Sets the configuration change count value. This value is used for the corresponding
FCH field in "Auto" mode (SOURce:BB:WIMax:OFDM:FCH:MODE AUTO).

Parameters:
<Ccc> integer

Range: 0  to  255
*RST: 0

Example: BB:WIM:OFDM:FCH:CCC 4
sets configuration change count value to 4.

Manual operation: See "Configuration Change Count FCH OFDM" on page 44

[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA <Data>

The command specifies the data source in "User" mode
(SOURce:BB:WIMax:OFDM:FCH:MODE AUTO). The FCH contents are filled from the
selected data source.

Parameters:
<Data> PN9 | PN11 | PN15 | PN16 | PN20 | PN21 | PN23 | DLISt |

ZERO | ONE | PATTern
PNxx
The pseudo-random sequence generator is used as the data
source. Different random sequence lengths can be selected.
DLISt
A data list is used. The data list is selected with the com-
mand :BB:WIMax:OFDM:FCH:DATA:DSELect.

ZERO | ONE
Internal 0 and 1 data is used.
PATTern
Internal data is used The bit pattern for the data is defined by the
command :BB:WIMax:OFDM:FCH:DATA:PATTern.

*RST: PN9
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Example: BB:WIM:OFDM:FCH:DATA PATT
selects as the data source for the data fields of FCH, the bit pat-
tern defined with the following command.
BB:WIM:OFDM:FCH:DATA:PATT #H3F,8
defines the bit pattern.

Manual operation: See "Data Source FCH OFDM" on page 45

[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA:DSELect <DSelect>

The command selects the data list for the DLISt data source selection.

The lists are stored as files with the fixed file extensions *.dm_iqd in a directory of the
user's choice. The directory applicable to the following commands is defined with the
command MMEMory:CDIR. To access the files in this directory, you only have to give
the file name, without the path and the file extension.

This command is available only in "User" mode (SOURce:BB:WIMax:OFDM:FCH:
MODE AUTO).

Parameters:
<DSelect> string

Example: BB:WIM:OFDM:FCH:DATA DLIS
selects the Data Lists data source.
MMEM:CDIR "/var/user/temp/Lists"
selects the directory for the data lists.
BB:WIM:OFDM:FCH:DATA:DLIS "wimax_list1"
selects file wimax_list1 as the data source. This file must be in
the directory and must have the file extension *.dm_iqd.

Manual operation: See "Data Source FCH OFDM" on page 45

[:SOURce<hw>]:BB:WIMax:OFDM:FCH:DATA:PATTern <Pattern>

Sets the bit pattern for the PATTern selection. The maximum length is 64 bits.

This command is available only in "User" mode (SOURce:BB:WIMax:OFDM:FCH:
MODE AUTO).

Parameters:
<Pattern> 64 bits

Range: #B0,1  to  #B111..1,64
*RST: #B0,1

Example: BB:WIM:OFDM:BURS:DATA:PATT #H3F,8
defines the bit pattern.

Manual operation: See "Data Source FCH OFDM" on page 45
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[:SOURce<hw>]:BB:WIMax:OFDM:FCH:FNOFfset <FnOffset>

Sets the frame number offset. This value is added to the current frame number of the
sequence. After modulo 16 division, the result is used as Frame_Number in the FCH
(in Auto mode) and is also used to initialize the randomizers.

Parameters:
<FnOffset> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:OFDM:FCH:FNOF 4
sets a frame number offset of 4.

Manual operation: See "Frame Number Offset FCH OFDM" on page 44

[:SOURce<hw>]:BB:WIMax:OFDM:FCH:MODE <Mode>

Selects the mode for generating the FCH.

Parameters:
<Mode> AUTO | USER

AUTO
The DLFP fields, which form the FCH, are filled automatically
with parameters specified at different locations.
USER
the FCH is filled with data specified under Data Source. This
enables any arbitrary data to be sent with the FCH burst.
*RST: AUTO

Example: BB:WIM:OFDM:FCH:MODE AUTO
selects FCH mode AUTO.

Manual operation: See "FCH Mode OFDM" on page 43

[:SOURce<hw>]:BB:WIMax:OFDM:FCH:STATe <State>

The command switches the FCH on or off.

Parameters:
<State> 0 | 1 | OFF | ON

*RST: ON

Example: BB:WIM:OFDM:FCH:STAT OFF
switches off generation of FCH.

Manual operation: See "FCH State OFDM" on page 43
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[:SOURce<hw>]:BB:WIMax:OFDM:FFT?

The command queries the size of the fast fourier transform. For OFDM channels, the
size is fixed to 256. For OFDMA configuration, the possible configurations of the sub-
channel map depend on the selected FFT size.

Return values: 
<Fft> FFT256

*RST: OFDMA FFT2048; OFDM: FFT256

Example: BB:WIM:OFDM:FFT
queries the FFT size.
Response: FFT256
the FFT size is 256.

Usage: Query only

[:SOURce<hw>]:BB:WIMax:OFDM:FRAMe:PREDefined <Predefined>

The command selects predefined setting for the frames.

All commands concerning the frame configuration are preset

Parameters:
<Predefined> USER | FBPSK12SHORT | FBPSK12MID | FBPSK12LONG |

FQPSK12SHORT | FQPSK12MID | FQPSK12LONG |
FQPSK34SHORT | FQPSK34MID | FQPSK34LONG |
F16QAM12SHORT | F16QAM12MID | F16QAM12LONG |
F16QAM34SHORT | F16QAM34MID | F16QAM34LONG |
F64QAM23SHORT | F64QAM23MID | F64QAM23LONG |
F64QAM34SHORT | F64QAM34MID | F64QAM34LONG
USER
The settings for the frame can be defined by the user.
F...
Predefined settings for receiver testing are selected. The param-
eter includes the modulation, the channel coding rate and the
test message type (long, short or middle). See IEEE
802.16-2004, section 8.3.11 for details.
*RST: USER

Example: BB:WIM:LINK UP
selects transmission direction uplink.
BB:WIM:OFDM:FRAM:PRED FBPSK12LONG
selects predefined settings with BPSK modulation, channel cod-
ing 1 / 2 and long test message.

Manual operation: See "Predefined Frames" on page 31
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[:SOURce<hw>]:BB:WIMax:OFDM:FRAMe[:NUMBer] <Number>

Selects the frame number of the uplink frame in which the UL map that specifies the
uplink burst was transmitted.

This command is available in uplink only.

Parameters:
<Number> integer

Range: 0  to  15
*RST: 0

Example: BB:WIM:LINK UP
selects transmission direction uplink.
BB:WIM:MODE OFDM
selects OFDM physical layer mode.
BB:WIM:OFDM:FRAM 15
selects frame number 15.

Manual operation: See "Frame Number OFDM" on page 35

[:SOURce<hw>]:BB:WIMax:OFDM:N?

The command queries the factor n (sampling ratio). The sampling ratio is determined
by the channel bandwidth (see parameter "Channel Bandwidth").

Return values: 
<N> N8D7 | N86D75 | N144D125 | N316D275 | N57D50 | N28D25

*RST: N8D7

Example: BB:WIM:OFDM:N
queries the factor n.
Response: "N8D7"
the factor n is 8/7.

Usage: Query only

Manual operation: See "Sampling Ratio n OFDM" on page 34

[:SOURce<hw>]:BB:WIMax:OFDM:POWer:REFerence <Reference>

The command selects the level reference.
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Parameters:
<Reference> BURSt | PREamble

BURSt
The instrument's level setting refers to the mean power of FCH
or bursts with a burst power setting of 0 dB. To obtain the abso-
lute burst power value, the burst power value has to be added to
the level value.
PREamble
The instrument's level setting refers to the preamble, which is
FCH / Burst power + 3dB.
*RST: BURSt

Example: BB:WIM:OFDM:POW:REF BURS
the instruments level setting refers to the mean power of FCH or
bursts with a burst power setting of 0 dB.

Manual operation: See "Power Reference" on page 32

[:SOURce<hw>]:BB:WIMax:OFDM:PREamble:MODE <Mode>

The command activates/deactivates the generation of a frame preamble. Either a long
preamble or a short preamble can be activated. The 802.16 standard requires a long
preamble as frame start in the downlink.

Parameters:
<Mode> OFF | LONG | SHORt

*RST: LONG

Example: BB:WIM:OFDM:PRE:MODE SHOR
enables generation of a short preamble for the frame.

Manual operation: See "Frame Preamble OFDM" on page 35

[:SOURce<hw>]:BB:WIMax:OFDM:SRATe <SRate>

The command sets the sampling rate. The sampling rate is related to the channel
bandwidth by the parameter n:

SamplingRate = floor (n * ChannelBandwidth / 8000) * 8000

Downlink:

The value range depends on the selected frequency band (command [:
SOURce<hw>]:BB:WIMax:OFDM:FBANd). Only discrete sets of values are available.
If a new value is not allowed, the next allowed value in the direction of change is set.

Uplink:

The full range between 1.44 and 32 MHz is available. Only discrete sets of values are
available. If a new value is not allowed, the next allowed value in the direction of
change is set.

Example:
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16 MHz and 32 MHz are allowed, the current value is 16 MHz. If a new value of 17
MHz is entered it is changed to 32 MHz.

Parameters:
<SRate> float

Range: 1.44E6  to  32E6
Increment: 0.001E6
*RST: 2E6

Example: BB:WIM:OFDM:SRAT 2E6
sets a sampling rate of 2 MHz.

Manual operation: See "Sampling Rate OFDM" on page 34

[:SOURce<hw>]:BB:WIMax:OFDM:SUBChannel:INDex <Index>

The command selects the subchannel index in subchannelization mode. The subchan-
nel index determines the set of used subcarriers according to table 213 of IEEE
802.16-2004 standard.

Parameters:
<Index> SUBC1 | SUBC2 | SUBC3 | SUBC4 | SUBC5 | SUBC6 |

SUBC7 | SUBC8 | SUBC9 | SUBC10 | SUBC11 | SUBC12 |
SUBC13 | SUBC14 | SUBC15 | SUBC16 | SUBC17 | SUBC18 |
SUBC19 | SUBC20 | SUBC21 | SUBC22 | SUBC23 | SUBC24 |
SUBC25 | SUBC26 | SUBC27 | SUBC28 | SUBC29 | SUBC30 |
SUBC31
*RST: SUBC16

Example: BB:WIM:OFDM:SUBC:IND SUBC4
selects subchannel set 4 to be used.

Manual operation: See "Subchannel Index OFDM" on page 35

[:SOURce<hw>]:BB:WIMax:OFDM:SUBChannel[:COUNt] <Count>

The command selects the number of subchannels für OFDM configurations.

Selection 16 (all) deactivates subchannelization and activates all possible carriers. The
values 1, 2, 4 and 8 activate only a part of the available subcarriers, unused carriers
are blanked.

Parameters:
<Count> SC1 | SC2 | SC4 | SC8 | SC16

*RST: SC16

Example: BB:WIM:OFDM:SUBC:COUN SC4
selects 4 subchannels to be used.

Manual operation: See "No. of Used Subchannels OFDM" on page 35
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[:SOURce<hw>]:BB:WIMax:OFDM:TGTB <Tgtb>

The command selects the ratio of guard period to symbol period. This value sets the
length of the cyclic prefix in fractions of the symbol period.

Parameters:
<Tgtb> TGTB1D4 | TGTB1D8 | TGTB1D16 | TGTB1D32

*RST: TGTB1D4

Example: BB:WIM:OFDM:TGTB TGTB1D8
sets a ratio of 1 to 8.

Manual operation: See "Tg/Tb Ratio OFDM" on page 35

[:SOURce<hw>]:BB:WIMax:OFDM:UCD <Ucd>

Sets the value for the UCD count.

This command is available in uplink only.

Parameters:
<Ucd> integer

Range: 0  to  255
*RST: 0

Example: BB:WIM:OFDM:UCD 255
sets the value for the UCD count to 255.

Manual operation: See "UCD Count OFDM" on page 46

[:SOURce<hw>]:BB:WIMax:OFDM:ULMap:CREate <Filename>

The command saves the current UL-map.The default directory is set using command
MMEM:CDIRectory. A path can also be specified, in which case the UL-map files in
the specified directory are read. The file are stored with the extension *.dm_iqd.

This command is available in uplink only.

Setting parameters: 
<Filename> string

Example: BB:WIM:OFDM:ULM:CRE 'ul-map_zone1'
saves the current UL-map to the file ul-map_zone1.

Usage: Setting only

Manual operation: See "Save UL-MAP Data OFDM" on page 46
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